Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-22-2013, 05:02 PM
Atl..BMW.. Atl..BMW.. is offline
Registered User
Location: Atlanta
 
Join Date: Feb 2013
Posts: 16
Mein Auto: 2004 745i
Dynamic Drive inactive

Dynamic Drive inactive has popped up twice in the last 2 days do anyone have any ideal on what it mean......

Last edited by Atl..BMW..; 03-23-2013 at 09:08 AM.
Reply With Quote
Advertisement
  #2  
Old 03-22-2013, 05:12 PM
bmwoem1 bmwoem1 is offline
Regional Sponsor
Location: New York
 
Join Date: Jan 2013
Posts: 596
Mein Auto: X3
Most likely a failing alternator. Check your p/s fluid level also
Reply With Quote
  #3  
Old 03-22-2013, 07:36 PM
dannyb1027 dannyb1027 is offline
Officially Welcomed to the 'Fest
Location: new jersey
 
Join Date: Oct 2008
Posts: 137
Mein Auto: White 2002 745I
There is a sensor located on the Passenger side Control arm. sometimes that Gets Seized And set The light. You can disconnect the lever from the control arm and see if it moves freely
Reply With Quote
  #4  
Old 03-22-2013, 08:01 PM
Atl..BMW.. Atl..BMW.. is offline
Registered User
Location: Atlanta
 
Join Date: Feb 2013
Posts: 16
Mein Auto: 2004 745i
??????
Reply With Quote
  #5  
Old 03-23-2013, 03:48 AM
bmwoem1 bmwoem1 is offline
Regional Sponsor
Location: New York
 
Join Date: Jan 2013
Posts: 596
Mein Auto: X3
You're gonna have to get the faults read by someone with a bmw scanner
Reply With Quote
  #6  
Old 03-23-2013, 06:49 AM
gmcclintock's Avatar
gmcclintock gmcclintock is offline
Maintainin'
Location: Alabama
 
Join Date: Aug 2009
Posts: 923
Mein Auto: 2006 750Li
It's probably your ASR Module or ASR Valve Block I had the same issue, I changed the Valve block and that corrected the problem. I wrote a DIY on how to change the Valve Block yourself if you are that kind of person. With that said take the car to a dealer or Indy to make sure it is in fact your Valve Block because it could be either or it could be both. Good luck
__________________
<div align=center>
85 Honda Accord(Sold), 93 Lexus GS 300(Gave to lil Bro), 96 Lexus LS 400(Sold)
03 BMW 525i(Traded/Sold), 06 BMW 750Li(daily driver), 07 BMW 530i(My Baby's daily dirver)
Reply With Quote
  #7  
Old 03-23-2013, 09:07 AM
Atl..BMW.. Atl..BMW.. is offline
Registered User
Location: Atlanta
 
Join Date: Feb 2013
Posts: 16
Mein Auto: 2004 745i
How can I find the DIY on how to change it. ................ I notice surges also....... Would that also be a symptom
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms