Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-19-2013, 12:49 PM
chrisdaniels33 chrisdaniels33 is offline
2007 X3
Location: Eatontown, NJ
 
Join Date: Nov 2012
Posts: 29
Mein Auto: 2007 X3
Code from Autozone P1553

My SES came on and decided to take It to a local part store to check it with their reader rather than pay the dealer $200 bucks for it, the code it pushed out was 1553 I've done a little searching and found a couple of things it could be, but the car seems to be running fine, anyone else have/had this code before?

Sent from my HTC One X using Bimmer App
Reply With Quote
Ads by Google
  #2  
Old 01-19-2013, 12:51 PM
awdrev awdrev is offline
Registered User
Location: Maryland
 
Join Date: Dec 2012
Posts: 82
Mein Auto: 2004 BMW X3 3.0 Auto Tran
Have you done a search yet?

It seems others have your issue as well
See

http://forums.bimmerforums.com/forum....php?t=1568176

Edit: just Google that code and you will get many hits. It seems it's the VANOS solenoid

Last edited by awdrev; 01-19-2013 at 12:55 PM.
Reply With Quote
  #3  
Old 01-23-2013, 12:43 PM
chrisdaniels33 chrisdaniels33 is offline
2007 X3
Location: Eatontown, NJ
 
Join Date: Nov 2012
Posts: 29
Mein Auto: 2007 X3
Yes I also Google searched and got the same thing, funny thing is, it comes on soon after getting gas, then after I take the cap off and put it back on, within a few hours it seems to go off. Could this code also be the code when the gas cap is not put on properly?

Sent from my HTC One X using Bimmer App
Reply With Quote
  #4  
Old 01-24-2013, 05:16 AM
jdauria jdauria is offline
Officially Welcomed to the 'Fest
Location: Arlington, VA / NY
 
Join Date: Oct 2012
Posts: 760
Mein Auto: E39 ///M5
Quote:
Originally Posted by chrisdaniels33 View Post
Yes I also Google searched and got the same thing, funny thing is, it comes on soon after getting gas, then after I take the cap off and put it back on, within a few hours it seems to go off. Could this code also be the code when the gas cap is not put on properly?

Sent from my HTC One X using Bimmer App
Interesting. I've heard this case before with the gas cap. Someone else replace the gas capw with a new one but it didnt cure the problem. Put the old one back on and no problems every since.

But if its the VANOS solenoid thats completely different
__________________
2000 ///M5 ///M Registry (1 of 21 ever made)
Oxford Green Metallic II (430) | Caramel Nappa Leather (M3CR) | Brushed Aluminum "Stahlgrau"|
Square Style 65's - Pilot Super Sports
Tuning Tech Tune by Frank Smith (http://www.tuningtechfs.com/)
Tuning Tech IAT Kit
Supersprint Headers
SuperSprint X-Pipe
Eisenmann Race 4x83mm
DINAN Front Strut Brace
Storm Motorwerks Products

2006 X3 3.0i M-Sport | Silver Grey | Terracotta | AT | Navigation | Premium Pkg | Cold Weather Pkg | AFE |
Reply With Quote
  #5  
Old 01-24-2013, 08:11 AM
chrisdaniels33 chrisdaniels33 is offline
2007 X3
Location: Eatontown, NJ
 
Join Date: Nov 2012
Posts: 29
Mein Auto: 2007 X3
Quote:
Originally Posted by jdauria View Post
Interesting. I've heard this case before with the gas cap. Someone else replace the gas capw with a new one but it didnt cure the problem. Put the old one back on and no problems every since.

But if its the VANOS solenoid thats completely different
That just sound expensive..
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms