Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-21-2013, 03:04 PM
baldrick baldrick is offline
Registered User
Location: San Diego
 
Join Date: Jan 2013
Posts: 1
Send a message via ICQ to baldrick
Mein Auto: 2008 535xi
2008 535xi bluetooth broken?

Anyone had the following issue? I have a 08 535xi, that my iphone 4s was paired with for as long as I've had the phone. I got the increased battery discharge message, and had a local BMW shop replace the battery and sync everything.

Since having that done, the warning light is gone, comfort system & everything else is working normally, but I can no longer pair my phone with my car. My car says bluetooth is active and I get to the pair new phone option, but once I press that, my phone never discovers the BMW. The phone picks up every other bluetooth piece of equipment in the area (headphones, other cars, ect) but not my BMW. I've turned it off and on, same with phone. I read through the users manual, but I can't find a solution.

Is there a reset switch somewhere? Could the chip have been burned out during the battery change and there isn't a error warning light to detect it? It appears to me that the bluetooth is not turned on.

Frustrated and looking for a solution,
Thanks.
Reply With Quote
Advertisement
  #2  
Old 01-21-2013, 05:03 PM
wcr3d wcr3d is offline
Officially Welcomed to the 'Fest
Location: Indiana
 
Join Date: Jul 2012
Posts: 409
Mein Auto: 2006 530XI
I would take it back to the shop. Let them do the leg work. It happened while there. At least they should determine what is wrong with it. Be it the module burnt or whatever.
__________________
Sport, Premium and Cold Weather Packages.
Reply With Quote
  #3  
Old 01-22-2013, 03:02 PM
Laci535i Laci535i is offline
Registered User
Location: American Canyon Ca
 
Join Date: Aug 2010
Posts: 63
Mein Auto: 2009 535i
Have you tried to pair another phone?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms