Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-19-2013, 08:44 PM
Bigbody745 Bigbody745 is offline
Registered User
Location: Baltimore
 
Join Date: Jan 2013
Posts: 11
Mein Auto: 2002 745i
Just purchased 2002 745i, work in progress, a couple random questions....?

Hey everyone, as you can see I'm a new owner of a 02 745i. I bought this car aware of the issues and ready for a non stop maintenence battle. This car has a lot of cosmetic work to do though, but mechanically she's sound and runs great at the moment. First questions is

question 1- when I got car home I was going through and and under the drivers floor mat is a black cable with what looks almost like an erhernet cable tip on the end, it runs down along the door panel towards the back, I haven't followed it all the way, thought I'd ask if anyone know what this goes to first?

Question 2- the drivers seat switch for positioning is broken, it goes every direction but reclining back and forth, I pushed memory 1 on setting and it reclined all the way so now the seats stuck. Any advice and does anyone know if these switches are known to go bad? How hard are they to replace? And is it possible to just plug the passenger switch to the drivers just to readjust t it?

Also the esm is stuck on highway so it's a little stiff, I know this has been covered and tried to search but couldn't find a link to new modules or a post that covered how to clean the connections and there location?
You'll be hearing a lot from me for the next couple month's, so hopefully I'll get to know you all and I greatly appreciate any and all help.
Reply With Quote
Advertisement
  #2  
Old 01-19-2013, 08:48 PM
Dave 330i's Avatar
Dave 330i Dave 330i is offline
The King of Common Sense
 
Join Date: Jan 2002
Posts: 257
Send a message via Skype™ to Dave 330i
Mein Auto:
I'm smart enough not to buy a 7er. Good luck.
__________________
Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid. Albert Einstein

Swim upstream. Go the other way. Ignore the conventional wisdom. If everybody is doing it one way, there’s a good chance you can find your niche by going exactly in the opposite direction", Sam Walton.
Reply With Quote
  #3  
Old 01-19-2013, 09:42 PM
219BMW's Avatar
219BMW 219BMW is offline
Family, Music and cars..
Location: Indiana
 
Join Date: Oct 2012
Posts: 199
Mein Auto: 2007 750Li
Never understood why ppl TROLL other forums
__________________


Nothing major
07 750Li w/chrome 128's
00 S500
98 Tahoe
94 GS300
Reply With Quote
  #4  
Old 01-20-2013, 08:41 AM
KingSilverback KingSilverback is online now
The Silverback
Location: Wisconsin
 
Join Date: Feb 2012
Posts: 448
Mein Auto: 2006 750Li
To answer question number one, previous owner probably had subs in the trunk, that wire you see could have been for the bass level knob which connects to whatever amp he was using

Sent from my SPH-L710 using Bimmer App
Reply With Quote
  #5  
Old 01-20-2013, 09:56 AM
Bigbody745 Bigbody745 is offline
Registered User
Location: Baltimore
 
Join Date: Jan 2013
Posts: 11
Mein Auto: 2002 745i
Yea, seems awfully immature and ignorant seeing as I even stated I bought this car ready to address a lot of silly issues, but kids will be kids. It's also telling me brake lining is message on the I drive, so I'm guessing I can just replace the pads and that's take care of that. The front speakers don't seem to work, and I get interference from the time I open the door. I looked into this and saw it could either be the logic 7 or the ask, and from further reading it seems that it's more likely the ask, it also on rare occasion will have the audio drop stations, than come back on, so I was leaning towards replacing the ask first, does this seems right to you guys? Simply put will that fix the front speakers and interference issue if it was the problem?
Reply With Quote
  #6  
Old 01-20-2013, 10:28 AM
745iguy's Avatar
745iguy 745iguy is offline
Besessen Deutsch Autos
Location: Massachusetts
 
Join Date: Apr 2012
Posts: 1,133
Mein Auto: 2006 X5 3.0
if fronts arent working at all it usually is the ask unit. But make sure you check everything out before you just go replacing it id hate for you to buy anything for no reason
__________________

06 X5 3.0 Toledo Blue Metallic/Light Beige 2:
Adaptive Xenon Headlamps, Panoramic Sunroof, Rear Sunshades,
+Factory Aux Input in Ashtray, Bluetooth, Rear PDC Sensors, Rear Electronic Adjustable Seat Backs,
+White Angel Eye LEDs, +5000k LED H11 Foglights, +Blacked Out Chrome Grill Surround, +Puddle Light Logo Projector
.. more updates to come

PREVIOUS 2002 745i
Reply With Quote
  #7  
Old 01-20-2013, 10:30 AM
745iguy's Avatar
745iguy 745iguy is offline
Besessen Deutsch Autos
Location: Massachusetts
 
Join Date: Apr 2012
Posts: 1,133
Mein Auto: 2006 X5 3.0
And what do you mean drop stations? Like the audio cuts off then restarts? Does your nav work properly? How do the back speakers sound? If the most network is resetting with the car on that usually points to faulty modules if you havent already get an inpa cable and start reading codes from the most units and etc
__________________

06 X5 3.0 Toledo Blue Metallic/Light Beige 2:
Adaptive Xenon Headlamps, Panoramic Sunroof, Rear Sunshades,
+Factory Aux Input in Ashtray, Bluetooth, Rear PDC Sensors, Rear Electronic Adjustable Seat Backs,
+White Angel Eye LEDs, +5000k LED H11 Foglights, +Blacked Out Chrome Grill Surround, +Puddle Light Logo Projector
.. more updates to come

PREVIOUS 2002 745i
Reply With Quote
  #8  
Old 01-20-2013, 12:46 PM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 2,992
Mein Auto: Ford Pinto
Quote:
Originally Posted by Bigbody745 View Post
Yea, seems awfully immature and ignorant seeing as I even stated I bought this car ready to address a lot of silly issues, but kids will be kids. It's also telling me brake lining is message on the I drive, so I'm guessing I can just replace the pads and that's take care of that. The front speakers don't seem to work, and I get interference from the time I open the door. I looked into this and saw it could either be the logic 7 or the ask, and from further reading it seems that it's more likely the ask, it also on rare occasion will have the audio drop stations, than come back on, so I was leaning towards replacing the ask first, does this seems right to you guys? Simply put will that fix the front speakers and interference issue if it was the problem?

You will also have to replace the brake pad sensors .
Reply With Quote
  #9  
Old 01-20-2013, 02:58 PM
Bigbody745 Bigbody745 is offline
Registered User
Location: Baltimore
 
Join Date: Jan 2013
Posts: 11
Mein Auto: 2002 745i
The fronts do not work at all except to make static noise here and there. When I say drop stations I meant yes, it cuts off and than resets, and thanks a lot for letting me know about the sensors, that saves e a lot of time in the long run!!!
Reply With Quote
  #10  
Old 01-20-2013, 03:44 PM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 2,992
Mein Auto: Ford Pinto
After you do the brakes & sensors you can reset the idrve brake message
In the hidden menu , but be sure not to reset it before you change
the sensors or the message will remain stuck on your Idrive screen
For another 200 miles , then you get a chance to reset it again .

Last edited by PAPER; 01-20-2013 at 03:46 PM.
Reply With Quote
  #11  
Old 01-20-2013, 04:34 PM
dannyb1027 dannyb1027 is offline
Officially Welcomed to the 'Fest
Location: new jersey
 
Join Date: Oct 2008
Posts: 137
Mein Auto: White 2002 745I
Congrats on your new baby. I hope you know your way around a car because it can get frustrating.
Reply With Quote
  #12  
Old 01-22-2013, 06:01 PM
Mr745i's Avatar
Mr745i Mr745i is offline
Officially Welcomed to the 'Fest
Location: fl
 
Join Date: Dec 2012
Posts: 112
Mein Auto: 745i
I had similar issue with my 02 7, I bought a new switch installed it and found that the problem still exist. Long story short, the culprit of the problem was the the seat memory module was bad and only allowing certain movements. I took driver seat out and open the module to find some sticky buildup on the circuit bourd. I took some electrical spray and cleans board off reinstalled module and all was well. Hope this helps. My experience
Reply With Quote
  #13  
Old 02-12-2013, 06:33 AM
Seanthabarber Seanthabarber is offline
Registered User
Location: Palmdale
 
Join Date: Feb 2013
Posts: 3
Mein Auto: 02 745i
Hello all I just purchased a 02 745i last night, I love it so far. I have four questions that i need help with.

1)Where can i find instruction on how to use the iDrive system car did not have a manual with it?

2)Also how do i clean the haze off my headlight lens that cloudy foggy looking stuff?

3)When I press the Talk/Speak Icon on my steering wheel it seems like my mic is not working because it can't pick up my voice.

4)I want to connect my Galaxy S3 to my car, do it use the BTUM CPT8000?

Thanks for any and all help you guys can provide.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms