Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 (2012 - current)

F30 / F31 / F32 / F33 (2012 - current)
The sixth generation 3 series, chassis code F30. 2013 model year 328i and 335i sedans now in production. Read the F30 frequently asked question thread for all your basic question and dive into all the details in the ultimate F30 information thread.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-22-2013, 02:34 PM
sayzar sayzar is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Dec 2012
Posts: 140
Mein Auto: 2013 328 i xdrive
windshield fluid

Can someone please tell me how to reset the warning sign of the low windshield fluid, it still states it's low when i refilled it
Reply With Quote
Ads by Google
  #2  
Old 01-22-2013, 08:11 PM
loosenit2 loosenit2 is offline
Registered User
Location: Germany
 
Join Date: Mar 2012
Posts: 84
Mein Auto: 2012 328i Luxury
Mine senses that I filled it and resets automatically, you may have a bad sensor warranting a trip to the service dept.
__________________
Lance
Reply With Quote
  #3  
Old 01-22-2013, 08:13 PM
sayzar sayzar is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Dec 2012
Posts: 140
Mein Auto: 2013 328 i xdrive
thank you
Reply With Quote
  #4  
Old 01-24-2013, 03:16 PM
donquixotesque donquixotesque is offline
Registered User
Location: New York
 
Join Date: Nov 2012
Posts: 53
Mein Auto: 328i
Same issue.

@sayzar did you take your car in to have the sensor looked at!
Reply With Quote
  #5  
Old 01-24-2013, 03:20 PM
sayzar sayzar is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Dec 2012
Posts: 140
Mein Auto: 2013 328 i xdrive
not yet, i'm taken it next week
Reply With Quote
  #6  
Old 02-19-2013, 07:05 AM
CE750Jockey's Avatar
CE750Jockey CE750Jockey is offline
Officially Welcomed to the 'Fest
Location: Midwest
 
Join Date: Nov 2011
Posts: 362
Mein Auto: '13 328xi
Quote:
Originally Posted by sayzar View Post
not yet, i'm taken it next week
What was the result of your visit concerning the windshield washer fluid level warning light?
Reply With Quote
  #7  
Old 02-19-2013, 07:30 AM
sayzar sayzar is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Dec 2012
Posts: 140
Mein Auto: 2013 328 i xdrive
Light went off once the temp went up, my guess is the drop of temp that make the low fluid warning light go off
Reply With Quote
  #8  
Old 02-19-2013, 07:30 AM
finaloption finaloption is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Jan 2013
Posts: 117
Mein Auto: '13 f30 n26
i had the warning light go on the other night when it was 18F, the following morning when it was 36F, no warning
Reply With Quote
  #9  
Old 02-19-2013, 07:34 AM
sayzar sayzar is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Dec 2012
Posts: 140
Mein Auto: 2013 328 i xdrive
Yup same here
Reply With Quote
  #10  
Old 02-19-2013, 07:52 AM
CE750Jockey's Avatar
CE750Jockey CE750Jockey is offline
Officially Welcomed to the 'Fest
Location: Midwest
 
Join Date: Nov 2011
Posts: 362
Mein Auto: '13 328xi
My car's at the dealer right now for this. The light was still on this morning even though the temp had risen to 41F. I'll let ya know what they say.
Reply With Quote
  #11  
Old 02-19-2013, 08:09 AM
donquixotesque donquixotesque is offline
Registered User
Location: New York
 
Join Date: Nov 2012
Posts: 53
Mein Auto: 328i
I got a false light the day after refilling the fluid but then it went away the next day. It's been good since then regardless of the low temps.
Reply With Quote
  #12  
Old 02-19-2013, 08:39 AM
-=Hot|Ice=-'s Avatar
-=Hot|Ice=- -=Hot|Ice=- is offline
Re-Badged
Location: MD
 
Join Date: Jan 2008
Posts: 4,825
Mein Auto: 2015 C63 AMG S
Don't refill when the car is on. The sensor only reads when you are turning your car on. Re-fill, then start the car. If you're still getting a warning, your sensor may be bad.
__________________
Quote:
Originally Posted by CaptainAudio
In the words of one of Bimmerfest's greatest minds:"Been there, done that"
Quote:
Originally Posted by boltjaM3s View Post
Half the fun of succeeding in life is fighting the fight and making it.
Reply With Quote
  #13  
Old 03-08-2013, 06:16 AM
chelles chelles is offline
Registered User
Location: OHIo
 
Join Date: Apr 2007
Posts: 10
Mein Auto: 2012 328i
I am having the exact same issue with my 2012 328i. Anytime it's below about 35 degrees F, the low wiper fluid warning is displayed. Whenever it's warmer than that, no warning displayed.

Was your dealer able to diagnose and fix it fairly easily?
Reply With Quote
  #14  
Old 03-08-2013, 03:31 PM
myn myn is offline
Registered User
Location: Ohio
 
Join Date: Jan 2007
Posts: 30
Mein Auto: Scooter
Yup, I am having the same issue to. As soon as it warms up, the issue goes away.

Anyone get a resolution to this yet? Or any insight from the dealer? Is it a bad sensor or a firmware issue?

Thanks.
Reply With Quote
  #15  
Old 03-09-2013, 03:47 PM
CE750Jockey's Avatar
CE750Jockey CE750Jockey is offline
Officially Welcomed to the 'Fest
Location: Midwest
 
Join Date: Nov 2011
Posts: 362
Mein Auto: '13 328xi
Quote:
Originally Posted by myn View Post
Yup, I am having the same issue to. As soon as it warms up, the issue goes away.

Anyone get a resolution to this yet? Or any insight from the dealer? Is it a bad sensor or a firmware issue?

Thanks.
Sorry, meant to post my results from last week. The Dealer said it was a bad sensor. They ordered and replaced the whole reservoir, which contains the sensor. It seems to have fixed the problem.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms