Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-25-2013, 11:11 AM
mrhoward mrhoward is offline
Registered User
Location: Jackson, MS USA
 
Join Date: Jan 2013
Posts: 2
Mein Auto: 323I
Exclamation 1999 323i starting problems along with constant beep even with car off/

Hello I have a 99 323i. one day all of a sudden it shut off on me as if it was getting no gas. I changed the fuel pump, fuel filter, and O2 Sensors (Top).... Still the same problem. I now hear a beep sound even when the key is not in the car, in 4 slow beep combos. The car will crank but not start. Any Suggestions?
Reply With Quote
Ads by Google
  #2  
Old 01-26-2013, 06:09 AM
GoForthFast GoForthFast is offline
Officially Welcomed to the 'Fest
Location: New York
 
Join Date: Jul 2004
Posts: 2,325
Mein Auto: '04 330Ci 6-speed
What part of the US? What is your mileage?
How did you determine that you needed a new pump, filter and sensors?
Have you now checked for fuel pressure at the fuel rail?
Have you checked for spark?
You need to pull codes too.
Could even be crankshaft position sensor.
Reply With Quote
  #3  
Old 01-28-2013, 04:42 PM
mrhoward mrhoward is offline
Registered User
Location: Jackson, MS USA
 
Join Date: Jan 2013
Posts: 2
Mein Auto: 323I
I bought it from my aunt who had it parked for about a year because of breaks and rotors. It would not crank then but i jump started it for about 30 mins and it started fine and ran until now.

I started off with a diagnosis from BMW in Jackson, MS when i first bought the car. ( there were no problems, i just wanted to get it tested.) They said that the car had all the original parts and gave me a list of things that would be needed to be replaced later on.

The O2 sensors were replaced a while back by a friend of mine who replaced them incorrectly which made me replace them again with new ones. The fuel pump and filter was on the BMW list of items so I went ahead and did them as well.

The car is not giving any fault codes.

The car will crank like it wants to start but will not.

I was driving and it just stopped. And the constant beeping sound stopped after i used another key to try to start it. (that was the factory fob but it needs to be replaced) I use the valet key for everyday use.

I did research and did run across the spark issue. I will test that on tomorrow.

Mileage is 235000.... Goood CAR!!!

Last edited by mrhoward; 01-28-2013 at 05:24 PM. Reason: left out some notes
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms