Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-26-2013, 06:35 PM
beevbeer1 beevbeer1 is offline
Registered User
Location: Florida
 
Join Date: Apr 2009
Posts: 11
Mein Auto: 528i
99 540i sport ringing sound from transmission

Last Friday i heard a loud ringing sound from my 1999 540ia sport. I thought it was a bearing then while under the car thought i had pin pointed it to catalytic converter break down as it sounded like a marble rattling around in the exhaust pipe. The noise changed with RPM and seemed to go away when braking. I took her to an exhaust shop and the sound seemed to be coming from the front of the transmission housing.

I took her to my mechanic who removed the inspection panel at the front of the bell housing and the sound seemed to be coming from inside. He says it sounds like a bolt came loose from the flywheel and is rattling around in there. I do not see how this is possible.

He also said the best course of action would be to remove the starter to see if something hasn't happened where the starter is rubbing on the flywheel causing the sound which is loudest when the car is accelerating and almost quiet under braking.

I have scoured all forums and have not found a single instance like this.

Any other thoughts would be greatly appreciated.

Last edited by beevbeer1; 01-26-2013 at 09:05 PM. Reason: spelling mistake
Reply With Quote
Ads by Google
  #2  
Old 01-26-2013, 10:59 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 8,910
Mein Auto: '97 540i 6 speed
I'm not aware of any "inspection panel at the front of the bell housing." Post a video of the sound.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #3  
Old 01-27-2013, 08:12 AM
beevbeer1 beevbeer1 is offline
Registered User
Location: Florida
 
Join Date: Apr 2009
Posts: 11
Mein Auto: 528i
unless someone took a holesaw and drilled a 2 inch hole on the front then there is a removable plastic cap that goes over it. Will try to upload video tomorrow.
Reply With Quote
  #4  
Old 01-27-2013, 07:31 PM
jetpilot10's Avatar
jetpilot10 jetpilot10 is offline
JETPILOT10
Location: Frisco Texas
 
Join Date: Mar 2004
Posts: 194
Mein Auto: 2000 BMW 540I
I am having similar issue

I am having a similar issue after a tranny install. I believe it's the torque converter. Sound like a metal to metal, ting, ting, ting sound. Had it on the rack and its definitely coming from the front of tranny it he bell housing area, which leads me to belie torque converter.
__________________

Jetpilot10
2000 540i Sport
Corporate Pilot / Aerobatic Instructor
Competition and Airshow Pilot
WestWind II (IA-Jet) & King Air 350 (BE-300)
www.tail-wheel.com
Reply With Quote
  #5  
Old 01-27-2013, 08:37 PM
beevbeer1 beevbeer1 is offline
Registered User
Location: Florida
 
Join Date: Apr 2009
Posts: 11
Mein Auto: 528i
Are you having any issues with shifting?My car is running and shifting like there is nothing wrong. I also have the noise in park, drive, neutral and reverse. Im gonna take it to the shop tomorrow and hope something is loose in the exhaust system or transmission mount as I find it hard to believe something can just rattle around in the transmission without causing some sort of change to the way the car drives and shifts gears.

Last edited by beevbeer1; 01-27-2013 at 08:50 PM.
Reply With Quote
  #6  
Old 01-28-2013, 08:54 AM
jetpilot10's Avatar
jetpilot10 jetpilot10 is offline
JETPILOT10
Location: Frisco Texas
 
Join Date: Mar 2004
Posts: 194
Mein Auto: 2000 BMW 540I
No Issue

Nope I am having no issues with shifting etc.. I too get this ringing, pinging in Park, Neutral etc.
__________________

Jetpilot10
2000 540i Sport
Corporate Pilot / Aerobatic Instructor
Competition and Airshow Pilot
WestWind II (IA-Jet) & King Air 350 (BE-300)
www.tail-wheel.com
Reply With Quote
  #7  
Old 01-28-2013, 05:05 PM
beevbeer1 beevbeer1 is offline
Registered User
Location: Florida
 
Join Date: Apr 2009
Posts: 11
Mein Auto: 528i
the link to the sound is here though the phone does not pick up how hollow the ring is



anyone else diagnose anything like this
Reply With Quote
  #8  
Old 01-30-2013, 08:16 AM
jetpilot10's Avatar
jetpilot10 jetpilot10 is offline
JETPILOT10
Location: Frisco Texas
 
Join Date: Mar 2004
Posts: 194
Mein Auto: 2000 BMW 540I
Wow yours is really bad.... I would suspect the torque converter, flex plate area. If it was internal to transmission you wouldn't hear it like that, it would be somewhat muffled.

Time for tyranny shop to have them look in the bello using area for the issue.

Let me know what you find out.
__________________

Jetpilot10
2000 540i Sport
Corporate Pilot / Aerobatic Instructor
Competition and Airshow Pilot
WestWind II (IA-Jet) & King Air 350 (BE-300)
www.tail-wheel.com
Reply With Quote
  #9  
Old 02-06-2013, 08:53 AM
beevbeer1 beevbeer1 is offline
Registered User
Location: Florida
 
Join Date: Apr 2009
Posts: 11
Mein Auto: 528i
The starter motor was the problem. I took it to an exhustt shop and recommended indy and they were blaming the tranny but i couldnt accept it. Got a remanu starter and the test that convinced me was backing the car up a ramp and the noise went away until it was started on the flat, changed the starter and the car is quiet as a mouse again.

I would suggest anyone having the same experience change it as soon as possible before doing any real damage!!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms