Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series

6 Series
The BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-28-2013, 07:05 AM
CJ645Bern's Avatar
CJ645Bern CJ645Bern is offline
youtube.com/lidlgangsta
Location: Deptford, NJ
 
Join Date: Sep 2011
Posts: 224
Mein Auto: 05' 645ci & 01' z3
Transmission going?

2005 645ci automatic

Has happened a few times. After a stop I would accelerate but my car would "launch" I would step on the gas but as my rpms went up my car wouldnt move. This happens quickly tho. After about a second, the car would jump. And its not your typical stickshift launch. Its more like a somewhat violent jump. Any ideas?

Sent from my SAMSUNG-SGH-I747 using Bimmer App
__________________
live fast, drive faster

2010 Acura TL (daily driver)
2005 BMW 645ci Coupe (traded for TL)
2001 BMW z3 3.0i vert' (TOTALED RIP)
1991 NISSAN 300zx 2+2 (gave to brother)
2007 BMW z4 (traded for 6er)
Reply With Quote
Ads by Google
  #2  
Old 01-28-2013, 10:49 AM
HerbP HerbP is offline
Officially Welcomed to the 'Fest
Location: Georgia
 
Join Date: Jul 2009
Posts: 2,547
Mein Auto: 2005 645Ci & 2007 750Li
I would check the level of fluid, before anything is damaged. Sounds to me like you are low on fluid, or the filter might be clogging. You can purchase the pan, filter, & fluid for around 275.00. If the mileage is over 50k, I would suggest changing everything out. I believe there is a DIY in the DIY 6 Forum.

Good Luck!
Reply With Quote
  #3  
Old 01-28-2013, 10:52 AM
CJ645Bern's Avatar
CJ645Bern CJ645Bern is offline
youtube.com/lidlgangsta
Location: Deptford, NJ
 
Join Date: Sep 2011
Posts: 224
Mein Auto: 05' 645ci & 01' z3
Quote:
Originally Posted by HerbP View Post
I would check the level of fluid, before anything is damaged. Sounds to me like you are low on fluid, or the filter might be clogging. You can purchase the pan, filter, & fluid for around 275.00. If the mileage is over 50k, I would suggest changing everything out. I believe there is a DIY in the DIY 6 Forum.

Good Luck!
Thanks! But if my fluid was low wouldn't my idrive notify me?

Sent from my SAMSUNG-SGH-I747 using Bimmer App
__________________
live fast, drive faster

2010 Acura TL (daily driver)
2005 BMW 645ci Coupe (traded for TL)
2001 BMW z3 3.0i vert' (TOTALED RIP)
1991 NISSAN 300zx 2+2 (gave to brother)
2007 BMW z4 (traded for 6er)
Reply With Quote
  #4  
Old 01-28-2013, 01:47 PM
greco2000's Avatar
greco2000 greco2000 is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Oct 2009
Posts: 566
Mein Auto: 2008 650i LCI
It won't notify you. You may have a leak in the megatronic sleeve. There is no dipstick to check the levels. Get it done before you need a new tranny
__________________


2008 BMW 650i Convertible- LCI.
- ACS style rear spoiler
-Eisenmann Race Exhaust, resonators removed, Magnaflow X pipe.
- LED Angel eyes, plate light and interior package
- Tinted Windows- Charcoal 20%
- Stock 19" summer wheels & 18" M6 Winter wheels
Reply With Quote
  #5  
Old 01-28-2013, 04:11 PM
gregb's Avatar
gregb gregb is offline
Officially Welcomed to the 'Fest
Location: Marietta, GA
 
Join Date: Nov 2010
Posts: 957
Mein Auto: 2007 BMW 650 vert
Quote:
Originally Posted by greco2000 View Post
It won't notify you. You may have a leak in the megatronic sleeve. There is no dipstick to check the levels. Get it done before you need a new tranny
+1 - I had the mechatronic sleeve leak and my first indicator was a very slight hesitation with a few shifts that didn't go away with a tranny reset - no fluid showed on the floor so get yours checked pronto.
__________________
Regards, Greg


'07 650i vert, beige/jet black, sports & cold weather pkgs, comfort access, logic 7, sat radio, Miro M6 wheels (with Michelin super sports), M6 spare tire, tint, windscreen, triple resonator delete, m-tec v3 AE's bulbs, corner bulb delete and m-tec fogs
'11 Acura MDX Advance with Entertainment pkg for wife - no mod's '04 Acura TSX (daughter) and '12 VW GTI - Autobahn (son)
Reply With Quote
  #6  
Old 01-28-2013, 09:51 PM
amennrahh's Avatar
amennrahh amennrahh is offline
BM6er
Location: OCONUS
 
Join Date: Mar 2012
Posts: 180
Mein Auto: 2005 BMW 645ci
There are a few posts on here which cover the solenoid issue within the mechatronics sleeve. Give it a go: http://www.bimmerfest.com/forums/sho...d.php?t=668440
__________________
SEMPER FIDELIS

Last edited by amennrahh; 01-29-2013 at 09:23 PM.
Reply With Quote
  #7  
Old 01-29-2013, 02:22 PM
Sammyy90 Sammyy90 is offline
Registered User
Location: Las Vegas
 
Join Date: Sep 2011
Posts: 42
Mein Auto: 645 ci
I'm having the same exact problem !!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms