Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Welcome to Bimmerfest > New Member Introductions

New Member Introductions
Welcome to Bimmerfest! Whether you are a current BMW owner or just interested in BMW cars, we hope you enjoy your visit. Take a moment to introduce yourself and post a picture of your BMW for the rest of the community to see.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-31-2013, 03:17 AM
keith2416 keith2416 is offline
Registered User
Location: uk
 
Join Date: Jan 2013
Posts: 7
Mein Auto: 325i
325i electrical problems driving me crazy

I have a Bmw 325i coup (07 Plate) and I have the following problem with it and I hope that you can help me out?

All of the issues below have been happening over a period of about ten weeks…
A while ago I started to notice that the car clock started to show 00.00 when I got in to it (about once a week) I would reset it to the correct time and all was well for a week or so! I would also lose all pre-programmed setting I.e trip milage, average fuel consumption and seat settings.
Then after driving the car sort or long journey, once I stop the engine and got out to lock it the car with the remote the car would lock and the alarm would go off about ten times… During that time of the alarm going off, the remote wouldn't work to stop it from sounding after the alarm stopped sounding all would work ok, but still had to reset the settings as stated in bullet point 1
This didn't happen all the time about three times a week
One night I drove home and locked the car, and the next day the car was completely dead and I had to use the key to get in, once in nothing at all not a single light came on, Called green flag and he told me it was the battery and sold me a new one… all was fine for about four weeks and the issues on bullet points 1 and 2 stared to happen again.
Just before christmas (20t Dec) I drove about half a mile up the road and parked the car up for about a hour when I returned to the car it was completely dead no power not even the hazards worked. Called green Flag and had the car towed home, no power in the car at all nothing worked at all!!
The next day I came home in my partners car and notice that the cars alarm LED was flashing… I got my keys and pressed the button to unlock it.. To my amazement the locks popped up, put the fob in the hole and the car started straight away…
I haven't got the confidence to drive the car and need it fixing asap. (it has started everyday since)
On the last time the car stopped working I unscrewed the panel under the glovebox and discounted a blue multiway connector block, after ten seconds I reconnected the block and heard relays click and the car started first time since then the cars has had the same issue.
I actually believe it could be a faulty main relay or an intelligent battery switch (IBS) that is the cause of all my problems!

P.s Just thought I would mention this, on one occasion of the car not working, I hit the dashboard and heard a noise and all the electrics came on!! And the car started!!

just an update i have had the car in at two bmw garages now and they run all the test and cant find a fault!!!

any thoughts please help
Reply With Quote
Ads by Google
  #2  
Old 01-31-2013, 10:56 AM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 34,331
Mein Auto: 2004 330Ci ZHP 3 pedals
Post this to the E90 Forum, you`ll get the best answers there....
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Wounded Warrior Project*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #3  
Old 01-31-2013, 11:44 AM
keith2416 keith2416 is offline
Registered User
Location: uk
 
Join Date: Jan 2013
Posts: 7
Mein Auto: 325i
Thanks bob will do
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > Welcome to Bimmerfest > New Member Introductions
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms