Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 01-29-2013, 09:33 AM
Jswett Jswett is offline
Registered User
Location: New Hampshire
 
Join Date: Jan 2013
Posts: 3
Mein Auto: 1995 740i (e38)
New battery, 740i still won't even try and start

I went and got a brand new diehard gold battery, exact replacement. Still nothing when I turn the key. Everything seems fine, all power functions working. Any ideas?
Reply With Quote
Ads by Google
  #2  
Old 01-29-2013, 04:25 PM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 2,171
Mein Auto: E23;E30;E38;E32;E34 +
No crank or no catch and run?
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E30 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
  #3  
Old 02-01-2013, 09:42 AM
QSilver7's Avatar
QSilver7 QSilver7 is online now
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 5,685
Mein Auto: 1997 740iL / 2006 X5 4.4
Could anyone have entered a CODE to immobilize the car without telling you? If this were true...you'd here a "gong" sound and the word CODE would appear in the MID.


__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg

Last edited by QSilver7; 02-01-2013 at 09:44 AM.
Reply With Quote
  #4  
Old 02-02-2013, 09:05 AM
mikejenkins mikejenkins is offline
Mikej
Location: Rugby, U.K.
 
Join Date: Jan 2012
Posts: 24
Mein Auto: E38 750i, E34 540 Touring
Starting at the simple end, rather than technical, my 540 acts the fool sometime. At a filling station, during a MOT etc.
The problem was a connector behind the oil filter. Two wires running directly to the starter motor which emerge from the plastic covering ontop of the engine. In despair one day I cut the plugs off and joined the wires. It started!
So, my point is check for power at the starter (if you can find it down there somewhere), and work back. You might be lucky and find a bad connection.
It could be worse. We also have an E38 750. I had to swap the starter motor. Next time I might pull the engine first
Mike!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 05:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms