Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 02-01-2013, 02:39 AM
al7oot al7oot is offline
BiMMER4EVER
Location: UAE
 
Join Date: Mar 2010
Posts: 111
Mein Auto: 750Li F02
Drivetrain warning message

Has anyone of you guys experience this problem before
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	252
Size:	81.5 KB
ID:	360091  
Reply With Quote
Advertisement
  #2  
Old 02-01-2013, 10:16 AM
rajeek's Avatar
rajeek rajeek is offline
Officially Welcomed to the 'Fest
Location: ** last warning - tim330i **
 
Join Date: Jan 2013
Posts: 6,697
Mein Auto: ///M7
Yes, it was an engine timing/spark plug issue. It started intermittent, but then became more frequent over the year. Dealer had the car for a few days to finally correct.
Reply With Quote
  #3  
Old 02-01-2013, 11:50 AM
ChrisF01's Avatar
ChrisF01 ChrisF01 is offline
Gib mir Feurschutz!
Location: SoCal (West LA & IE), Detuschland
 
Join Date: Aug 2012
Posts: 1,087
Mein Auto: 2013 750i
Got it three times; first it was a cylinder coil needed to be replaced, second it was an 02 sensor, lastly they replaced the computer control module. After the module I haven't had an issue, and have put on ~3-4k miles.
__________________

2013 BMW 750i - Coded, Executive, Lighting, Cold Weather, M Sport, M 303 Wheels, 5% Tint, Conti DWS Tires, 3M Bra, Vinyl Black Gloss Roof Wrap, Exhaust Flap Mod.
Reply With Quote
  #4  
Old 02-01-2013, 01:01 PM
al7oot al7oot is offline
BiMMER4EVER
Location: UAE
 
Join Date: Mar 2010
Posts: 111
Mein Auto: 750Li F02
Thanks guys...
Reply With Quote
  #5  
Old 02-01-2013, 03:06 PM
azbimmer's Avatar
azbimmer azbimmer is offline
Officially Welcomed to the 'Fest
Location: arizona
 
Join Date: Mar 2006
Posts: 318
Mein Auto: 2009 750i 2006 330ci
Quote:
Originally Posted by al7oot View Post
Has anyone of you guys experience this problem before
Had it last week. It went away after restart. Dealer has scheduled service.
__________________
2012 Lexus LS460, 09 750i (sold), 06 BMW 330Ci, 03 MDX, 08 535i (Sold), 73 Piper Cherokee (sold), 82 Yamaha 750 (sold) Too many Audis, Mercedes-Benzes, and other Lexuses to mention.
Reply With Quote
  #6  
Old 02-02-2013, 10:25 AM
al7oot al7oot is offline
BiMMER4EVER
Location: UAE
 
Join Date: Mar 2010
Posts: 111
Mein Auto: 750Li F02
Quote:
Originally Posted by azbimmer View Post
Had it last week. It went away after restart. Dealer has scheduled service.
It's also gone when restart the engine.
Reply With Quote
  #7  
Old 02-02-2013, 11:19 AM
ChrisF01's Avatar
ChrisF01 ChrisF01 is offline
Gib mir Feurschutz!
Location: SoCal (West LA & IE), Detuschland
 
Join Date: Aug 2012
Posts: 1,087
Mein Auto: 2013 750i
Quote:
Originally Posted by al7oot View Post
It's also gone when restart the engine.
Don't worry the dealer will still be able to see the error message even if it went away.
__________________

2013 BMW 750i - Coded, Executive, Lighting, Cold Weather, M Sport, M 303 Wheels, 5% Tint, Conti DWS Tires, 3M Bra, Vinyl Black Gloss Roof Wrap, Exhaust Flap Mod.
Reply With Quote
  #8  
Old 02-07-2013, 06:47 PM
azbimmer's Avatar
azbimmer azbimmer is offline
Officially Welcomed to the 'Fest
Location: arizona
 
Join Date: Mar 2006
Posts: 318
Mein Auto: 2009 750i 2006 330ci
Update

Got my car back after 2 days at the dealer. It was diagnosed as a faulty camera module draining the battery, leading to all sorts of error messages.

Dealer changed the module, reset the software to the "latest" applicable release, and the car did seem to have gotten the old oomph back.

Maybe the faulty module was the reason for 3 battery changes in 3 years.

We'll see how well this fix holds up.

I am convinced, that these cars should not be owned when the warranty runs out. My 7 year old 330CiC works like a champ. But this car will be traded in as soon as the warranty runs out.
__________________
2012 Lexus LS460, 09 750i (sold), 06 BMW 330Ci, 03 MDX, 08 535i (Sold), 73 Piper Cherokee (sold), 82 Yamaha 750 (sold) Too many Audis, Mercedes-Benzes, and other Lexuses to mention.
Reply With Quote
  #9  
Old 02-08-2013, 02:10 AM
al7oot al7oot is offline
BiMMER4EVER
Location: UAE
 
Join Date: Mar 2010
Posts: 111
Mein Auto: 750Li F02
Quote:
Originally Posted by azbimmer View Post
Got my car back after 2 days at the dealer. It was diagnosed as a faulty camera module draining the battery, leading to all sorts of error messages.

Dealer changed the module, reset the software to the "latest" applicable release, and the car did seem to have gotten the old oomph back.

Maybe the faulty module was the reason for 3 battery changes in 3 years.

We'll see how well this fix holds up.

I am convinced, that these cars should not be owned when the warranty runs out. My 7 year old 330CiC works like a champ. But this car will be traded in as soon as the warranty runs out.
I don't mind using the car even the warranty run out. I dropped the car in the dealer yesterday and I'm waiting for the diagnosing. As soon they finish I'll post the problem.
Reply With Quote
  #10  
Old 02-08-2013, 07:15 AM
Tuesday Tuesday is offline
.
Location: .
 
Join Date: May 2012
Posts: 283
Mein Auto: .
I got this along with a DSC error - turned out to be injectors.
Reply With Quote
  #11  
Old 03-30-2013, 09:13 AM
al7oot al7oot is offline
BiMMER4EVER
Location: UAE
 
Join Date: Mar 2010
Posts: 111
Mein Auto: 750Li F02
OK guys the dealer checked the car and re-programmed the computer and the car is fine BUT after a couple of days driving the car in sport+ mode I discovered that the error shown up when the rpm hit 7500 and the transmission changed from the 3rd to 4th gear other wise when I drive it normally (any mode) the car is fine no error. So what do you think guys !?
Reply With Quote
  #12  
Old 03-30-2013, 09:50 AM
rajeek's Avatar
rajeek rajeek is offline
Officially Welcomed to the 'Fest
Location: ** last warning - tim330i **
 
Join Date: Jan 2013
Posts: 6,697
Mein Auto: ///M7
Just had this again on my car 3d ago. Dealer says it is a vanos sensor that they are changing. Happened on the last day of full warranty, so I rushed the car back in. Crazy! Seems to be a huge issue with this engine!
__________________

Options: Executive Package, M-Sport, B&O Sound, LED Lighting, Drivers Assist, Active Cruise. No RWS (Rear Wood Shelf).
Mods: BMS n63tu Tune, PedalBox, H&R Sport Springs, RD Sport Front Lip, Rear Roof & Trunk Spoilers, 20" Forgestar F14 Rims, Akebono Ceramic Brakes, 20% Front/15% Rear Tint, Carbon Fiber Wrap, Smoked Taillights, 760 Exhaust Tips, "Golf Tee" mod, Kidney Grills & Front Vents Painted Gloss Black, Brake Calipers Gloss Black w/BMW Logos, B&W Carbon Fiber Roundels.
Reply With Quote
  #13  
Old 03-30-2013, 09:53 AM
al7oot al7oot is offline
BiMMER4EVER
Location: UAE
 
Join Date: Mar 2010
Posts: 111
Mein Auto: 750Li F02
Quote:
Originally Posted by rajeek View Post
Just had this again on my car 3d ago. Dealer says it is a vanos sensor that they are changing. Happened on the last day of full warranty, so I rushed the car back in. Crazy! Seems to be a huge issue with this engine!
So how is the car after they changed the sensor? Did you got the warning message again?
Reply With Quote
  #14  
Old 03-30-2013, 10:05 AM
rajeek's Avatar
rajeek rajeek is offline
Officially Welcomed to the 'Fest
Location: ** last warning - tim330i **
 
Join Date: Jan 2013
Posts: 6,697
Mein Auto: ///M7
Quote:
Originally Posted by al7oot View Post
So how is the car after they changed the sensor? Did you got the warning message again?
Will have the car back Monday. Can let you know then. Apparently it was a 2 day job to change it out and a 1 day delay to get the part.
__________________

Options: Executive Package, M-Sport, B&O Sound, LED Lighting, Drivers Assist, Active Cruise. No RWS (Rear Wood Shelf).
Mods: BMS n63tu Tune, PedalBox, H&R Sport Springs, RD Sport Front Lip, Rear Roof & Trunk Spoilers, 20" Forgestar F14 Rims, Akebono Ceramic Brakes, 20% Front/15% Rear Tint, Carbon Fiber Wrap, Smoked Taillights, 760 Exhaust Tips, "Golf Tee" mod, Kidney Grills & Front Vents Painted Gloss Black, Brake Calipers Gloss Black w/BMW Logos, B&W Carbon Fiber Roundels.
Reply With Quote
  #15  
Old 03-30-2013, 11:08 AM
ChrisF01's Avatar
ChrisF01 ChrisF01 is offline
Gib mir Feurschutz!
Location: SoCal (West LA & IE), Detuschland
 
Join Date: Aug 2012
Posts: 1,087
Mein Auto: 2013 750i
Quote:
Originally Posted by rajeek View Post
Will have the car back Monday. Can let you know then. Apparently it was a 2 day job to change it out and a 1 day delay to get the part.
Did you get an extended warranty, a CPO, or mechanical breakdown insurance?
__________________

2013 BMW 750i - Coded, Executive, Lighting, Cold Weather, M Sport, M 303 Wheels, 5% Tint, Conti DWS Tires, 3M Bra, Vinyl Black Gloss Roof Wrap, Exhaust Flap Mod.
Reply With Quote
  #16  
Old 03-30-2013, 11:12 AM
rajeek's Avatar
rajeek rajeek is offline
Officially Welcomed to the 'Fest
Location: ** last warning - tim330i **
 
Join Date: Jan 2013
Posts: 6,697
Mein Auto: ///M7
Quote:
Originally Posted by ChrisF02 View Post
Did you get an extended warranty, a CPO, or mechanical breakdown insurance?
I've got CPO for another 2 years, so not that worried. Just didn't want to deal with CPO deductible, so wanted to get the car in immediately.
__________________

Options: Executive Package, M-Sport, B&O Sound, LED Lighting, Drivers Assist, Active Cruise. No RWS (Rear Wood Shelf).
Mods: BMS n63tu Tune, PedalBox, H&R Sport Springs, RD Sport Front Lip, Rear Roof & Trunk Spoilers, 20" Forgestar F14 Rims, Akebono Ceramic Brakes, 20% Front/15% Rear Tint, Carbon Fiber Wrap, Smoked Taillights, 760 Exhaust Tips, "Golf Tee" mod, Kidney Grills & Front Vents Painted Gloss Black, Brake Calipers Gloss Black w/BMW Logos, B&W Carbon Fiber Roundels.
Reply With Quote
  #17  
Old 03-30-2013, 01:36 PM
haastx10 haastx10 is offline
RocknDoc
Location: Texas
 
Join Date: Feb 2012
Posts: 171
Mein Auto: 2012 F02 750Lix
Quote:
Originally Posted by rajeek View Post
Will have the car back Monday. Can let you know then. Apparently it was a 2 day job to change it out and a 1 day delay to get the part.
Hope they fix it permanently... if there is such a thing? lol Looking forward to your report on all the upgrades you're about to instal!!!
__________________
________________________________________
2012 BMW F02 750LiX, Alpine White, M-Sport, Dinan Stage 5, Dinan Exhaust, H&R Sport Springs, Coded, Paddles.
2012 BMW F12 650iC, Mineral White, Dinan Stage 3, Dinan Exhaust, Dinan Shockware, Coded.


Reply With Quote
  #18  
Old 03-30-2013, 01:55 PM
rajeek's Avatar
rajeek rajeek is offline
Officially Welcomed to the 'Fest
Location: ** last warning - tim330i **
 
Join Date: Jan 2013
Posts: 6,697
Mein Auto: ///M7
Quote:
Originally Posted by haastx10 View Post
Hope they fix it permanently... if there is such a thing? lol Looking forward to your report on all the upgrades you're about to instal!!!
Thanks. All pending stuff in my signature below is now scheduled for next week. Will be busy wed/thurs/fri, so will have to get some pics up on this coming weekend.
__________________

Options: Executive Package, M-Sport, B&O Sound, LED Lighting, Drivers Assist, Active Cruise. No RWS (Rear Wood Shelf).
Mods: BMS n63tu Tune, PedalBox, H&R Sport Springs, RD Sport Front Lip, Rear Roof & Trunk Spoilers, 20" Forgestar F14 Rims, Akebono Ceramic Brakes, 20% Front/15% Rear Tint, Carbon Fiber Wrap, Smoked Taillights, 760 Exhaust Tips, "Golf Tee" mod, Kidney Grills & Front Vents Painted Gloss Black, Brake Calipers Gloss Black w/BMW Logos, B&W Carbon Fiber Roundels.

Last edited by rajeek; 03-30-2013 at 02:08 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms