Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-05-2013, 05:52 AM
Spyderturbo007 Spyderturbo007 is offline
Registered User
Location: New Cumberland, PA
 
Join Date: Feb 2013
Posts: 2
Mein Auto: 2006 330xi
Inconsistent Idle - Video Included

Well, I bought this 2006 330xi (82,xxx) back in December and it's already giving me problems.

Right after I purchased the car, it threw a P1553 code according to a generic OBD-II scanner. I took it to the place I bought it and they swapped two sensors around and changed the oil. The code returned, so I took it back and they replaced the sensor. I thought the guy told me it was one of the cam sensors, but I honestly don't remember.

The code has not returned.

Anyway, my issue now is that when the car is warmed up, it seems to hunt for the correct idle when in Drive or Reverse. Shifting into Neutral or Park and the issue goes away.

Hopefully this video helps. You can also feel the drop in idle as the car shakes. Thank you very much!

Reply With Quote
Ads by Google
  #2  
Old 03-07-2013, 11:51 AM
buzz1560 buzz1560 is offline
Registered User
Location: Pikeville, NC
 
Join Date: Feb 2013
Posts: 21
Mein Auto: 335i
My 08 E92 was doing that recently and my mechanic changed out a fuel pump sensor. Problem fixed!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms