Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-05-2013, 11:45 PM
Utemachine Utemachine is offline
Registered User
Location: Salt Lake
 
Join Date: Aug 2012
Posts: 20
Mein Auto: 09 535 xi
Slight lunge on start up.

I have an 09 535xi with about 64k miles on it. About a month ago it started to lunge or jerk forward a little bit as soon as I press the go button. I've read a couple places this is a programming issue. Does anyone know what's going on?
Reply With Quote
Advertisement
  #2  
Old 02-09-2013, 07:25 PM
Utemachine Utemachine is offline
Registered User
Location: Salt Lake
 
Join Date: Aug 2012
Posts: 20
Mein Auto: 09 535 xi
Nobod has had this issue? On start up the car jerks forward a little. Any help would be appreciated.
Reply With Quote
  #3  
Old 02-10-2013, 12:02 AM
2chill's Avatar
2chill 2chill is offline
Officially Welcomed to the 'Fest
Location: Long Island, NY
 
Join Date: Sep 2010
Posts: 923
Mein Auto: 2008 528XI
My car did that also, usually when it was cold. It's the programming on the transmission. There's a service bulletin on it. Just take it to BMW and explain what it is doing and they will reprogram the transmission. If the car is under warranty they will do it for free. I don't know what the charge is if out of warranty.
__________________

PP, CWP, NAV, satelite radio, USB, Folding Rear Seats.
Reply With Quote
  #4  
Old 03-15-2013, 10:23 PM
Utemachine Utemachine is offline
Registered User
Location: Salt Lake
 
Join Date: Aug 2012
Posts: 20
Mein Auto: 09 535 xi
Thanks 2chill!
Reply With Quote
  #5  
Old 03-16-2013, 12:18 PM
2chill's Avatar
2chill 2chill is offline
Officially Welcomed to the 'Fest
Location: Long Island, NY
 
Join Date: Sep 2010
Posts: 923
Mein Auto: 2008 528XI
Did you have the problem corrected?
__________________

PP, CWP, NAV, satelite radio, USB, Folding Rear Seats.
Reply With Quote
  #6  
Old 03-24-2013, 08:41 AM
Utemachine Utemachine is offline
Registered User
Location: Salt Lake
 
Join Date: Aug 2012
Posts: 20
Mein Auto: 09 535 xi
So I'm a little frustrated. I took it into a bmw specialist and he found a service bulletin similar to my problem but then said my software is up to date. So I still have the problem. He threw it up on the rack to check if everything was tight and it is. He said for him to go further it would be 110 per hour for trouble shooting. I figure I would do some trouble shooting on the Internet. Any advice what to do next?
Reply With Quote
  #7  
Old 03-24-2013, 11:02 PM
2chill's Avatar
2chill 2chill is offline
Officially Welcomed to the 'Fest
Location: Long Island, NY
 
Join Date: Sep 2010
Posts: 923
Mein Auto: 2008 528XI
If you don't want to pay BMW trouble shooting prices, find a good BMW Indy. Have him check the mechatronics sleeve which may be leaking. It's possible you may be slightly low on fluid. The pressure in the tranny is dropping when your car is at idle, then when you hit the gas, the sudden build up of pressure is causing the car to lunge.
My car had a leaking mecha sleeve which caused low fluid and the rpms to rev high then go back down on the highway. BMW fixed it under the CPO warranty.
__________________

PP, CWP, NAV, satelite radio, USB, Folding Rear Seats.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms