Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 02-12-2013, 05:36 AM
dwiser dwiser is offline
Registered User
Location: Concord, NC
 
Join Date: Oct 2011
Posts: 6
Mein Auto: 2005 BMW X3
P0171 on a 2005 3.0i

I have a 2005 X3 3.0i with 105k miles on it. I had the SES light come on a couple weeks ago and cleared out about 4 codes. The light came on a few days later on my way to the bank and then it was off when I came out so I didn't think much of it. This weekend I took a trip to the mountains (3 hour drive from where I am) and I noticed that the car would surge when it would accelerate up the mountain. Normal driving is fine, starting is fine, only time I notice it is when it accelerates on incline. Of course, the light came back on right after I noticed this. The light stayed on the trip back home and brings up a P0171 code.

I've read on here that it could be any number of things to trigger this code but is there something that stands out when the car surges up a hill? Any help is appreciated!
Reply With Quote
Ads by Google
  #2  
Old 02-12-2013, 06:38 AM
bmwbob89 bmwbob89 is offline
Registered User
Location: Newburyport Ma.
 
Join Date: Oct 2012
Posts: 33
Mein Auto: 2004 X-3 740i 325xi 88M5
Check the lower intake boot for cracks/splits at the hose that goers to the idle valve. Common issue.
Reply With Quote
  #3  
Old 02-12-2013, 06:44 AM
dwiser dwiser is offline
Registered User
Location: Concord, NC
 
Join Date: Oct 2011
Posts: 6
Mein Auto: 2005 BMW X3
I am guessing this is the 'Y' piece that some other forums are talking about? I have literally done nothing under the hood except check fluid levels and clean it a little. Do I have to take it off to check it?
Reply With Quote
  #4  
Old 02-12-2013, 06:55 AM
bmwbob89 bmwbob89 is offline
Registered User
Location: Newburyport Ma.
 
Join Date: Oct 2012
Posts: 33
Mein Auto: 2004 X-3 740i 325xi 88M5
You might be able to get a extendable mirror down there and look. Its kinda hard to see.
Reply With Quote
  #5  
Old 02-12-2013, 07:39 AM
dwiser dwiser is offline
Registered User
Location: Concord, NC
 
Join Date: Oct 2011
Posts: 6
Mein Auto: 2005 BMW X3
Thanks! I will take a look this evening and see what I can find out. If I am unable to get a good view of the boot, is there anything else I should check just to rule out possibilities?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms