Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-13-2013, 05:53 PM
Peri Peri is offline
Registered User
Location: Staunton, VA
 
Join Date: Feb 2013
Posts: 4
Mein Auto: 545i Sport
Sirius XM Connection Issues?

I am having a issue setting up and connecting the Sirius XM in my 2005 BMW 545i...I have the account setup for that specific car but when I call them to have them send the signal to activate it (my car is not in a garage...there are no obstructions)...the issue I am having is that every time I put it on channel 184 (weather channel in my car) it always goes back to 50s on 5??? I also don't have a channel 0 that I know they ask you to set it to sometimes...has anyone else had a similar problem?
Reply With Quote
Ads by Google
  #2  
Old 02-13-2013, 07:51 PM
Campfamily's Avatar
Campfamily Campfamily is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Sep 2010
Posts: 1,233
Mein Auto: 2008 550i
Quote:
Originally Posted by Peri View Post
I am having a issue setting up and connecting the Sirius XM in my 2005 BMW 545i...I have the account setup for that specific car but when I call them to have them send the signal to activate it (my car is not in a garage...there are no obstructions)...the issue I am having is that every time I put it on channel 184 (weather channel in my car) it always goes back to 50s on 5??? I also don't have a channel 0 that I know they ask you to set it to sometimes...has anyone else had a similar problem?
One thing I found when I was activating the Sirius in my car is that if you have the Bluetooth active when they are sending the signal down to you, it won't activate, for some reason. Turned off the bluetooth, and everything worked. Once it was loaded up, turned the Bluetooth back on and everything worked.
__________________
2008 550i, Carbon Black, Black Dakota, 6MT, Sport Package, Nav, Logic7, Comfort Access, Cold Weather, Folding Rear Seats, iPod
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms