Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 02-17-2013, 03:45 AM
jemachin18 jemachin18 is offline
Registered User
Location: london
 
Join Date: Feb 2013
Posts: 3
Mein Auto: 2006 E53 X5
No beep on rear sensor

My E53 X5 2006 Parking sensor seem to have a mind of their own. When I start the light on the P button flashes - but there is no sound. The sound stopped working some time ago when things were working as they should, I think I have identified the fault sensor - however all the threads I have read say theirs beeps - mine doesn't beep so think I have a faulty beeper - anyone know where it is located and whether it is easy to replace
Reply With Quote
Advertisement
  #2  
Old 02-17-2013, 12:05 PM
Gurjit Gurjit is offline
Registered User
Location: Vancouver
 
Join Date: Apr 2012
Posts: 74
Mein Auto: 2004 4.8is
if the green LED is flashing you have a bad wire/sensor

turn ignition on, engine off
press button
go up to each sensor put ur face close to it and listen for a clicking sound
the one that doesnt beep is bad
Reply With Quote
  #3  
Old 02-17-2013, 01:54 PM
jemachin18 jemachin18 is offline
Registered User
Location: london
 
Join Date: Feb 2013
Posts: 3
Mein Auto: 2006 E53 X5
thank

Thnx - bur I know how to do this, but it has not answered the bit about the lack of beeping...
Reply With Quote
  #4  
Old 02-18-2013, 04:09 AM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 5,991
Mein Auto: 1997 740iL / 2006 X5 4.4
Can you clarify for us which rear sensor you determined is making the "clicking" sound (share with us it's location...left rear, right rear, 2nd from left rear, etc) it's obviously the one rear sensor that has failed. And when you say there's no more beeping from the rear PDC sound generator (chime/gong/etc)...have you tested the OTHER rear sensors in that there is an obstruction in their field...but the sound generator doesn't beep?

The only way we know what's occurring is by what you tell us (the picture you paint)...and when you leave out details or leave holes in the story...it makes it difficult to give suggestions without repeating what you've already done or ruled out. Help us hlep you better by making sure you give enough details for others to make good suggestions about something they can't see, hear, or know what you've already done.
__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg
Reply With Quote
  #5  
Old 02-18-2013, 06:27 AM
jemachin18 jemachin18 is offline
Registered User
Location: london
 
Join Date: Feb 2013
Posts: 3
Mein Auto: 2006 E53 X5
OK I appear to have confused people. Let me be clear.......

Under normal conditions if everything is working OK I would expect to hear a series of beeps whilst in the cabin as I get closer and closer to an item. These beeps are no longer heard.

All my rear sensors are clicking when the ignition is switched to the on position, the front sensors (either side of the number plate) are not clicking and I will need to replace these.

However I want to know why I cannot hear any beep/tone from the cabin of the car? Will I need to replace the unit which omits the beeps and if so where is it located.
Reply With Quote
  #6  
Old 02-18-2013, 08:07 AM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 5,991
Mein Auto: 1997 740iL / 2006 X5 4.4
The PDC control module is located by the battery (see the component on the left side in front of the battery in the diagram below). I'm not exactly sure where the rear PDC speaker is located on the e53...but it sounds like it may be coming from the right cargo area. I'd pull the panel and check around the fuse/relay panel to see if there's a speaker back in that area. I know in the sedans, the rear PDC speaker is located under the rear parcel shelf on the right side near the audio system speaker...this probably translates to the right cargo area on the e53 & Tourings (as a guess).

If you find the rear PDC speaker, and it tests to be okay...my next move would be to check the PDC control module.

__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg

Last edited by QSilver7; 02-18-2013 at 08:09 AM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms