Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-19-2013, 08:11 AM
kashsgarage kashsgarage is offline
Registered User
Location: ct
 
Join Date: Feb 2013
Posts: 28
Mein Auto: 745 li
seat mat question

I tried the diode trick in my car on the drivers seat mat. All is well with the code being erased from the cars computer, code being 9763 drivers Seat Occupancy Detector Open Circuit. Problem now is the airbag light on cluster still on and the pic of the car on the navi screen is still lit up red. Did i miss a step here. Thanks Kash. Also no other codes are present in any of the other airbag computers.
Reply With Quote
Ads by Google
  #2  
Old 02-19-2013, 12:51 PM
kashsgarage kashsgarage is offline
Registered User
Location: ct
 
Join Date: Feb 2013
Posts: 28
Mein Auto: 745 li
still no luck

Picked up a seat mat at bmw plugged it in and same problem no code and light will not go out. All other airbag modules have no codes. ???????????????????
Reply With Quote
  #3  
Old 02-19-2013, 07:39 PM
kashsgarage kashsgarage is offline
Registered User
Location: ct
 
Join Date: Feb 2013
Posts: 28
Mein Auto: 745 li
Replaced seat mat and satellite module, just had to activate module. All is well now with no lights.
Reply With Quote
  #4  
Old 02-20-2013, 01:59 AM
Piers1989 Piers1989 is offline
Officially Welcomed to the 'Fest
Location: Newcastle, UK
 
Join Date: Mar 2012
Posts: 302
Mein Auto: E65 745i
May I ask how you activated the module?

I was looking at a forum members car with INPA a couple of days ago and he has 2 errors on his drivers seat (since it was removed, unplugged, and replaced), but they wont clear.

I had a brief look on the activation tab but didn't see any kind of initialization.
Reply With Quote
  #5  
Old 02-20-2013, 08:27 AM
kashsgarage kashsgarage is offline
Registered User
Location: ct
 
Join Date: Feb 2013
Posts: 28
Mein Auto: 745 li
Snap On Verus Scanner. 2012 software woke up the new satellite module. Had to go to the location and it asks enable or disable. Click on enable and all set. Not much help here being this problem has been around for along time.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms