Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 02-24-2013, 10:08 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,354
Mein Auto: 2011 750LXi Individual
Rear Backup / Top-View Camera Distortion

Has anyone else seen this problem, where the rear backup / top-view camera has a large white spot?

It's not ambient light from either the car or street and I've cleaned the lens, but the spot remains….
Attached Thumbnails
Click image for larger version

Name:	123.jpg
Views:	199
Size:	80.6 KB
ID:	363686  

Last edited by dbs600; 02-24-2013 at 10:18 PM.
Reply With Quote
Ads by Google
  #2  
Old 02-25-2013, 04:56 AM
Donm's Avatar
Donm Donm is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jul 2012
Posts: 353
Mein Auto: '13 M 550i, BMW f800st
It's always the same shape? Looks like a backup lamp on, have you been out of the car to check. Since some of the view is synthetic there could be a software issue, I suppose.

Mine works well, good luck with the fix!
__________________
Best regards,
Don M

It isn't broken yet but I can fix that!

2013 550i Titanium Silver Metallic Dinan S3 , BMW F800ST, ML350
Reply With Quote
  #3  
Old 02-25-2013, 05:22 AM
PittX52011 PittX52011 is offline
Officially Welcomed to the 'Fest
Location: Southeast
 
Join Date: Aug 2012
Posts: 199
Mein Auto: 2011 X5, 2013 550 xi
Have you tried cleaning the camera with a wet cloth? May be dirt or salt residue if you live in a snowy place.
Reply With Quote
  #4  
Old 02-25-2013, 06:00 PM
Donm's Avatar
Donm Donm is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jul 2012
Posts: 353
Mein Auto: '13 M 550i, BMW f800st
Do you get any odd distortion using the backup view? I figure the rear view is from the Backup camera, don't know how the view is manipulated for the overhead look.

Let us know.
__________________
Best regards,
Don M

It isn't broken yet but I can fix that!

2013 550i Titanium Silver Metallic Dinan S3 , BMW F800ST, ML350
Reply With Quote
  #5  
Old 02-25-2013, 06:11 PM
wdimagineer's Avatar
wdimagineer wdimagineer is offline
Officially Welcomed to the 'Fest
Location: San Francisco, CA
 
Join Date: Dec 2011
Posts: 665
Mein Auto: 2013 M5
Is there something reflective on your number plate that could be shining up into the camera lens?
__________________
Current: 2014 X5 xDrive50i ZMM - Alpine White/Mocha (Mods In Progress!)
Past: 2014 Jeep SRT - 2013 Tesla Model S P85+ - Bimmerpost Featured 2013 F10 M5 - 2012 550 xDrive - 2011 M3 ZCP
Reply With Quote
  #6  
Old 02-25-2013, 09:39 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,354
Mein Auto: 2011 750LXi Individual
Quote:
Originally Posted by Donm View Post
It's always the same shape? Looks like a backup lamp on, have you been out of the car to check. Since some of the view is synthetic there could be a software issue, I suppose.
Yes, always the same shape, and it looks the same both with and without the backup lamps on.

Quote:
Originally Posted by PittX52011 View Post
Have you tried cleaning the camera with a wet cloth? May be dirt or salt residue if you live in a snowy place.
Yes, but will check again!

Quote:
Originally Posted by Donm View Post
Do you get any odd distortion using the backup view? I figure the rear view is from the Backup camera, don't know how the view is manipulated for the overhead look.
Yes, distortion remains in backup view; I'll post a picture.

Quote:
Originally Posted by wdimagineer View Post
Is there something reflective on your number plate that could be shining up into the camera lens?
Nope.
Reply With Quote
  #7  
Old 02-25-2013, 11:25 PM
mryakanisachoad's Avatar
mryakanisachoad mryakanisachoad is offline
Officially Welcomed to the 'Fest
Location: brooklyn,ny
 
Join Date: Aug 2008
Posts: 570
Mein Auto: 550xi / 135i / M5
It's obviously a poltergeist.
Reply With Quote
  #8  
Old 03-05-2013, 04:10 AM
azray7's Avatar
azray7 azray7 is offline
bimmerfest Supporting Member
Location: Charlotte, NC
 
Join Date: Jul 2011
Posts: 207
Mein Auto: 2012 535i White M Sport
I recently had to take my car in for an issue with the backup camera. They replaced a control module and it seemed to help. (My issue was intermittent.) I took my car in again for a different issue and they did a program update and my camera issues have magically gone away. >>
__________________

__________________
BMW CCA Member
2012 535i Alpine White, Cold Weather, M Sport, Premium, Premium Sound, Tech, Sport Trans
Reply With Quote
  #9  
Old 03-11-2013, 04:31 AM
azray7's Avatar
azray7 azray7 is offline
bimmerfest Supporting Member
Location: Charlotte, NC
 
Join Date: Jul 2011
Posts: 207
Mein Auto: 2012 535i White M Sport
Update: My camera started acting up again. This time, I took a video to show them how the camera was acting and I had someone stand behind the car to see if there were lights coming on/off or anything that would interfere. After showing the video to my SA, they took my car in, swapped my backup camera with another one and believe the camera is the issue. They had to order a camera, so hopefully Wednesday I will have my car back! I'll let you know if it's fixed this time!

Good luck!
__________________

__________________
BMW CCA Member
2012 535i Alpine White, Cold Weather, M Sport, Premium, Premium Sound, Tech, Sport Trans
Reply With Quote
  #10  
Old 03-15-2013, 12:58 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,354
Mein Auto: 2011 750LXi Individual
I cleaned the camera and it seemed to have gone away, but I'm not sure.

Otherwise, also noticed the distortion in the attached picture recently (side views distorted, rear fine, except for white spot):
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	45
Size:	149.9 KB
ID:	366534  

Last edited by dbs600; 03-15-2013 at 12:59 PM.
Reply With Quote
  #11  
Old 03-15-2013, 03:48 PM
Gilgorm Gilgorm is offline
Officially Welcomed to the 'Fest
Location: Toronto, Canada
 
Join Date: Jul 2012
Posts: 352
Mein Auto: 2012 535i X-drive
Your images should be much cleaner than that. I am assuming you cleaned all the cameras although mine have never looked that bad even through rain and salt.
__________________
2012 BMW 535i X-drive; Space Grey/Black Dakota, Fineline; Executive (Auto trunk, NAV, HiFi Prof, Lumbar, Rear Cam, SIRIUS, Voice), Technology (Blind Spot, Hi-Beam Assist, Lane Departure, Surround View), APPS, Rear heated seats, Tint.
Retired: 78 300D, 81 300SD, 87 190E, 88 Porsche 924, 89 260E, 93 300E, 97 Volvo 850, 98 E320, 03 BMW 325iT, 02 C230 Sport Coupe, 08 BMW 535i
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms