Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 02-25-2013, 09:44 AM
motodood79 motodood79 is offline
Registered User
Location: dc
 
Join Date: Apr 2012
Posts: 34
Mein Auto: 550i
idrive screen stopped working

I turned on my 2011 yesterday and hit the pdc button and the idrive screen turned orange. After that it wouldn't come on again. Tried several times to turn the car off then on and nothing. The car only has 14k miles on it. After about an hour I went out again and it came on with no problems. Anyone else have this happen?

Last edited by motodood79; 02-25-2013 at 09:46 AM.
Reply With Quote
Advertisement
  #2  
Old 02-25-2013, 02:30 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Has happened. Search on google, believe it needs a computer reboot.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #3  
Old 02-26-2013, 07:20 AM
Crmgr Crmgr is offline
Officially Welcomed to the 'Fest
Location: Brunswick Hills Ohio
 
Join Date: Aug 2008
Posts: 475
Mein Auto: 2008 535XI
Happened to me once. Came back up the next time I started the car. Like the above poster said, the computer needed a re-boot. Believe you can do a force re-boot by push and holding in the volume button. Mentioned it to my SA and he said when it happens they disconnect the battery to re-boot.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms