Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 02-26-2013, 06:54 AM
castillog24 castillog24 is offline
George C
Location: Texas
 
Join Date: Feb 2013
Posts: 13
Mein Auto: 2001 BMW X5
A/C stuck in front position

My heating and a/c seem to be working great but when I select either window defrost or air to lower section, feet area the keeps blowing to my center section still. I have a 2001 BMW X5 3.0i. Any ideas?
__________________
[SIGPIC]
Reply With Quote
Ads by Google
  #2  
Old 02-26-2013, 11:56 AM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 5,384
Mein Auto: 1997 740iL / 2006 X5 4.4
Can we rule out that the green LEDs on the buttons are NOT illuminated for the areas that are still getting air directed to them?
__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg
Reply With Quote
  #3  
Old 02-27-2013, 11:19 AM
castillog24 castillog24 is offline
George C
Location: Texas
 
Join Date: Feb 2013
Posts: 13
Mein Auto: 2001 BMW X5
I don't see any LEDs come on when selecting what position to operate. I have a rotary switch for this.
__________________
[SIGPIC]
Reply With Quote
  #4  
Old 02-28-2013, 01:29 PM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 5,384
Mein Auto: 1997 740iL / 2006 X5 4.4
Thanks for posting back with the info we need to make correct suggestions. If was not clear in the original post as to which of the HVAC systems was installed in your X...people can only make assumption based from there perspective...and in this case...I (incorrectly) assumed you had the auto IHKA control panel...not the manual IHKR control panel.

The added info you provided suggests that the bowden cables attached to the rotary knobs of the manual IHKR have come loose...thus the selection and activation of the air flaps isn't working.




(there's three bowden cables (#10) that connect to the 3 positions (floor vents, dash vents, defrost vents)

__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms