Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 04-28-2013, 11:19 AM
viidc77 viidc77 is offline
Registered User
Location: PA
 
Join Date: Apr 2013
Posts: 1
Mein Auto: BMW 328i xDrive
2004 BMW x5 DVD Player Issue in back of vehicle

Hi folks,

I am glad to be a part of the bimmerfest forums! I joined and posted this issue in the bimmerforums website, and was waiting for it to be approved so someone could help me. I logged in to their forums today and...STUNNING...I was permanently banned! The reason for it was posted as "None given". WTH???!!!

Anyway, I purchased a 2004 BMW x5 from a dealer in Chicago. Great folks. Vehicle is amazingly clean inside and out. It also has the BMW DVD Entertainment center in it, where the DVD player is in the back wall panel in the cargo area. The dealer emailed me photos and videos of it working perfectly.

It arrived here yesterday. I put a DVD in it the dvd player...and the problem is, as soon as you turn it on the the Alpine splash screen appears, it is scrolling. The best way to explain this is that it looks like a VHS player that needs the tracking adjusted badly.

Can someone help me resolve what is causing this? I cant figure out what could have happened from it working at the dealers, then it is shipped to me and the next day when I get it, the dvd player does not work.

I have attached a photo to show you all what it is doing. When the dealer emailed me the photos of it on, the Alpine screen is blue and the Alpine letters are gold. But, as you can see in the photo, it is scrolling and black and white.

Any help would greatly be appreciated.

Now, was this something that would get me banned from a BMW forum?

Thank for your help.

viidc77
Attached Thumbnails
Click image for larger version

Name:	0428131413c.jpg
Views:	36
Size:	73.3 KB
ID:	373536  
Reply With Quote
Advertisement
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms