Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)

E63 / E64 6 Series (2003 - 2013)
The E63/E64 BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-10-2013, 05:42 PM
mattymetzger's Avatar
mattymetzger mattymetzger is online now
Officially Welcomed to the 'Fest
Location: Grand Bend, Ontario, Canada
 
Join Date: Dec 2012
Posts: 230
Mein Auto: BMW 645ci
Angel Eyes not working

A few weeks ago I bought these LED lights
http://www.ebay.ca/itm/2x-10W-White-...b01f32&vxp=mtr
After installation they did work but today I took the car for a drive (first time since installation) and I noticed the lights were off. After some investigation I noticed that the lights would flash several times when I start the car but then stay off, I took the lights out and after wiggling on the connections they would come on. So this should be an easy fix - I soldered all connection (there are several as you can see in the pic) except the one that plugs into the original connector on the vehicle, but the lights still don't work. I also tried the old bulbs and they also do not work. Has anyone an idea what is going on here?
Attached Thumbnails
Click image for larger version

Name:	canvas.png
Views:	63
Size:	158.8 KB
ID:	365765  
__________________

20" wheels 245/35 - 285/30, black grill and blacked out side markers, 10W white LED angel eyes, Eibach lowering springs on Bilstein shocks,
AC Schnitzer pedals, Sprint Booster (what a waste of money), electronic exhaust cut-outs, red brake calipers (painted)
AFE air intake, door laser BMW logo projector lights, CSR front lip with carbon accents, carbon side skirts

Last edited by mattymetzger; 03-10-2013 at 05:47 PM.
Reply With Quote
Advertisement
  #2  
Old 03-10-2013, 06:56 PM
roseng's Avatar
roseng roseng is offline
Officially Welcomed to the 'Fest
Location: Calabasas, CA
 
Join Date: Apr 2006
Posts: 1,496
Mein Auto: 2014 528i + 2007 650 Vert
Quote:
Originally Posted by mattymetzger View Post
A few weeks ago I bought these LED lights
http://www.ebay.ca/itm/2x-10W-White-...b01f32&vxp=mtr
After installation they did work but today I took the car for a drive (first time since installation) and I noticed the lights were off. After some investigation I noticed that the lights would flash several times when I start the car but then stay off, I took the lights out and after wiggling on the connections they would come on. So this should be an easy fix - I soldered all connection (there are several as you can see in the pic) except the one that plugs into the original connector on the vehicle, but the lights still don't work. I also tried the old bulbs and they also do not work. Has anyone
an idea what is going on here?
Have you confirmed that they are currently enabled in the iDrive (yes, even though they were working).

They will flash either way when you start the car.

If so, plug in the old lights and see if they work.

If not then follow the fuses.
__________________

I Love LA. It lets me ride in the winter with the top down.
07' E64/Black....14' F10/M-Sport White
Reply With Quote
  #3  
Old 03-11-2013, 01:46 AM
Yorgi's Avatar
Yorgi Yorgi is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Mar 2005
Posts: 3,643
Mein Auto: '04 M3 / '06 650i Cab
Canadian versions of the 6 series do not have DLR/angel eyes adjustment options in iDrive.

I would use a voltmeter to see if you are getting anything at the plugs and if not check fuses first like roseng suggested.
__________________
Straight lines are for fast cars...turns are for fast drivers
'04 M3 - track
'06 650i Cab - daily driver
'02 Highlander - kid hauler
'01 330Ci - winter beater

Reply With Quote
  #4  
Old 03-11-2013, 07:41 AM
mattymetzger's Avatar
mattymetzger mattymetzger is online now
Officially Welcomed to the 'Fest
Location: Grand Bend, Ontario, Canada
 
Join Date: Dec 2012
Posts: 230
Mein Auto: BMW 645ci
Thanks Roseng and Yorgi

before checking the fuses, I thought to just give it another try and when I turned the car on, the lights worked. Not sure what was going on yesterday because I played with the lights for some time and even the old lights wouldn't work. I just hope everything stays the way it is now and the lights keep shining white and bright.
__________________

20" wheels 245/35 - 285/30, black grill and blacked out side markers, 10W white LED angel eyes, Eibach lowering springs on Bilstein shocks,
AC Schnitzer pedals, Sprint Booster (what a waste of money), electronic exhaust cut-outs, red brake calipers (painted)
AFE air intake, door laser BMW logo projector lights, CSR front lip with carbon accents, carbon side skirts

Last edited by mattymetzger; 03-11-2013 at 07:43 AM.
Reply With Quote
  #5  
Old 03-12-2013, 12:04 AM
Yorgi's Avatar
Yorgi Yorgi is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Mar 2005
Posts: 3,643
Mein Auto: '04 M3 / '06 650i Cab
That sounds like corrosion on the plugs. Maybe try spraying some contact cleaner on both contacts next time you open it up. (DexoIT is great, your local RadioShack/Source will probably have something similar or WD40 if you are desperate)
__________________
Straight lines are for fast cars...turns are for fast drivers
'04 M3 - track
'06 650i Cab - daily driver
'02 Highlander - kid hauler
'01 330Ci - winter beater

Reply With Quote
  #6  
Old 03-12-2013, 06:14 AM
roseng's Avatar
roseng roseng is offline
Officially Welcomed to the 'Fest
Location: Calabasas, CA
 
Join Date: Apr 2006
Posts: 1,496
Mein Auto: 2014 528i + 2007 650 Vert
Quote:
Originally Posted by Yorgi View Post
Canadian versions of the 6 series do not have DLR/angel eyes adjustment options in iDrive.

I would use a voltmeter to see if you are getting anything at the plugs and if not check fuses first like roseng suggested.
Good point. I forgot to look at his location.
__________________

I Love LA. It lets me ride in the winter with the top down.
07' E64/Black....14' F10/M-Sport White
Reply With Quote
  #7  
Old 04-11-2013, 04:44 PM
mattymetzger's Avatar
mattymetzger mattymetzger is online now
Officially Welcomed to the 'Fest
Location: Grand Bend, Ontario, Canada
 
Join Date: Dec 2012
Posts: 230
Mein Auto: BMW 645ci
when I have the head light switch in auto mode, my angel eyes are only on if the lights are on at night but don't come on with the daytime running lights. I had the car at my Indy to disable the passenger side seat-belt warning and also asked him to change the angel eyes to be on all the time, unfortunately he could not change the light settings and told me he has to look into it. Is this common on older (2004) Canadian vehicles? I noticed several BMWs with the angel eyes off during the day.
__________________

20" wheels 245/35 - 285/30, black grill and blacked out side markers, 10W white LED angel eyes, Eibach lowering springs on Bilstein shocks,
AC Schnitzer pedals, Sprint Booster (what a waste of money), electronic exhaust cut-outs, red brake calipers (painted)
AFE air intake, door laser BMW logo projector lights, CSR front lip with carbon accents, carbon side skirts
Reply With Quote
  #8  
Old 04-16-2013, 01:41 AM
janbrasna janbrasna is offline
Exhibition of speed FTW!
Location: PRG-NYC-SFO
 
Join Date: Nov 2012
Posts: 19
Mein Auto: 645Ci / 130i / Z4 2.5i
Quote:
Originally Posted by mattymetzger View Post
when I have the head light switch in auto mode, my angel eyes are only on if the lights are on at night but don't come on with the daytime running lights.
Yes, that's correct for preLCI models, as the halo rings there (at least EU-spec) are not homologated for DRL use (= are weak, do not have varying intensity and are unusable in sunlight). I'm not sure any add-on as eLCM/LCM2 solves this, I'm afraid you'd need to have the AEs hardwired if you wanna use them as DRLs in auto mode.
Reply With Quote
  #9  
Old 04-16-2013, 06:28 AM
mattymetzger's Avatar
mattymetzger mattymetzger is online now
Officially Welcomed to the 'Fest
Location: Grand Bend, Ontario, Canada
 
Join Date: Dec 2012
Posts: 230
Mein Auto: BMW 645ci
Quote:
Originally Posted by janbrasna View Post
Yes, that's correct for preLCI models, as the halo rings there (at least EU-spec) are not homologated for DRL use (= are weak, do not have varying intensity and are unusable in sunlight). I'm not sure any add-on as eLCM/LCM2 solves this, I'm afraid you'd need to have the AEs hardwired if you wanna use them as DRLs in auto mode.
Here is a reply I got from Tampamark in the thread DIY Coding your BMW...so simple it is available to all!
He said:
It can't be done with programming. Read this:

http://www.bimmerfest.com/forums/sho...1&postcount=64

OPTION 1: If you want to upgrade your lighting module to accomodate then here is the DIY post just put in yesterday:

http://www.bimmerfest.com/forums/sho...d.php?t=689301

OPTION 2: Use relays per the following DIY:

http://www.bimmerfest.com/forums/sho...14&postcount=1
__________________

20" wheels 245/35 - 285/30, black grill and blacked out side markers, 10W white LED angel eyes, Eibach lowering springs on Bilstein shocks,
AC Schnitzer pedals, Sprint Booster (what a waste of money), electronic exhaust cut-outs, red brake calipers (painted)
AFE air intake, door laser BMW logo projector lights, CSR front lip with carbon accents, carbon side skirts
Reply With Quote
  #10  
Old 04-16-2013, 05:05 PM
janbrasna janbrasna is offline
Exhibition of speed FTW!
Location: PRG-NYC-SFO
 
Join Date: Nov 2012
Posts: 19
Mein Auto: 645Ci / 130i / Z4 2.5i
Great links for reference, thanks mattymetzger!
Reply With Quote
Reply

Bookmarks

Tags
angel eyes, led


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms