Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #26  
Old 04-20-2013, 12:25 AM
firefox firefox is offline
Registered User
Location: Dallas
 
Join Date: Mar 2013
Posts: 45
Mein Auto: 2009 750i
Quote:
Originally Posted by dbs600 View Post
Same happens to mine intermittently in Sport mode.

How consistently does it happen on yours? In Normal mode too?
At first I thought it was just a funky thing with sport mode. But then it started doing it in every mode, sport, normal, comfort and became a bit annoying especially in stop and go traffic. I noticed that it was prevalent the first ~15 minutes of driving the car. After the car "warmed up" it seemed to get better. In my drive with the BMW tech, the problem did not surface since my car had been running for 30 minutes to the dealer. But they kept the car and drove it the next day and observed the issue pretty consistently.

I think every kind of software update trick was applied, before they opted for a new tranny.
Reply With Quote
  #27  
Old 04-20-2013, 06:30 AM
MOPAULY's Avatar
MOPAULY MOPAULY is offline
Officially Welcomed to the 'Fest
Location: Spring Mount, PA
 
Join Date: Sep 2010
Posts: 1,638
Mein Auto: Many things
Transmission Slam - '09 F01!

Quote:
Originally Posted by firefox View Post
At first I thought it was just a funky thing with sport mode. But then it started doing it in every mode, sport, normal, comfort and became a bit annoying especially in stop and go traffic. I noticed that it was prevalent the first ~15 minutes of driving the car. After the car "warmed up" it seemed to get better. In my drive with the BMW tech, the problem did not surface since my car had been running for 30 minutes to the dealer. But they kept the car and drove it the next day and observed the issue pretty consistently.

I think every kind of software update trick was applied, before they opted for a new tranny.
One reason I will wait a few years before moving to a newer 7.


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #28  
Old 04-20-2013, 08:14 AM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,388
Mein Auto: 2011 750LXi Individual
Quote:
Originally Posted by firefox View Post
At first I thought it was just a funky thing with sport mode. But then it started doing it in every mode, sport, normal, comfort and became a bit annoying especially in stop and go traffic. I noticed that it was prevalent the first ~15 minutes of driving the car. After the car "warmed up" it seemed to get better. In my drive with the BMW tech, the problem did not surface since my car had been running for 30 minutes to the dealer. But they kept the car and drove it the next day and observed the issue pretty consistently.
Thank you for this detail!
Reply With Quote
  #29  
Old 12-11-2013, 09:56 PM
faisal_sid faisal_sid is offline
Faisal's Profile
Location: UAE
 
Join Date: Feb 2006
Posts: 33
Mein Auto: BMW 530
I don't have a warranty to back this issue up, any idea what the cost might be running up to get it fixed from a relatively reasonable workshop.
__________________
1999 540 - Sold
2005 530 - Sold
2009 750
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms