Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-18-2013, 11:17 AM
Vabstheman Vabstheman is offline
Registered User
Location: Austin Texas
 
Join Date: Jul 2011
Posts: 5
Mein Auto: 2008 535i
2008 535i rough idle

wondering if anyone else has experienced this. my car was running perfectly. i went on vacation for a week and started the car today and the car was just shaking when in park and even when stopped at a red light. a very strong shaking sensation. as i said the car was running great a week ago. i don't know if this is just because it sat in the garage and just needs to be run for a while. thoughts?
Reply With Quote
Advertisement
  #2  
Old 03-18-2013, 11:45 AM
schpenxel schpenxel is offline
DIY'er
Location: Greensboro, NC
 
Join Date: Nov 2009
Posts: 3,305
Mein Auto: 2004 545i
I know the 535's commonly have fuel injector and fuel pump issues, but I don't know much more than that

Is it under warranty?
Reply With Quote
  #3  
Old 03-18-2013, 11:47 AM
Vabstheman Vabstheman is offline
Registered User
Location: Austin Texas
 
Join Date: Jul 2011
Posts: 5
Mein Auto: 2008 535i
no the warranty ran out a while ago. just strange that it was fine 7 days ago and now all of a sudden there is this issue.
Reply With Quote
  #4  
Old 03-18-2013, 12:32 PM
schpenxel schpenxel is offline
DIY'er
Location: Greensboro, NC
 
Join Date: Nov 2009
Posts: 3,305
Mein Auto: 2004 545i
yeah, I don't know enough about that model to say if it's normal or not. Have injectors or fuel pump been replaced before?
Reply With Quote
  #5  
Old 03-18-2013, 01:16 PM
polski7 polski7 is offline
Registered User
Location: Texas
 
Join Date: Jun 2011
Posts: 89
Mein Auto: 2008 535i
It could be the injectors, I had the same symptoms accompanied by white smoke when my injectors went out.
__________________
2008 535i|6-spd man|sport|platinum gray|black dakota|cold weather|nav|L7
Reply With Quote
  #6  
Old 03-18-2013, 01:48 PM
Cattani Cattani is offline
New to BMW
Location: Cincinnati, Ohio
 
Join Date: Dec 2012
Posts: 159
Mein Auto: 2006 550i
White smoke go away w the injector changes?
__________________
2006 BMW 550i Base
Reply With Quote
  #7  
Old 03-18-2013, 02:32 PM
polski7 polski7 is offline
Registered User
Location: Texas
 
Join Date: Jun 2011
Posts: 89
Mein Auto: 2008 535i
I had bad injectors in bank 2 which were sending too much gas and thus creating the white smoke. Due to the injector part nr update I had all 6 injectors replaced under my aftermarket warranty. White smoke and rough idle went away!
__________________
2008 535i|6-spd man|sport|platinum gray|black dakota|cold weather|nav|L7
Reply With Quote
  #8  
Old 03-18-2013, 02:57 PM
Vabstheman Vabstheman is offline
Registered User
Location: Austin Texas
 
Join Date: Jul 2011
Posts: 5
Mein Auto: 2008 535i
so when i drove the car this afternoon - everything was back to normal. no more shaking in idle/stopped. its as if the car was really "cold" after not being used for a week and it just needed time to "warm up". very strange.
Reply With Quote
  #9  
Old 03-18-2013, 04:09 PM
NoQuarter's Avatar
NoQuarter NoQuarter is offline
Drink E85 & inject Meth
Location: Indiana
 
Join Date: May 2010
Posts: 839
Mein Auto: 2008 535xi
This is often a misfire fault that goes away when the car is restarted.

No warning lights /messages?
Reply With Quote
  #10  
Old 03-18-2013, 08:02 PM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
Sounds like you have leaky injector(s). After sitting for a while, leaked fuel caused missfires? You should get the codes read and look for any missfires.

Have you ever had the injectors replaced? The original injector part was defective and was superceded by a better design.
Reply With Quote
  #11  
Old 04-16-2013, 08:47 PM
jbnimble jbnimble is offline
Registered User
Location: Michigan
 
Join Date: Mar 2006
Posts: 69
Mein Auto: '09 535i M Package
Quote:
Originally Posted by Vabstheman View Post
so when i drove the car this afternoon - everything was back to normal. no more shaking in idle/stopped. its as if the car was really "cold" after not being used for a week and it just needed time to "warm up". very strange.
I'd get it looked at right away. Otherwise you could be left stranded. I had one injector replaced 3 weeks ago. Car started to rough idle over the weekend again. Whole car was shaking. But if you drive it, it goes away. I believe that's because you burn up the leaked fuel. Started my car this evening after work and the problems occurred again w/ CEL. I drove it straight to the dealer. Luckily I made it. I had to turn off the engine a couple of times in stop and go traffic. My guess is it's another injector. Will find out more tomorrow.
Reply With Quote
  #12  
Old 04-18-2013, 11:53 AM
Dorfman Dorfman is offline
Stealth
Location: Atlanta, GA
 
Join Date: Dec 2009
Posts: 44
Mein Auto: 2010 535i Black Saffire
Rough Idle

I took my 2010 535i on a long road trip about two weeks ago. First day out I drove about 300 miles the first day and the car was flawless. Leave the hotel the next morning and the car runs like a bucket of bolts. Thought it was going to stall. Amazingly, there was a BMW dealership about 1/4-mile down the road so I took it in immediately for service work.

They claimed they found a bare wire near the coil with worn insulation from vibration and repaired it. The car ran fine for the next 900 miles but I am not convinced this was the main cause.

My guess is an injector problem is beginning and they did not close properly the night before at shutdown. Fuel got down in the cylinders and I did not drive it long enough to burn the extra fuel off. The car has been running fine since but is going in for another checkout shortly to my own dealership and I will have them check the codes for missfiring.

Anybody got any other thoughts on what could be happening?

Thanks in advance for any comments.
Reply With Quote
  #13  
Old 04-18-2013, 08:05 PM
Munich77 Munich77 is offline
Officially Welcomed to the 'Fest
Location: Washington DC
 
Join Date: Jul 2008
Posts: 3,023
Mein Auto: 2014 E550 4matic
Quote:
Originally Posted by Dorfman View Post
I took my 2010 535i on a long road trip about two weeks ago. First day out I drove about 300 miles the first day and the car was flawless. Leave the hotel the next morning and the car runs like a bucket of bolts. Thought it was going to stall. Amazingly, there was a BMW dealership about 1/4-mile down the road so I took it in immediately for service work.

They claimed they found a bare wire near the coil with worn insulation from vibration and repaired it. The car ran fine for the next 900 miles but I am not convinced this was the main cause.

My guess is an injector problem is beginning and they did not close properly the night before at shutdown. Fuel got down in the cylinders and I did not drive it long enough to burn the extra fuel off. The car has been running fine since but is going in for another checkout shortly to my own dealership and I will have them check the codes for missfiring.

Anybody got any other thoughts on what could be happening?

Thanks in advance for any comments.
My guess is fuel injectors or carbon build-up.
__________________
2008 535 xi, space grey, black dakota leather, premium package, sport package, cold weather package, nav, folding seats, PDC

BMW CCA Member
Reply With Quote
  #14  
Old 04-21-2013, 08:07 AM
billyp billyp is offline
Registered User
Location: Northern Virginia
 
Join Date: Apr 2011
Posts: 28
Mein Auto: 2008 BMW 535i
jbnimble, did they find out what was wrong with your car?
Reply With Quote
  #15  
Old 04-21-2013, 08:16 AM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
I heard a completely revised fuel injector was released this year. Is anyone running these?
Reply With Quote
  #16  
Old 04-21-2013, 08:53 AM
jbnimble jbnimble is offline
Registered User
Location: Michigan
 
Join Date: Mar 2006
Posts: 69
Mein Auto: '09 535i M Package
Quote:
Originally Posted by billyp View Post
jbnimble, did they find out what was wrong with your car?
Yes. It's as I suspected. Fuel injector failed again so they replaced all 6 with the new injector type. My manufacturer's warranty expired March 30th. It's still under CPO but they replaced them all free of charge.

They replaced all six with the following: 6-13-53-8-616-079
I believe those are the latest injectors. So I'm hoping I've dodged a bullet on this one.

Last edited by jbnimble; 04-21-2013 at 08:59 AM.
Reply With Quote
  #17  
Old 04-21-2013, 09:08 AM
UltimateDriving UltimateDriving is offline
Officially Welcomed to the 'Fest
Location: Somewhere
 
Join Date: Oct 2007
Posts: 892
Mein Auto: A Car
Try to run top tier gas all the times and if not possible get some Chevron Techron and run it a few times every couple hundred miles.
Reply With Quote
  #18  
Old 04-21-2013, 09:14 AM
Munich77 Munich77 is offline
Officially Welcomed to the 'Fest
Location: Washington DC
 
Join Date: Jul 2008
Posts: 3,023
Mein Auto: 2014 E550 4matic
Quote:
Originally Posted by UltimateDriving View Post
Try to run top tier gas all the times and if not possible get some Chevron Techron and run it a few times every couple hundred miles.
Top tier gas does not help much with the N54. I have only run top tier gas and had tons of problems with the engine. Fuel injector cleaner does not help much in a direct injection engine like the N54.
__________________
2008 535 xi, space grey, black dakota leather, premium package, sport package, cold weather package, nav, folding seats, PDC

BMW CCA Member
Reply With Quote
  #19  
Old 04-21-2013, 10:11 AM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
Jbnimble,

Did you have a longer crank time when starting in the morning or after several hours of letting the car sit?
Reply With Quote
  #20  
Old 05-01-2013, 08:42 PM
jbnimble jbnimble is offline
Registered User
Location: Michigan
 
Join Date: Mar 2006
Posts: 69
Mein Auto: '09 535i M Package
Quote:
Originally Posted by amit1947 View Post
Jbnimble,

Did you have a longer crank time when starting in the morning or after several hours of letting the car sit?
Not really. But as soon as it started, I could feel the idle was rough. If I got into stop and go traffic it would get real rough. The car would shake and I could see white smoke in my rear view.
Reply With Quote
  #21  
Old 05-01-2013, 10:09 PM
booyaazaa's Avatar
booyaazaa booyaazaa is offline
Officially Welcomed to the 'Fest
Location: San Ramon, CA
 
Join Date: May 2012
Posts: 1,269
Mein Auto: '09 AW 535i
Quote:
Originally Posted by jbnimble View Post
Yes. It's as I suspected. Fuel injector failed again so they replaced all 6 with the new injector type. My manufacturer's warranty expired March 30th. It's still under CPO but they replaced them all free of charge.

They replaced all six with the following: 6-13-53-8-616-079
I believe those are the latest injectors. So I'm hoping I've dodged a bullet on this one.
Nice. You did get the newest injectors that came out for our N54 engines. This would have been covered under the CPO warranty too so you are good to go. Like what UltimateDriving said, use top tier gas to keep the fuel rails and injectors clean. The gas won't help your intake valves but it should help keep those injectors happy.
__________________

2009 AW 535i
-Sport, Premium Package, and Comfort Access
-FBO, custom Cobb E45 map, Performance Gearing LSD.
Reply With Quote
  #22  
Old 05-02-2013, 06:14 PM
kmack31 kmack31 is offline
Registered User
Location: NJ
 
Join Date: Dec 2012
Posts: 33
Mein Auto: 535i M-Sport
Had similar issue, was the fuel injectors. If u take into the dealer and they have to change the fuel injector make sure they change to the new fuel injectors, they will most likely change all 6....just had this done this week. I also cracked a valve cover that was replaced.
Reply With Quote
  #23  
Old 05-02-2013, 07:01 PM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
It really seems like everyone with a n54 is going through this and many are getting their injectors replaced by the dealer. This is really getting bad. All I can say is, this better be the end of the injector/hpfp fiasco.
Reply With Quote
  #24  
Old 05-02-2013, 07:33 PM
booyaazaa's Avatar
booyaazaa booyaazaa is offline
Officially Welcomed to the 'Fest
Location: San Ramon, CA
 
Join Date: May 2012
Posts: 1,269
Mein Auto: '09 AW 535i
Quote:
Originally Posted by kmack31 View Post
Had similar issue, was the fuel injectors. If u take into the dealer and they have to change the fuel injector make sure they change to the new fuel injectors, they will most likely change all 6....just had this done this week. I also cracked a valve cover that was replaced.
It is always nice when it's covered under warranty.

Quote:
Originally Posted by amit1947 View Post
It really seems like everyone with a n54 is going through this and many are getting their injectors replaced by the dealer. This is really getting bad. All I can say is, this better be the end of the injector/hpfp fiasco.
Hopefully this new series of injectors will follow the path of the HPFP since you really don't hear that much noise out there anymore about bad HPFP's when BMW went with the newer model in 2011.
__________________

2009 AW 535i
-Sport, Premium Package, and Comfort Access
-FBO, custom Cobb E45 map, Performance Gearing LSD.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms