Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-30-2013, 09:31 PM
Genaro95407 Genaro95407 is offline
Registered User
Location: United States
 
Join Date: Mar 2013
Posts: 19
Mein Auto: E39 525i
Unhappy Help please (Wont go into 1st gear)

Had my 2001 525i automatic for 5 months now, today i put a new VCG and spark plugs after the test drive it wouldn't go in to 1st gear at a stop it was sluggish have to give it a lot of gas to go forward it would stay in second gear then sift right 2-5. My transmission light is on too and wont let me switch to tiptronic. Everytime i work on a car it goes wrong please help.
Reply With Quote
Ads by Google
  #2  
Old 03-30-2013, 10:53 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 8,332
Mein Auto: '97 540i 6 speed
We need the trans P-codes.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #3  
Old 03-30-2013, 11:11 PM
Genaro95407 Genaro95407 is offline
Registered User
Location: United States
 
Join Date: Mar 2013
Posts: 19
Mein Auto: E39 525i
Quote:
Originally Posted by edjack View Post
We need the trans P-codes.
I'll try get the codes tomorrow and any thoughts? My speedo sometimes doesn't work and when it doesn't ABS and traction light comes on but i have had this since i bought it(5 months ago) just haven't had the time to fix it. Don't think this is causing it
Reply With Quote
  #4  
Old 03-30-2013, 11:35 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 8,332
Mein Auto: '97 540i 6 speed
What did your mechanic say about this before you bought the car?
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #5  
Old 03-31-2013, 12:22 AM
Genaro95407 Genaro95407 is offline
Registered User
Location: United States
 
Join Date: Mar 2013
Posts: 19
Mein Auto: E39 525i
Quote:
Originally Posted by edjack View Post
What did your mechanic say about this before you bought the car?
That it was in good condition well i did the VCG the motor looked great like never beaten
Reply With Quote
  #6  
Old 03-31-2013, 03:01 AM
HTK12 HTK12 is offline
Officially Welcomed to the 'Fest
Location: Finland
 
Join Date: Aug 2012
Posts: 726
Mein Auto: E39 540i
Fix the ABS issue and you'll transmission issues will most likely be fixed.
Reply With Quote
  #7  
Old 03-31-2013, 09:14 AM
bmw_n00b13's Avatar
bmw_n00b13 bmw_n00b13 is offline
Freude am Fahren
Location: Cambridge, ON
 
Join Date: Feb 2008
Posts: 6,372
Mein Auto: 99 528iA
Sounds like the transmission is in limp-home mode.

Find someone who can read the EGS codes; it's not a very common problem, and unfortunately BMW treats the transmissions as whole units-they repair by replacing, so unless you live near a ZF shop you're stuck.

I agree the ABS issues may have an impact.
__________________
'99 528i ('98/12 build). 174,000km BY29428/Royalrot
Breaking My Wallet since 2009
Mods: Stoptech SS brake hose, 280piece toolkit resting on trunk floor, Beisan VANOS seals
'99 540i (grandfather's)

Reply With Quote
  #8  
Old 03-31-2013, 11:14 AM
Genaro95407 Genaro95407 is offline
Registered User
Location: United States
 
Join Date: Mar 2013
Posts: 19
Mein Auto: E39 525i
Just turned it on this morning and it shifts really hard Park to Drive, Park to Reverse, Reverse to Drive etc. hope to god its just low on transmission fluid.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms