Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-24-2013, 04:02 PM
k3r6m k3r6m is offline
Registered User
Location: Oklahoma City, Oklahoma
 
Join Date: Mar 2013
Posts: 2
Mein Auto: 2003 BMW 530i
2003 530i tons of problems!

Problem 1 - Well my car has been running rough for months now. It all started with a code for camshaft position sensor for the intake side. I replaced it and it ran fine for a day. The next day, however, the car started running rough. Since then it has only gotten worse. The car always idles rough, especially on cold start. Will sometimes stumble to the point of dying. This includes a dramatic loss in power while accelerating. The RPMs will shoot up way higher than before. By the way, my engine shakes like crazy and makes some weird whoosh noise.

Problem 2 - Started around the time that my first problem started. The car has trouble shifting from 3rd to 4th gear. My RPMs will go up high and not shift until I left off a bit, then will shift to 4th then 5th rather quickly.

Problem 3 - Clunk noise coming from (I think) under the gearbox area. Happens only sometimes. Especially at 25mph. Seems like driveshaft.

Problem 4 - Car starts to shake rather violently at 40-50 mph.

Got my codes checked - P0313, P0300, P1345, P1343, P0455

Hoping these are just several moderate repairs and nothing crazy so I can do it myself!

I would appreciate any help..I really don't want to sell this thing!
Reply With Quote
Advertisement
  #2  
Old 03-24-2013, 04:07 PM
dalekressin's Avatar
dalekressin dalekressin is offline
Officially Welcomed to the 'Fest
Location: Oshkosh Wisconsin
 
Join Date: Sep 2008
Posts: 6,007
Mein Auto: 2010 M3
How many miles on the car? Are you the original owner?
Has the transmission fluid been changed?
Has Vanos repair
__________________
94 530i sold (That was difficult for me)
01 530i >144,500+ miles SOLD
06 330XI winter's especially fun drive (SOLD)
10 M3 Sedan (sweet)
13 Nissan GT-R Black Edition
14 Porsche Cayenne Platinum Diesel

BMWCCA 4215
Reply With Quote
  #3  
Old 03-24-2013, 04:14 PM
k3r6m k3r6m is offline
Registered User
Location: Oklahoma City, Oklahoma
 
Join Date: Mar 2013
Posts: 2
Mein Auto: 2003 BMW 530i
118000 miles. I've had the car since 90k. I have not yet done transmission fluids or Vanos seal repair. Both are on my list. I know vanos seals can cause loss of power, but this is really dramatic power loss. Could it really cause that much loss?
Reply With Quote
  #4  
Old 03-24-2013, 04:41 PM
poolman poolman is online now
Officially Welcomed to the 'Fest
Location: martinsville va
 
Join Date: Nov 2005
Posts: 3,988
Mein Auto: 525i station wagon
Read the following post about vacuum leaks and then start looking fo the ones you have--that will start you on your way
http://www.bimmerfest.com/forums/sho...eaks+revisited
Reply With Quote
  #5  
Old 03-24-2013, 04:42 PM
moots's Avatar
moots moots is offline
wat's dat noise
Location: Malaysia
 
Join Date: Apr 2005
Posts: 603
Mein Auto: '04 525i
Problem 1-i suspect you hv a vacuuk leak somewhere.chk yr inlet hoses.
Problem 2-one of yr wheel speed sensors is busted.me remember correctly....rh rear.....plse chk.one of em controls the gearbox shift
Problem 3-yr propshaft support bearing or yr rubber coupling aka guibo is shot....

Good luck......

Sent from my GT-I9070 using Bimmer App
__________________
Reply With Quote
  #6  
Old 03-24-2013, 09:42 PM
CoreyCoop CoreyCoop is offline
Registered User
Location: Phoenix Az
 
Join Date: Mar 2013
Posts: 11
Mein Auto: 99' 540i6
Mine was doing the same thing. Replaced CCV and intake gaskets. Made a world of difference. Good luck.
Reply With Quote
Reply

Bookmarks

Tags
e39


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms