Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 03-26-2013, 02:24 PM
Gazelle Gazelle is offline
Registered User
Location: North America
 
Join Date: Mar 2013
Posts: 3
Mein Auto: 2011 535i xDrive
Having troble connecting nano ipod to 2011 535i xDrive

I have a 2011 535i xDrive that has an aux port in the console. My current nano does not have Bluetooth capability. I bought a Belkin aux cable to plug into the aux port and into my iPod. I select the Aux port via the iDrive menu and red light comes on in console but no sound comes from the speakers. Do I need a special cable?
Reply With Quote
Advertisement
  #2  
Old 03-26-2013, 02:54 PM
Nison's Avatar
Nison Nison is offline
Officially Welcomed to the 'Fest
Location: Baltimore, MD
 
Join Date: Jul 2012
Posts: 275
Mein Auto: 2011 535i xdrive
why do you wanna use aux? get a Y cable and plug in your ipod
Reply With Quote
  #3  
Old 03-26-2013, 05:47 PM
ihumphrey ihumphrey is offline
Officially Welcomed to the 'Fest
Location: Dayton, OH
 
Join Date: Oct 2010
Posts: 559
Mein Auto: 2011 535ix and 2011 X5
+1, you can get them on eBay...when is your production date? Pre 9/10?
Reply With Quote
  #4  
Old 03-26-2013, 05:57 PM
Teemo Panda's Avatar
Teemo Panda Teemo Panda is offline
Bimmefest Plasti-Dip Guru
Location: New Jersey
 
Join Date: Dec 2011
Posts: 851
Send a message via Skype™ to Teemo Panda
Mein Auto: E53, E46-M3, E70, F25-X3
Since you have the new version of the iDrive, I would suggest going to BMW.com and check out updates for your navigation specifically to the Bluetooth and iPhone/iPod connectivity.
You just have to put in your last numbers of you cars vin and download the update, and install it in your car, this is a very ez process.

Good Luck!
__________________
Reply With Quote
  #5  
Old 03-26-2013, 06:03 PM
Nison's Avatar
Nison Nison is offline
Officially Welcomed to the 'Fest
Location: Baltimore, MD
 
Join Date: Jul 2012
Posts: 275
Mein Auto: 2011 535i xdrive
i doubt you need to update the software to use the aux or y-cable
Reply With Quote
  #6  
Old 03-27-2013, 04:17 AM
Gazelle Gazelle is offline
Registered User
Location: North America
 
Join Date: Mar 2013
Posts: 3
Mein Auto: 2011 535i xDrive
I don't have the navigation system option and as such I don't have a USB port in the car. The only outlet that I have in the center storage console is the AUX port.
Reply With Quote
  #7  
Old 03-27-2013, 05:41 AM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 5,039
Mein Auto: 2015 320i
Quote:
Originally Posted by Gazelle View Post
I have a 2011 535i xDrive that has an aux port in the console. My current nano does not have Bluetooth capability. I bought a Belkin aux cable to plug into the aux port and into my iPod. I select the Aux port via the iDrive menu and red light comes on in console but no sound comes from the speakers. Do I need a special cable?
Plug the iPod again with that AUX cable, select AUX at your iDrive, play the song and raise the volume in the iPod.

You should hear it via the OEM speakers.
Reply With Quote
  #8  
Old 03-27-2013, 06:23 AM
Alecop77 Alecop77 is offline
Registered User
Location: Boston
 
Join Date: Dec 2010
Posts: 97
Mein Auto: 2011 535xi
Had the same issue w/the same car - It has to do with the age of the ipod (an older gen) Your dealer likely has the Y cable in stock...or Best Buy, Radio Shack, etc.

I got mine - plugged it into the center console storage - accessed via my idrive, and off I went.
__________________
2014 535xi | ZCW, ZDA, ZMM, ZPP, Z06, DHP, SAT, H-K, Carbon Black Msport
Reply With Quote
  #9  
Old 03-27-2013, 07:15 AM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 5,039
Mein Auto: 2015 320i
Guys... there no USB port in the OPs car.

The "Y" cable is useless in this particular case.
Reply With Quote
  #10  
Old 03-27-2013, 10:18 AM
snj1013 snj1013 is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jul 2011
Posts: 547
Mein Auto: 2011 528i
Quote:
Originally Posted by Gazelle View Post
I have a 2011 535i xDrive that has an aux port in the console. My current nano does not have Bluetooth capability. I bought a Belkin aux cable to plug into the aux port and into my iPod. I select the Aux port via the iDrive menu and red light comes on in console but no sound comes from the speakers. Do I need a special cable?
Do you have the volume turned up on the ipod?
Reply With Quote
  #11  
Old 03-27-2013, 11:03 AM
Gazelle Gazelle is offline
Registered User
Location: North America
 
Join Date: Mar 2013
Posts: 3
Mein Auto: 2011 535i xDrive
Problem solved. It was a simple as cranking up the volume on the iPod. I feel like such a moron right now. Thanks for your advice.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms