Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-09-2013, 08:36 PM
auto4me auto4me is offline
Registered User
Location: Charlotte, NC
 
Join Date: Apr 2013
Posts: 10
Mein Auto: 09 328i & 02 X5
Unhappy 09 328i LOST KEY, NEW KEY ORDERED, NOT WORKING! HELP!

Hello mates,

I desperately need some ideas here! Here is my story. I just bought 09 328i, wrecked a little on the front, drivers side. Nothing serious, although the bags are popped. Car came without a key. I have ordered a key from bmw dealer $162, they promised it would start the car right there and then. I have now tried everything I knew of, still won't start the car, showing the KEY ICON (CROSSED OVER) I suppose that means the remote is not recognized.

I have manually repaired the positive battery terminal fuse, which was blown as a result of the accident ( Basically just connected the two metal pieces without the fuse, seems to have worked on all my previous BMW's). So that is taken care of, power seems to be transmitted everywhere.

CODES THAT I GOT BEFORE I RESET THEM AND THEY WENT AWAY:
1. D904 - K CAN line fault
2. A559 Power supply MPM relay
3. A3B2 Message (terminal status 0x130) incorrectly, receiver COMBI, transmitter CAS, Intermittent
4. A0B5 Road speed signal, signal missing or faulty, permanent
Also Flat battery + Discharge protection deactivation, parking light.
( I erased they went away, besides battery and road speed signal )

Also checked all the fuses, and other electronics, all looks fine. I get all the lights in the interior working, music is playing, dashboard only shows the key icon (crossed over) and mileage if I press the little knob in the bottom left corner. Basically the car is alive, I'm struggling to find out what's going on, spent entire day today and got nowhere. To my understanding the car is not accepting the key to pair with it, have no idea what the reason is. It would be a stretch to even try and reload the car on the trailer to take it to the stealership, ANYONE GOT ANY IDEAAS???


PLEASE HELP! all input is welcomed!
Reply With Quote
Ads by Google
  #2  
Old 04-09-2013, 08:47 PM
aleks001 aleks001 is offline
Aleks
Location: Brisbane, Australia
 
Join Date: Nov 2011
Posts: 488
Mein Auto: 2006 BMW 325i
This could be something simple as just pulling the key out and putting it back in. What could have happend is when the car was in an accident the key fell out so as far as the car is concerned it was never removed properly.

Next time you get that symbol try a couple of times just pulling the key out and putting it back in without pushing it in to pop out itself.
Reply With Quote
  #3  
Old 04-10-2013, 05:57 AM
auto4me auto4me is offline
Registered User
Location: Charlotte, NC
 
Join Date: Apr 2013
Posts: 10
Mein Auto: 09 328i & 02 X5
reply

Thanks for a reply! I wish it was that simple, I tried doing that all day regardless of how I insert the key the icon with the crossed key comes in.

ANYONE GOT ANYMORE IDEAS ? ? ?
Reply With Quote
  #4  
Old 04-10-2013, 06:15 AM
bocabimmer's Avatar
bocabimmer bocabimmer is offline
Found the Search Button
Location: South Florida
 
Join Date: Oct 2012
Posts: 670
Mein Auto: '06 E90 325i '07 E92 328i
Are you starting the car with the working key first, shutting off, and then starting with the new key within a minute or so?
__________________
Reply With Quote
  #5  
Old 04-10-2013, 06:21 AM
auto4me auto4me is offline
Registered User
Location: Charlotte, NC
 
Join Date: Apr 2013
Posts: 10
Mein Auto: 09 328i & 02 X5
reply:

No I have No Good key at all, it came without keys. So I am putting in a brand new key ordered from dealer (preprogrammed).
Reply With Quote
  #6  
Old 04-10-2013, 09:43 AM
bartlett bartlett is offline
Registered User
Location: nashville, tn
 
Join Date: Mar 2007
Posts: 31
Mein Auto: 323 & x3
I had a similar proble with my 09 which I bought used. The ONLY WAY for a replacement key to work is to take it to the dealer to program. I paid $150.00 for which the selling dealer reimbursed me.
Reply With Quote
  #7  
Old 04-10-2013, 09:49 AM
auto4me auto4me is offline
Registered User
Location: Charlotte, NC
 
Join Date: Apr 2013
Posts: 10
Mein Auto: 09 328i & 02 X5
reply:

Well that about answers my question! Thanks a lot for the response. I guess the car will be going to a dealer sometime soon.
Reply With Quote
  #8  
Old 04-10-2013, 09:50 AM
auto4me auto4me is offline
Registered User
Location: Charlotte, NC
 
Join Date: Apr 2013
Posts: 10
Mein Auto: 09 328i & 02 X5
Re:

What about those ebay BMW key programmers ? Have anyone had any luck with those ? I watched some videos on youtube, they seem to work. But than again, it would be a waste of $150 to just try it out.
Reply With Quote
  #9  
Old 04-10-2013, 09:51 AM
ptrcd003 ptrcd003 is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Dec 2008
Posts: 565
Mein Auto: 328i LCI
The key obviously has to be programmed into the car. Not sure why the dealer didn't mention that to you.
Reply With Quote
  #10  
Old 04-10-2013, 09:54 AM
auto4me auto4me is offline
Registered User
Location: Charlotte, NC
 
Join Date: Apr 2013
Posts: 10
Mein Auto: 09 328i & 02 X5
Well that's my thinking as well, but I called 2 dealers and they told me that the key is 100% preprogrammed and should be in good working condition. But it looks like I will have to take it there anyways.

thanks,
Reply With Quote
Reply

Bookmarks

Tags
cas., initialize, key icon with arrow, key not recognized, lost key, no key, remote now working, wrong remote control


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms