Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-16-2013, 06:53 PM
RomanEmpire's Avatar
RomanEmpire RomanEmpire is offline
Officially Welcomed to the 'Fest
Location: Scottsdale, AZ
 
Join Date: Feb 2012
Posts: 324
Mein Auto: 2001 BMW 525i 5spd
Code help/clarification

Hello everyone,

For the past week or so, my 01 525i felt like it was loosing power with no SEL, so decided to buy a scanner to see if it had any codes stored or what not. Of course the SEL had to turn on 2 days prior of receiving the scanner... Currently off, but has been going on/off since

Anyways, 5 codes currently stored! P0313, P0300, P1349, P1351, & P0102

I could only find out what 3 of these codes were and wondering what the other two are (P0313, P0300)? Also, wondering if its something I can diagnose/fix myself or have to take it in since I noticed she consumed more oil than usual as well... What's the next step?

Not sure if I missed anything, thanks for you’ll time

P1351,242,Misfire Cylinder 5 with Fuel Cut-Off
P1349,241,Misfire Cylinder 4 with Fuel Cut-Off
P0102,8,Mass or Volume Air Flow Circuit Low Input
Reply With Quote
Advertisement
  #2  
Old 04-16-2013, 07:58 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 9,514
Mein Auto: '97 540i 6 speed
P0300 Random/Multiple Cylinder Misfire Detected

P0313 Misfire Detected with Low Fuel

How old is the fuel filter? The cats?

Disconnect the MAF (with the engine stopped) and see if the engine starts working correctly.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.

Last edited by edjack; 04-16-2013 at 08:00 PM.
Reply With Quote
  #3  
Old 04-16-2013, 09:25 PM
RomanEmpire's Avatar
RomanEmpire RomanEmpire is offline
Officially Welcomed to the 'Fest
Location: Scottsdale, AZ
 
Join Date: Feb 2012
Posts: 324
Mein Auto: 2001 BMW 525i 5spd
Quote:
Originally Posted by edjack View Post
P0300 Random/Multiple Cylinder Misfire Detected

P0313 Misfire Detected with Low Fuel

How old is the fuel filter? The cats?

Disconnect the MAF (with the engine stopped) and see if the engine starts working correctly.
Fuel filter n/a & cats ~7k.

Yes the car started right up, idling smoothly while MAF wire unplugged

The car has 135k btw since this info was missing
Reply With Quote
  #4  
Old 04-16-2013, 09:56 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 9,514
Mein Auto: '97 540i 6 speed
Possible bad MAF.

Fuel filter n/a? What means?
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #5  
Old 04-16-2013, 10:05 PM
MatWiz's Avatar
MatWiz MatWiz is offline
Psychology Reversalist
Location: NYC
 
Join Date: Jul 2004
Posts: 16,005
Mein Auto: 528
Quote:
Originally Posted by RomanEmpire View Post
Fuel filter n/a & cats ~7k.

Yes the car started right up, idling smoothly while MAF wire unplugged

The car has 135k btw since this info was missing
Buy a MAF spray cleaner and spray that thing. Don't touch it though!!!
__________________
MatWiz
"Seeing is not believing. Believing is seeing." -Judy the Elf
Reply With Quote
  #6  
Old 04-17-2013, 06:43 AM
RomanEmpire's Avatar
RomanEmpire RomanEmpire is offline
Officially Welcomed to the 'Fest
Location: Scottsdale, AZ
 
Join Date: Feb 2012
Posts: 324
Mein Auto: 2001 BMW 525i 5spd
Quote:
Originally Posted by edjack View Post
Possible bad MAF.

Fuel filter n/a? What means?
It's a possibility, could I switch it with one from a 01 530 just to test? They look identical

n/a meaning, I am not sure. I purchased the car 3yrs ago and I don't recall having to change it

Quote:
Originally Posted by MatWiz View Post
Buy a MAF spray cleaner and spray that thing. Don't touch it though!!!
Yes, I've done this already and then what? The codes are suppose to disappear by themselves or I have to manually remove them with OBDII scanner?

Thx guys
Reply With Quote
  #7  
Old 04-17-2013, 07:07 AM
tmvE39/E53/Z32's Avatar
tmvE39/E53/Z32 tmvE39/E53/Z32 is offline
Officially Welcomed to the 'Fest
Location: Seattle --> Atlanta
 
Join Date: Dec 2010
Posts: 1,890
Mein Auto: 03 540, 06 E53 4.8, Z32TT
After you clean the MAF, clear the codes and see if any of them come back. I don't think they're gonna clear themselves. Yes you can swith the MAF with a 530i, IIRC.
__________________

FS 2001 ///M5
http://www.bimmerfest.com/forums/sho...d.php?t=791509
2000 Dinan S1 //M5 (my DD) 06 DINAN E53 4.8iS (wife's DD), 90 Straman Z32TT (my pride & joy ride)

Gone, but not forgotten: 01 E53 3.0i, 01 525i Sport, 03 DINAN 540i MSport and 91 Z32TwinTurbo
Reply With Quote
  #8  
Old 04-17-2013, 12:25 PM
RomanEmpire's Avatar
RomanEmpire RomanEmpire is offline
Officially Welcomed to the 'Fest
Location: Scottsdale, AZ
 
Join Date: Feb 2012
Posts: 324
Mein Auto: 2001 BMW 525i 5spd
Quote:
Originally Posted by tmvE39/E53/Z32 View Post
After you clean the MAF, clear the codes and see if any of them come back. I don't think they're gonna clear themselves. Yes you can swith the MAF with a 530i, IIRC.
^I'll try that this evening and go from there, thx
Reply With Quote
  #9  
Old 04-17-2013, 07:43 PM
bluebee's Avatar
bluebee bluebee is offline
Seek to understand,^Value
Location: San Jose, California
 
Join Date: Mar 2008
Posts: 21,806
Mein Auto: 02 BMW 525i M54 auto 130K
Typing /misfire F3 in the bestlinks would net this, among others:
- How to diagnose a BMW E39 engine misfire (1)
__________________
Please read the suggested threads, where the best always add value to those threads, either by pictures or by descriptions, so the next person with the same problem stands on your shoulders.
See also: E39 Bestlinks & How to easily find what you need
Reply With Quote
  #10  
Old 04-20-2013, 11:23 AM
RomanEmpire's Avatar
RomanEmpire RomanEmpire is offline
Officially Welcomed to the 'Fest
Location: Scottsdale, AZ
 
Join Date: Feb 2012
Posts: 324
Mein Auto: 2001 BMW 525i 5spd
Quick update, I cleaned the MAF again & erased the stored codes, 48-72hrs later, so far so good. Wanted to wait a few days before reporting back. I’ll update this thread if future codes arise just to keep track as my car still feels like its loosing power...

Quote:
Originally Posted by bluebee View Post
Typing /misfire F3 in the bestlinks would net this, among others:
- How to diagnose a BMW E39 engine misfire (1)

Great read, thank you! didn’t expect to learn as much as I did. Shame on me to have brought my cars in every time the engine light popped… Anyways, if the codes or additional codes popup in the future, ill be utilizing your thread for troubleshooting the problem and update this thread if they're related.

The whole reason of me starting a thread was I) I wanted clarification on the codes edjack assisted me with II) I didn’t want to pollute another thread with my silly questions to some III) Since it was my first time diagnosing a SEL, I preferred to have guidance in one place to stay on topic, which I did , especially since the power loss, which made me get a OBDII scanner in the first place & the amount of oil she consumed… and IV) I wouldn't have known to look at that particular link you've provided, so thank you again
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms