Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-10-2013, 09:29 PM
Loganray Loganray is offline
Registered User
Location: West sacramento ca
 
Join Date: Apr 2013
Posts: 11
Mein Auto: 1999bmw 528i
Thumbs up Just bought my first bmw and already need help :)

Ok so i just bought a 1999 bmw 528i.
The only problem is their is a bunch of wires disconnected under the hood.
So my question is can someone tell me which one go where it would help so much thanks to everyone who helps out.
Reply With Quote
Advertisement
  #2  
Old 04-10-2013, 09:40 PM
JimLev JimLev is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Dec 2003
Posts: 3,813
Mein Auto: 540/6, S60 Volvo, Tribeca
First you need to tell us which wires are disconnected.
A pic would be ice, but you don't have enough posts to post a pic.
__________________

2000 540/6 Slightly tweeked...everywhere
Reply With Quote
  #3  
Old 04-10-2013, 09:45 PM
Mikes530 Mikes530 is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Mar 2011
Posts: 286
Mein Auto: 530
Which wires are disconnected? What symptoms do you have as a result of the disconnected wires? To get an answer you need to be specific, a photo would be nice.

Ooopps sorry for the duplication Jim, I was typing while you were posting

Last edited by Mikes530; 04-10-2013 at 09:47 PM.
Reply With Quote
  #4  
Old 04-10-2013, 09:58 PM
Loganray Loganray is offline
Registered User
Location: West sacramento ca
 
Join Date: Apr 2013
Posts: 11
Mein Auto: 1999bmw 528i
Well its a little box with a bunch of wires coming out of it. It is located on the drivers side.sorry i cant post a pic i know it would help.
And im not sure if their is any others disconnected ill have post a buch of stuff so i can put up a picture i guess.
Reply With Quote
  #5  
Old 04-10-2013, 10:00 PM
Loganray Loganray is offline
Registered User
Location: West sacramento ca
 
Join Date: Apr 2013
Posts: 11
Mein Auto: 1999bmw 528i
How many post till i can put pictures up.
Ohh and thank you guys for the quick replys
Reply With Quote
  #6  
Old 04-10-2013, 10:10 PM
Carfidant Carfidant is offline
Past Sponsor
Location: New York City
 
Join Date: Mar 2013
Posts: 25
Mein Auto: E39 M5, E30
Quote:
Originally Posted by Loganray View Post
Ok so i just bought a 1999 bmw 528i.
The only problem is their is a bunch of wires disconnected under the hood.
So my question is can someone tell me which one go where it would help so much thanks to everyone who helps out.
Hopefully you noticed this before you payed for the car. You can also look up pictures of the engine compartment to at least compare what you have to what it should look like.
Reply With Quote
  #7  
Old 04-10-2013, 11:10 PM
Loganray Loganray is offline
Registered User
Location: West sacramento ca
 
Join Date: Apr 2013
Posts: 11
Mein Auto: 1999bmw 528i
Yea i saw that some wires were unplugged but i thought i could find what i needed on google but i havent had any luck ill go back and try and use pictures on google.
What should i search for on the search bar on this forum.
And i Found a diy thread for replacing the pcv and the guy called the box with all the wires coming from it the electronic contol unit.
Sorry if i sound stupid as **** to you guys im new here and i dont really know much about this car.
Reply With Quote
  #8  
Old 04-11-2013, 12:18 AM
King 5's Avatar
King 5 King 5 is offline
Officially Welcomed to the 'Fest
Location: Binghamton
 
Join Date: Nov 2009
Posts: 948
Send a message via AIM to King 5
Mein Auto: 1997 BMW 528i
Quote:
Originally Posted by Loganray View Post
Yea i saw that some wires were unplugged but i thought i could find what i needed on google but i havent had any luck ill go back and try and use pictures on google.
What should i search for on the search bar on this forum.
And i Found a diy thread for replacing the pcv and the guy called the box with all the wires coming from it the electronic contol unit.
Sorry if i sound stupid as **** to you guys im new here and i dont really know much about this car.
The only dumb question is the question not asked. Are these wires being unplugged causing your car to throw any codes or are some things not functioning properly?
__________________


1997 BMW 528ia 2/97

2004 BMW 330ci 4/03

2008 BMW 335i 3/08
Reply With Quote
  #9  
Old 04-11-2013, 01:34 AM
jbonly21's Avatar
jbonly21 jbonly21 is offline
Officially Welcomed to the 'Fest
Location: LA
 
Join Date: Feb 2011
Posts: 596
Mein Auto: 02 525I SPORT
Found this if it helps.
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1365665640.175727.jpg
Views:	115
Size:	103.0 KB
ID:	370785  
__________________
02 525I Sterling Gray, 18" M Parallels, M Tech bumper, Magnaflow Highflow cat, Resonator delete, 3" OBX muffler, H&R spring and Bills sport shocks.
RIP ALPINE WHITE 97 528I
Reply With Quote
  #10  
Old 04-11-2013, 03:03 AM
Loganray Loganray is offline
Registered User
Location: West sacramento ca
 
Join Date: Apr 2013
Posts: 11
Mein Auto: 1999bmw 528i
The box im talking about is right about where the dip stick sits just a little lower.
Thanks fpr posting the pic.
And ill check the codes tomorrow
Ill use the on board code reader.
And thanks again guys.
Reply With Quote
  #11  
Old 04-11-2013, 04:21 AM
kmorgan_260 kmorgan_260 is offline
Officially Welcomed to the 'Fest
Location: Salem, WV
 
Join Date: Jul 2010
Posts: 751
Mein Auto: 1997 528i
You can post a link to flickr or some other photo site.
__________________

94 318I (Daughter's car), 96 740IL(current project), 97 528I(DD), 07 335I(Son's car)
Reply With Quote
  #12  
Old 04-11-2013, 09:26 AM
Loganray Loganray is offline
Registered User
Location: West sacramento ca
 
Join Date: Apr 2013
Posts: 11
Mein Auto: 1999bmw 528i
Is their anythread on this site for unplugged wires under the hood and im about to go try the codes i hope i get something to work for me.
It sucks because i love the car already i just cant drive it yet and i really want to
Reply With Quote
  #13  
Old 04-11-2013, 09:33 AM
Fudman's Avatar
Fudman Fudman is offline
Officially Welcomed to the 'Fest
Location: Sudbury, MA
 
Join Date: Apr 2007
Posts: 6,345
Mein Auto: '02 530i Sport auto
Quote:
Originally Posted by Loganray View Post
And ill check the codes tomorrow
Ill use the on board code reader.
Reply With Quote
  #14  
Old 04-11-2013, 09:38 AM
Loganray Loganray is offline
Registered User
Location: West sacramento ca
 
Join Date: Apr 2013
Posts: 11
Mein Auto: 1999bmw 528i
Quote:
Originally Posted by Fudman View Post
Their is a diognostic tool built into the car idk what its called but iv used it.
I dont know what all the codes mean.
and im really sorry if i spell stuff wrong i cant spell to save my life and just about every forum i get on has got on my case for it pretty bad so just a heads up thanks
Reply With Quote
  #15  
Old 04-11-2013, 10:04 AM
JKRIT JKRIT is offline
Officially Welcomed to the 'Fest
Location: Hollis, NH
 
Join Date: Feb 2008
Posts: 576
Mein Auto: '03 525i
If the wires coming from the box (under the intake manifold) are simply unplugged, then you just have to figure out where each wire reaches and find the socket that fits the wire connector. Off the top of my head (from disconnecting these wires to replace a CCV), candidates to check are the MAF, throttle control, ICV, a long one that runs up behind the oil filter and across the front of the engine to a cam position sensor. The good news is that none of the connectors is interchangeable; That is, you cannot plug it into the wrong socket because it won't fit.
__________________
'03 525i Sapphire Blu/Grey, SP, Nav
'03 530i Sterling Gray/Blk, SP
'02 525it Titanium Silver/Grey, SP
'02 325it Orient Blu/Grey, SP, Nav
'01 M3 Laguna Seca Blu/Grey
'95 M3 Cosmos Blk/Blk
Reply With Quote
  #16  
Old 04-11-2013, 11:21 AM
Loganray Loganray is offline
Registered User
Location: West sacramento ca
 
Join Date: Apr 2013
Posts: 11
Mein Auto: 1999bmw 528i
Ok that makes it a little easy thank you and iv been trying the onboard obd but i dobt know what the numbers stand for and i dont want to screw the car up from my lack of brains haha
Reply With Quote
  #17  
Old 04-11-2013, 11:39 AM
Fir3n5m0ke Fir3n5m0ke is offline
Registered User
Location: Austin, Texas
 
Join Date: Feb 2013
Posts: 63
Mein Auto: 2000 540i/6
Post pictures!!!

Post pictures!!!

Post pictures!!!
Reply With Quote
  #18  
Old 04-11-2013, 01:41 PM
Loganray Loganray is offline
Registered User
Location: West sacramento ca
 
Join Date: Apr 2013
Posts: 11
Mein Auto: 1999bmw 528i
Ok so i went out and started trying to plug stff in and i got about five or six to plug back in i guess knowing only the right one will plug back in helps i only have two more one i cant fond the wire and the other i cant find the spot to plg it in to
Reply With Quote
  #19  
Old 04-11-2013, 05:11 PM
Mikes530 Mikes530 is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Mar 2011
Posts: 286
Mein Auto: 530
Again, what does or doesn't work? Go systematically through all the systems in the car one by one, then make a list of what is not working. Does the car start, does it run properly, are there any warning lights on the dash, do all the exterior/interior lights work, wipers etc etc. Once you know this you'll know what's happening.
Reply With Quote
  #20  
Old 04-11-2013, 05:22 PM
daytradeoil daytradeoil is offline
Officially Welcomed to the 'Fest
Location: Canada's Mexico
 
Join Date: Mar 2010
Posts: 285
Mein Auto: 2001 bmw 525i
Your obc/on board computer will not give you any codes. So if you have a check engine light on (if your actually starts) this WILL NOT tell you the faults.

You can search "unlock obc" to see the features it has available.

Not sure how many posts are needed to post a picture or if there is a time window for you to post them. If its only a post number then go into a off topic FORUM and post whore yourself with whatever you want to reach the level then come back with pictures.

Last edited by daytradeoil; 04-11-2013 at 05:23 PM.
Reply With Quote
  #21  
Old 04-11-2013, 05:52 PM
aspensilver540 aspensilver540 is offline
Officially Welcomed to the 'Fest
Location: Oakland, CA
 
Join Date: Oct 2011
Posts: 615
Mein Auto: 1997 540i
Wow, people on this board are super polite!
A pic really would help, even a cell phone pic of what you are talking about. Just think about what you said, and how someone is supposed to figure the following out without a photo:
Quote:
i guess knowing only the right one will plug back in helps i only have two more one i cant fond the wire and the other i cant find the spot to plg it in to"
seriously nobody will ever be able to figure that one

You can also use realoem.com to help sort, or if you just want pictures of the engine bay type "BMW 528I engine" into google image search.

Best of luck!
Reply With Quote
  #22  
Old 04-11-2013, 10:11 PM
Loganray Loganray is offline
Registered User
Location: West sacramento ca
 
Join Date: Apr 2013
Posts: 11
Mein Auto: 1999bmw 528i
Ok thanks for the tips guys and your all being very helpfull screw ls1tech they all would have jumped my case from the get go.
So thanks again everyone.
Reply With Quote
  #23  
Old 04-17-2013, 11:36 PM
Loganray Loganray is offline
Registered User
Location: West sacramento ca
 
Join Date: Apr 2013
Posts: 11
Mein Auto: 1999bmw 528i
Ok so i have evrything plugged back in and the car is all put back together now the car wont start.
The eml light is and the engine light is on to.Maybe i did something wrong
Reply With Quote
  #24  
Old 04-18-2013, 04:00 AM
moots's Avatar
moots moots is online now
wat's dat noise
Location: Malaysia
 
Join Date: Apr 2005
Posts: 633
Mein Auto: '04 525i
If the car was running before...unplug the wires.certainly they were removed for a reason.find out more about the car and google what goes where and functions what...

Sent from my GT-I9070 using Bimmer App
__________________
Reply With Quote
  #25  
Old 04-18-2013, 05:24 AM
diggyd357's Avatar
diggyd357 diggyd357 is offline
Officially Welcomed to the 'Fest
Location: Louisiana
 
Join Date: Sep 2012
Posts: 560
Mein Auto: 97 528I
A key piece of information we're missing here is HAVE YOU EVER SEEN THIS CAR RUN? IS THIS POSSIBLY A CAR SOMEONE WAS PART ING OUT? Explain to us a little history of how you came to own the car... could go a long way in helping you figure out why everything is unplugged and what it will take to get it going.
BTW... You won't find a better site with more knowledgeable, helpful, patient or polite members anywhere... believe me, I would've also have been booted from any other site for asking repeat and random questions, but I'm getting better lol...

Sent from my SPH-L710 using Bimmer App
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms