Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-26-2013, 05:41 AM
jgallinagh jgallinagh is offline
Registered User
Location: South Boston, MA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: 2009 535i
2009 535i Hard Start & Radio Issues

I'm looking to see if anyone has experienced a similar issue to what I'm having with my 2009 535i. Recently, I've been having a fuel delivery issue when starting, causing a hard start. When I press the start button, it takes a little while for the the car to start and I suspect it's a fuel delivery issue. Shortly after the hard start issue started, my radio went inop. Anyone know if these two issues could be related?
Reply With Quote
Ads by Google
  #2  
Old 04-26-2013, 06:12 AM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
I just took my car in for this yesterday. They replaced the HPFP and all 6 fuel injectors with the new style n63 V8 part.

I uploaded a video to youtube showing the long crank issue. Theres a link to it in my other topic.
Reply With Quote
  #3  
Old 04-26-2013, 06:14 AM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
Heres the link
http://www.bimmerfest.com/forums/sho...d.php?t=691730

By the way, I didnt have the radio inop issue.
Reply With Quote
  #4  
Old 04-26-2013, 06:15 AM
jgallinagh jgallinagh is offline
Registered User
Location: South Boston, MA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: 2009 535i
Yep, that's what I'm seeing with the hard start issue. Did the dealership charge you for this work or was it covered under the warranty?
Reply With Quote
  #5  
Old 04-26-2013, 06:22 AM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
100% warranty. This is a defective part.

I still have a few more months of original warranty, and then 2 more years of CPO warranty.
Reply With Quote
  #6  
Old 04-26-2013, 06:23 AM
jgallinagh jgallinagh is offline
Registered User
Location: South Boston, MA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: 2009 535i
Sweet!!!
Reply With Quote
  #7  
Old 04-26-2013, 06:25 AM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
Its funny how at least 3 of us on here are having similar problems at the same time.
Reply With Quote
  #8  
Old 04-26-2013, 06:43 AM
jgallinagh jgallinagh is offline
Registered User
Location: South Boston, MA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: 2009 535i
Hoping to get the car into the shop ASAP. I'll keep you posted on whether it's the same issue or not.
Reply With Quote
  #9  
Old 04-26-2013, 08:01 AM
HPIA4v2 HPIA4v2 is offline
Officially Welcomed to the 'Fest
Location: washington
 
Join Date: Mar 2006
Posts: 2,126
Mein Auto: E60, E71, E92
Quote:
Originally Posted by jgallinagh View Post
Hoping to get the car into the shop ASAP. I'll keep you posted on whether it's the same issue or not.
You need a check engine light before dealer will start looking at injectors.

Your problem seems to be weak battery, low pressure pump will prime the HPFP and injectors when you hit unlock button or when you insert the key fob into ignition, when batt is low in charge this process is not done properly, making HPFP starve of fuel.
Charge the batt to see, it's the easiest thing to try.
Reply With Quote
  #10  
Old 04-26-2013, 08:03 AM
jgallinagh jgallinagh is offline
Registered User
Location: South Boston, MA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: 2009 535i
Interesting... I have had several low battery warnings in the past and the car does sit a lot since I work from home and travel a lot.
Reply With Quote
  #11  
Old 04-26-2013, 08:05 AM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 116
Mein Auto: 2014 BMW M5
I had no check engine light.

I guess it could be a low battery but then you would have other symptoms like a resetting clock or wierd/random error messages on idrive.
Reply With Quote
  #12  
Old 04-26-2013, 08:11 AM
jgallinagh jgallinagh is offline
Registered User
Location: South Boston, MA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: 2009 535i
Just took it for a ride and got a SOS Call System failure error....
Reply With Quote
  #13  
Old 04-26-2013, 08:25 AM
pjinca pjinca is offline
USAF Pararescue Veteran
Location: SoCal
 
Join Date: Jun 2009
Posts: 2,102
Mein Auto: 2008 550i
Quote:
Originally Posted by jgallinagh View Post
Just took it for a ride and got a SOS Call System failure error....
Sounds like the battery is the main culprit for the errors. I'd get a new battery (not the $900 dealer one) and then take it in for the injector/HPFP issue Amit mentioned. Eliminate their excuses.
__________________

[B]2008 550 - Carbon Black/Black - M-sport, Cold Weather, Premium, NAV, Comfort Access, Logic 7 (LOADED, every option except night vision)

Previous 3 cars (the 550 is my 38th car):
2005 530i - Prem, Sport, NAV
2006 Jeep SRT-8
2003 Infiniti G35 coupe
Reply With Quote
  #14  
Old 04-26-2013, 08:33 AM
jgallinagh jgallinagh is offline
Registered User
Location: South Boston, MA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: 2009 535i
There are more symptoms with this as well. Not only am I getting the SOS Call System error, but none of the iDrive buttons/knobs work either and neither does the bluetooth connectivity for the cell phone. Still think it's a battery issue?
Reply With Quote
  #15  
Old 04-26-2013, 08:57 AM
HPIA4v2 HPIA4v2 is offline
Officially Welcomed to the 'Fest
Location: washington
 
Join Date: Mar 2006
Posts: 2,126
Mein Auto: E60, E71, E92
Quote:
Originally Posted by jgallinagh View Post
There are more symptoms with this as well. Not only am I getting the SOS Call System error, but none of the iDrive buttons/knobs work either and neither does the bluetooth connectivity for the cell phone. Still think it's a battery issue?
Wow, talking about going from bad to worse.
I'd hook up your car to battery-tender or charger for a few hours to see. Won't harm anything since it's easy to do then see if your car behave a bit.

GL bro.
Reply With Quote
  #16  
Old 04-26-2013, 09:01 AM
pjinca pjinca is offline
USAF Pararescue Veteran
Location: SoCal
 
Join Date: Jun 2009
Posts: 2,102
Mein Auto: 2008 550i
Quote:
Originally Posted by jgallinagh View Post
There are more symptoms with this as well. Not only am I getting the SOS Call System error, but none of the iDrive buttons/knobs work either and neither does the bluetooth connectivity for the cell phone. Still think it's a battery issue?
Still quite possibly a battery issue, you'd be surprised how sensitive these cars are to voltage fluctuations. The problem is that is you take is it for the hesitation/rough idle they will say it's the battery and replace it (for $900) and it won't cure it - as Amit can attest to. Which is why I suggested a new battery first then take it to the dealer.
__________________

[B]2008 550 - Carbon Black/Black - M-sport, Cold Weather, Premium, NAV, Comfort Access, Logic 7 (LOADED, every option except night vision)

Previous 3 cars (the 550 is my 38th car):
2005 530i - Prem, Sport, NAV
2006 Jeep SRT-8
2003 Infiniti G35 coupe
Reply With Quote
  #17  
Old 04-26-2013, 10:02 AM
NoQuarter's Avatar
NoQuarter NoQuarter is offline
Drink E85 & inject Meth
Location: Indiana
 
Join Date: May 2010
Posts: 839
Mein Auto: 2008 535xi
Quote:
Originally Posted by jgallinagh View Post
There are more symptoms with this as well. Not only am I getting the SOS Call System error, but none of the iDrive buttons/knobs work either and neither does the bluetooth connectivity for the cell phone. Still think it's a battery issue?
Done any radio/CD/SAT Radio/HD Radio type work lately? These problems can also be due to the fiber optic MOST link being disconnected.
Reply With Quote
  #18  
Old 04-26-2013, 10:35 AM
jgallinagh jgallinagh is offline
Registered User
Location: South Boston, MA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: 2009 535i
none of those thing work. I just had the car detailed and I wonder if he knocked something loose? the radio controls worked intermittently last night but then stopped all together this morning. I think you are onto something here. where is this connection?
Reply With Quote
Reply

Bookmarks

Tags
fuel delivery, idrive, radio


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms