Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-27-2013, 08:57 AM
535kjp 535kjp is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Mar 2013
Posts: 262
Mein Auto: 2010 535i XDrive
Misfiring Issue

Hey Guys
My car has been misfiring on essentially every cold start in the morning, after the RPM drops from about 1 to around 600. Last sunday it was misfiring so bad after I didn't drive it for a full day the day before that when I put it in reverse I was literally jerking back and forth, and when i was driving I could feel a trembling under my foot along with the car shaking. When it gets to this extent, the Check Engine light comes on and after driving for about 5min, the misfiring stops, and the check engine light clears itself right then and there. Now this morning after letting the car sit for about 11 hours, the same exact events of last sunday occurred where it would misfire terribly and cause a check engine light, I drove it around in hopes to rush it to my indy but the light cleared itself.

Everyday except for last Sunday and this morning, it misfires upon start up, but it's not bad enough to rock the whole car and cause the check engine light to come up. It's more of a subtle misfire around 600.

Last month, I had a sold Check Engine light that turned out to be "Cylinder 4 Misfire" I took it to the dealer, and they changed the HPFP and Low Pressure Fuel Sensor, that helped with my long cranks, but apparently not for the misfire.

The car has 45K, and I think the problem might be the fuel injectors? Any ideas?
Reply With Quote
Advertisement
  #2  
Old 04-27-2013, 11:56 AM
hkninja hkninja is offline
Registered User
Location: Elkridge, Maryland
 
Join Date: Aug 2010
Posts: 40
Send a message via AIM to hkninja
Mein Auto: 2008 535i sport pkg
Most likely injectors. Try to swap coils and spark plugs around first to see if the misfire go to another cylinder.
__________________
08 535i 6MT - JB4 G5 ISO - BMS backend flash - AR design catless DP - ETS intercooler - BMS DCI - BMS OCC - ER chargepipe - HKS bov - K-sport coilovers - UUC evo3 ssk - CDV delete
Reply With Quote
  #3  
Old 04-29-2013, 10:19 AM
Willardtherat Willardtherat is offline
Registered User
Location: Sammamish, WA
 
Join Date: Apr 2013
Posts: 4
Mein Auto: 2008 535i
Check the thread under "Check engine pop up" above. This appears to be the same issue.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms