Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E46 M3 (2001-2006)

E46 M3 (2001-2006)

Reply
 
Thread Tools Display Modes
  #1  
Old 04-29-2013, 01:14 PM
Matt P. Matt P. is offline
Registered User
Location: Canada
 
Join Date: Oct 2011
Posts: 56
Mein Auto: 2004 E46 M3
Another SMG issue. Only Paddles issue for me.

Hello everyone,

I finally took my car out of storage yesterday. I was excited about installing my new carbon fiber SMG paddles that I had ordered during the long winter months.

So today I grabbed the gear that I needed (it's easy, a torks screw driver) and went out in the driveway ad started to tinker with it.

I followed these instructions literally step by step...

http://www.bimmian.com/elements/page...ht/ASP/ASP.pdf

There's only 5 of them and step one is locating the OEM paddle... quite easy to do so far.


Of course everything I touch never works, I had a joly hard time getting them on only to notice (compared to OEM) that the brackets on them had been placed on the wrong side. Tinkered somemore and finally have them installed.

Success! I say.

Major disappointement when I tried to downshift using the paddle. (Had upshifted with the stick prevously) So I downshifted using the stick without any issues. Intrigued, I finished installing the second paddle (upshift) to have a go with it. Half-success. It upshifted on the second pull but would not downshift using the downshift paddle. I downshifted with the stick and tried again. It took the second pull to complete the upshift, no downshift using the paddle but worked with the stick.

I re-installed the OEM to try it out on the upshift side. It worked for a few shifts and now doesn't work at all.

So I re-re-installed the new carbon fiber paddle and none of them work. They are just show pieces at this moment.


Would anyone have ANY idea what could my problem be?

Apart from me being a complete idiot when it comes to car related work...
Reply With Quote
Ads by Google
  #2  
Old 04-29-2013, 07:10 PM
Matt P. Matt P. is offline
Registered User
Location: Canada
 
Join Date: Oct 2011
Posts: 56
Mein Auto: 2004 E46 M3
Ok, I may have found my problem.

The sensor covers may have moved or could be out of line which does not trigger the actual sensor to shift.

Now to remove the air bag and wheel trim. Oh Joy!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E46 M3 (2001-2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms