Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 05-03-2013, 06:37 PM
kingsleyb kingsleyb is offline
Registered User
Location: Missouri
 
Join Date: Apr 2013
Posts: 12
Mein Auto: 2006 330xi
06 330XI, engine wont turn, only brake light comes on

hi
i discovered a few days ago that my bmw had a bad battery, even though the car was starting and running fine. I discovered the battery issue when i took it to autozone to have it tested. they said it was 70% full but failed the test. I hadnt gotten around to changing the battery yet and then this afternoon my car wouldnt start. the engine wouldnt even turn over. I had a tow service come and try jump start me and he couldnt get the engine to turn. it was completely dead. Only a few lights came on the display. So as a last resort i disconnected the negative on the battery and let it sit for about 15mins then i reconnected it and the car started. So i drove to the parts store and picked up and new battery and put it in. The car started fine two or three times after that so i drove home ( a couple of miles) and later on i went back outside and tried to start the car. Same issue. Dead. with only a few lights on the display. The interior lights and all other lights in the cockpit see to work but nothing as far as ignition or engine lights. The radio also comes on. NO Error or warning lights.

I have included A pic of the lights i see when i press the ignition button. If i hold the ignition button in, the lights will stay on for a few seconds then go off. Then i press it again, and the same lights will come on for a few seconds and then go off again.

see attached image.

Any help greatly appreciated.

https://www.dropbox.com/s/g4tp1n9ydw06ud8/photo.JPG
Edit/Delete Message
Reply With Quote
Advertisement
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms