Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 05-03-2013, 09:55 PM
kingsleyb kingsleyb is offline
Registered User
Location: Missouri
 
Join Date: Apr 2013
Posts: 12
Mein Auto: 2006 330xi
2006 330xi..wierd - dead, then suddenly starts

I have a 2006 330XI thats acting really wierd and im wondering if you might have an idea what could be the cause... A few days ago i had the battery tested at an autozone here in the USA and was told its bad and needs to be replaced. I planned on replacing it soon but i was still trying to find out if the 'registering the battery' with the computer was necessary or not. We suddenly had a cold spell today with ice, sleet and snow. I was in trunk/boot this morning and some ice fell into the trunk (boot) when i opened it. it was quite alot but i managed to get most of it out before i started my car and went to work. i drove my car a few times today without any issues, but this afternoon i went to start my car and it would not crank. the only light that came on the display panel was the brake light. All other interior lights and the radio as well as airconditioner all came on, but no engine lights and no abs or steering unlock. I called for a tow service to come jump start me but jump start didnt work. same result, just a couple of lights on the display. I removed the negative from the terminal in the trunk and about 10 mins later, i connected it and the car started. so i drove to the autozone and quickly bought a replacement battery. I put it in and the car started right up. I shut it down and restarted it a few times without any issue. So i drove home and parked it. about 1 hr later i went out to start my car and same problem. so i tried removing the negative battery terminal again but it didnt help. I left the car for about another 30mins and came back to it again and that time it cranked right up. i could tell it was going to start because as soon as i put the fob in, all the elecrical, abs, ignition and other display warning lights all came on. I turned the car off and on a few times and it started right up everytime. An hour later i came back out and tried again and now its back to the same problem again. just a few lights come on (clock, brake) and the engine will not turn. I am totally lost and confused about what might be causing this issue. any guidance or clues would be very much appreciated! I attached a pic of the lights that come on when i push the fob in.

https://www.dropbox.com/s/g4tp1n9ydw06ud8/photo.JPG
Reply With Quote
Advertisement
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms