Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)

E36 M3 (1995-1999)

Reply
 
Thread Tools Display Modes
  #1  
Old 05-14-2013, 06:58 PM
E36MMMGASM E36MMMGASM is offline
Brubbrubrubrubbrub
Location: Arizona
 
Join Date: Apr 2013
Posts: 9
Mein Auto: 1999 M3
Replaced My starter, now i have a lot of problems

I replaced the starter on my M3, however everything works perfect except that now if I have the car running I can't operate the blowing fan for my heater or AC.....any suggestions...I'm not sure if I missed match the one of the two small wires, or missed connecting one. If i missed connecting one the starter wouldn't work at all right? Also my battery died which was probably a coincidence but who knows. anyone else have this issue?
Reply With Quote
Advertisement
  #2  
Old 05-15-2013, 09:47 AM
petriej's Avatar
petriej petriej is offline
Cruising 280 Top Down
Location: San Jose, CA
 
Join Date: Jul 2010
Posts: 6,088
Send a message via Skype™ to petriej
Mein Auto: '99 M3 Cab & '05 X5 4.8is
Check your fuses.
__________________

GGC BMW CCA #443004
Join the BMW CCA!

Quote:
Originally Posted by hornhospital View Post
Jared, why don't you just put "It's Giubo" in your sig? Save a lot of typing.
Quote:
Originally Posted by e36 miguel View Post
this jared guy sounds intimidating lol.
2005 X5 4.8is Le Mans/Black/6spd Steptragic
1999 M3 Cabrio TiAg Metallic/Dove Grey/Black 5 Speed Manual
-------------------------------------------------------------------
1997 328iC Schwarz II/K/K 5MT SOLD 5/2012
2004 645Ci Mineral Silver Metallic/Black 6MT RIP 04/2011
Reply With Quote
  #3  
Old 05-17-2013, 02:31 AM
E36MMMGASM E36MMMGASM is offline
Brubbrubrubrubbrub
Location: Arizona
 
Join Date: Apr 2013
Posts: 9
Mein Auto: 1999 M3
Okay now i have a whole new batch of problems. I'm driving home from work tonight and everything started turning off (headlights, dashlights) and eventually the car just died. So i find out the battery is dead. But the funny thing is this week i replaced my battery, starter, and alternator. My AC still doesn't work, all my fuses are good, and i have no service lights on, on the dash. HELP!
Reply With Quote
  #4  
Old 05-17-2013, 06:11 AM
JKRIT JKRIT is offline
Officially Welcomed to the 'Fest
Location: Hollis, NH
 
Join Date: Feb 2008
Posts: 495
Mein Auto: '03 525i
As a guess, I would say it is more likely that your (rebuilt?) alternator is defective than the new battery. You need to spend some time with a VOM to see what's going on with your electrical system.
__________________
'03 525i Sapphire Blu/Grey, SP, Nav
'03 530i Sterling Gray/Blk, SP
'02 525it Titanium Silver/Grey, SP
'02 325it Orient Blu/Grey, SP, Nav
'01 M3 Laguna Seca Blu/Grey
'95 M3 Cosmos Blk/Blk
Reply With Quote
  #5  
Old 05-17-2013, 07:52 AM
petriej's Avatar
petriej petriej is offline
Cruising 280 Top Down
Location: San Jose, CA
 
Join Date: Jul 2010
Posts: 6,088
Send a message via Skype™ to petriej
Mein Auto: '99 M3 Cab & '05 X5 4.8is
Definitely signs of a failed alternator. Battery died because alternator stopped charging it while you drove. Battery has enough charge to run the entire car for only like 2-5 minutes. As the voltage drops, the more sensitive electrical equipment dies first, like radio, then headlights, and lastly, spark. The battery is probably OK, but it needs to be charged, and you need a working alternator to run the car. Good luck!
__________________

GGC BMW CCA #443004
Join the BMW CCA!

Quote:
Originally Posted by hornhospital View Post
Jared, why don't you just put "It's Giubo" in your sig? Save a lot of typing.
Quote:
Originally Posted by e36 miguel View Post
this jared guy sounds intimidating lol.
2005 X5 4.8is Le Mans/Black/6spd Steptragic
1999 M3 Cabrio TiAg Metallic/Dove Grey/Black 5 Speed Manual
-------------------------------------------------------------------
1997 328iC Schwarz II/K/K 5MT SOLD 5/2012
2004 645Ci Mineral Silver Metallic/Black 6MT RIP 04/2011
Reply With Quote
  #6  
Old 05-20-2013, 10:26 AM
E36MMMGASM E36MMMGASM is offline
Brubbrubrubrubbrub
Location: Arizona
 
Join Date: Apr 2013
Posts: 9
Mein Auto: 1999 M3
Well the alternator is brand new but I will go ahead and remove it and get it bench tested.
Reply With Quote
  #7  
Old 05-20-2013, 10:30 AM
petriej's Avatar
petriej petriej is offline
Cruising 280 Top Down
Location: San Jose, CA
 
Join Date: Jul 2010
Posts: 6,088
Send a message via Skype™ to petriej
Mein Auto: '99 M3 Cab & '05 X5 4.8is
It's possible the alternator itself is fine, but a connection or the voltage regulator has failed. Bottom line is the system stopped charging. Good luck!
__________________

GGC BMW CCA #443004
Join the BMW CCA!

Quote:
Originally Posted by hornhospital View Post
Jared, why don't you just put "It's Giubo" in your sig? Save a lot of typing.
Quote:
Originally Posted by e36 miguel View Post
this jared guy sounds intimidating lol.
2005 X5 4.8is Le Mans/Black/6spd Steptragic
1999 M3 Cabrio TiAg Metallic/Dove Grey/Black 5 Speed Manual
-------------------------------------------------------------------
1997 328iC Schwarz II/K/K 5MT SOLD 5/2012
2004 645Ci Mineral Silver Metallic/Black 6MT RIP 04/2011
Reply With Quote
  #8  
Old 05-21-2013, 08:22 PM
E36MMMGASM E36MMMGASM is offline
Brubbrubrubrubbrub
Location: Arizona
 
Join Date: Apr 2013
Posts: 9
Mein Auto: 1999 M3
Well it was human error I took the alternator off and had it tested, it was good. So then i proceeded to remove the Manifold again and check the connections of the starter and i found out i never connected the wire that runs from the alternator to the starter.

So anyways thanks for the help.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms