Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 05-14-2013, 09:24 PM
dwalker18 dwalker18 is offline
Registered User
Location: huntington beach
 
Join Date: Apr 2013
Posts: 12
Mein Auto: 1989 525i
real high idle and rocking sound after fixing a no start please help

So here we go I originally replaced the fuel pump and relay after my car died while driving come to findd out my negative wire from the starter to the ignition switch...after bypasskng that car starts but the idle runs either really high or really low it sounds like its getting to muxh power and it feels like its going to blow my engine.. so I just turned it off someone please help
Reply With Quote
Advertisement
  #2  
Old 05-14-2013, 09:38 PM
PlasmaE34 PlasmaE34 is offline
Banned
Location: Florida
 
Join Date: May 2013
Posts: 41
Mein Auto: E34
Quote:
Originally Posted by dwalker18 View Post
So here we go I originally replaced the fuel pump and relay after my car died while driving come to findd out my negative wire from the starter to the ignition switch...after bypasskng that car starts but the idle runs either really high or really low it sounds like its getting to muxh power and it feels like its going to blow my engine.. so I just turned it off someone please help

Have you tried reading this post yourself ? Certain important elements are unclear. Please reexpress it clearly. If not we'll have to waste time figuring out what you mean, before we figure out your car.

Last edited by PlasmaE34; 05-14-2013 at 09:40 PM.
Reply With Quote
  #3  
Old 05-14-2013, 09:50 PM
dwalker18 dwalker18 is offline
Registered User
Location: huntington beach
 
Join Date: Apr 2013
Posts: 12
Mein Auto: 1989 525i
Basically I fiund and fixed my no start problem because shut off while driving...it was a corroded wire but I turn it on now and it runs weirdit feels like its getting too much powerthe idle jumps up and down
Reply With Quote
  #4  
Old 05-14-2013, 09:52 PM
dwalker18 dwalker18 is offline
Registered User
Location: huntington beach
 
Join Date: Apr 2013
Posts: 12
Mein Auto: 1989 525i
Yeah she's gonna take you back right
Reply With Quote
  #5  
Old 05-14-2013, 09:52 PM
dwalker18 dwalker18 is offline
Registered User
Location: huntington beach
 
Join Date: Apr 2013
Posts: 12
Mein Auto: 1989 525i
Ignore that last message haha
Reply With Quote
  #6  
Old 05-15-2013, 01:15 AM
PlasmaE34 PlasmaE34 is offline
Banned
Location: Florida
 
Join Date: May 2013
Posts: 41
Mein Auto: E34
Quote:
Originally Posted by dwalker18 View Post
Basically I fiund and fixed my no start problem because shut off while driving...it was a corroded wire but I turn it on now and it runs weirdit feels like its getting too much powerthe idle jumps up and down

Unga unga. Fuel Pumpnga. Dungaeux ? Tps-ka munga ? Kbush ka danga jumpa uppa downa ? ICViskiaah vombbu dung.

Trya goot mechanica !

Last edited by PlasmaE34; 05-15-2013 at 01:16 AM.
Reply With Quote
  #7  
Old 05-15-2013, 07:31 AM
MySatinDoll MySatinDoll is offline
I'm from NJ. So What!?!
Location: Near "The Situation" sadly :(
 
Join Date: Jan 2011
Posts: 1,685
Mein Auto: What they Drive
????
__________________

_______________________________________

Every once in a while the Lion has to show the Jackals who he is...
- Christopher Walken "The Lion Speech"
95 e34 525 5 spd S52 Swap... The new Garden State Grocery Getter projekt.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms