Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #51  
Old 07-06-2013, 02:59 AM
Salmantheman Salmantheman is offline
Ms. AWesome ;)
Location: Dubai
 
Join Date: May 2013
Posts: 68
Mein Auto: E66
Updates??????????
Reply With Quote
  #52  
Old 07-06-2013, 03:26 AM
fsomuah fsomuah is offline
Registered User
Location: New Jersey
 
Join Date: Jun 2013
Posts: 18
Mein Auto: bmw 745li
Nothing on my Idrive Works

Am still waiting for the seller to post the ASK UNIT he was talking abt the holidays and he needs to code it first and then post it....am still waiting for him


Sent from BimmerApp mobile app
Reply With Quote
  #53  
Old 07-13-2013, 09:03 AM
fsomuah fsomuah is offline
Registered User
Location: New Jersey
 
Join Date: Jun 2013
Posts: 18
Mein Auto: bmw 745li
Nothing on my Idrive Works

Wow my system is playing after installing the ASK UNIT....thanks for ur help....the only thing I need to do is to change the CDC


Sent from BimmerApp mobile app
Reply With Quote
  #54  
Old 07-13-2013, 09:45 AM
Salmantheman Salmantheman is offline
Ms. AWesome ;)
Location: Dubai
 
Join Date: May 2013
Posts: 68
Mein Auto: E66
Why do you want to change your CDC ? and to what ? i just think CDC is just out dated and should be replaced with an OEM Ipod adapter...

have you got a facelift BMW?
__________________
-Hood Cable changed (thank you Keif),
-Idrive issue with Fm Module (thank you PAPER),
-Added Facelift ASK and MMI Dashsoft (Thank you ACE)
-Battery, Alternator, Compressor, Front Fan, Silly repainted, L7 Restored and the list goes on
Reply With Quote
  #55  
Old 07-13-2013, 10:51 AM
fsomuah fsomuah is offline
Registered User
Location: New Jersey
 
Join Date: Jun 2013
Posts: 18
Mein Auto: bmw 745li
Nothing on my Idrive Works

Pls I don't know if u've experienced this before....there's a loud cracked sound coming from my right side speakers even if the music stop playing.....

Any advice on how to fix it please ....any little advice will help


Sent from BimmerApp mobile app
Reply With Quote
  #56  
Old 07-13-2013, 03:25 PM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,944
Mein Auto: 745LI
Re: Nothing on my Idrive Works

Quote:
Originally Posted by fsomuah View Post
Pls I don't know if u've experienced this before....there's a loud cracked sound coming from my right side speakers even if the music stop playing.....

Any advice on how to fix it please ....any little advice will help


Sent from BimmerApp mobile app

Sounds like your L7 is going out ...

Sent from BimmerApp mobile app
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up
Reply With Quote
  #57  
Old 07-14-2013, 06:35 AM
Mongooose Mongooose is offline
Registered User
Location: Mobile, Al
 
Join Date: Mar 2013
Posts: 7
Mein Auto: 2006 750Li
Well the idrive display went dark in our 06 750li yesterday. We were driving back from a trip and had nav running, when we notice idrive display went out I still had nav running / updating in the tacometer gage. Radio still works fine and has sound coming out of all speakers, climate controls on dash appear to still be working fine as well. The display is black / blank and the Idrive control knob does not feel like its normal self.

I think it may have gone out while I was accelerating back onto the interstate after pulling to side, when I got almost to speed the last shift was a really hard shift, which the car had done a time or two at low gears prior to changing trans filter / fluid but has not done since (it was low on fluid).

I have checked fuses, none were blown. The lollipop in the glove boxes has a flashing light on one side. Also even after sitting overnight, radio comes on but no display.
Reply With Quote
  #58  
Old 07-14-2013, 01:58 PM
fsomuah fsomuah is offline
Registered User
Location: New Jersey
 
Join Date: Jun 2013
Posts: 18
Mein Auto: bmw 745li
Nothing on my Idrive Works

I can't find my Bluetooth on my idrive ....it only shows pls connect ur phone but I can't find the Bluetooth on the idrive.


Sent from BimmerApp mobile app
Reply With Quote
  #59  
Old 07-14-2013, 08:06 PM
PAPER's Avatar
PAPER PAPER is online now
CRISP & CLEAN
Location: CALIFORNIA L.A.
 
Join Date: Jul 2009
Posts: 2,944
Mein Auto: 745LI
Quote:
Originally Posted by fsomuah View Post
I can't find my Bluetooth on my idrive ....it only shows pls connect ur phone but I can't find the Bluetooth on the idrive.


Sent from BimmerApp mobile app
your car does not have Bluetooth , Unless you have put in the BTUM
or upgraded your TCU .
__________________

If you need a Custom 2014 DVD Navigation Map
East or West for your E65 E66 PM me for price .
Or if you Need an AUX Plug for your car hit me up
Reply With Quote
  #60  
Old 07-15-2013, 04:04 AM
fsomuah fsomuah is offline
Registered User
Location: New Jersey
 
Join Date: Jun 2013
Posts: 18
Mein Auto: bmw 745li
Nothing on my Idrive Works

How can I put in BTUM or upgrade the TCU..,,I would like to have the Bluetooth in my car.

Please advise


Sent from BimmerApp mobile app
Reply With Quote
  #61  
Old 02-10-2014, 09:06 PM
codyb20 codyb20 is online now
Registered User
Location: Texas
 
Join Date: May 2013
Posts: 32
Mein Auto: BMW 750Li
Okay so I've had the exact same issues with my system. I've tried looping out the L7, SVS, and NAV on the Most loop. From my understanding there is about 11 devices all together so my question is WHERE ARE THE OTHERS LOCATED? Any info is appreciated guys

Sent from BimmerApp mobile app
Reply With Quote
  #62  
Old 02-12-2014, 02:17 AM
Salmantheman Salmantheman is offline
Ms. AWesome ;)
Location: Dubai
 
Join Date: May 2013
Posts: 68
Mein Auto: E66
hi cody… the FM transmitor was my issue … i would suggest you to check the C pillar on the car .. and then go down the route of checking your ask unit, then your MMI


sorry i haven't been very active so please PM me if you have an issuer even after that
__________________
-Hood Cable changed (thank you Keif),
-Idrive issue with Fm Module (thank you PAPER),
-Added Facelift ASK and MMI Dashsoft (Thank you ACE)
-Battery, Alternator, Compressor, Front Fan, Silly repainted, L7 Restored and the list goes on
Reply With Quote
  #63  
Old 02-15-2014, 11:02 AM
codyb20 codyb20 is online now
Registered User
Location: Texas
 
Join Date: May 2013
Posts: 32
Mein Auto: BMW 750Li
Thanks man. I'll be trying that out today

Sent from BimmerApp mobile app
Reply With Quote
  #64  
Old 05-27-2014, 01:46 PM
Wpalladino Wpalladino is offline
Registered User
 
Join Date: Apr 2014
Posts: 31
Mein Auto:
How do I take apart the loop for it to fit in the fiber optic modules in the trunk? It's to wide but I can see the 2 prongs inside it.


Sent from BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms