Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E89 Z4 (2009 - current)

E89 Z4 (2009 - current)

Reply
 
Thread Tools Display Modes
  #1  
Old 06-04-2013, 10:46 AM
vogel60232 vogel60232 is offline
Registered User
Location: sc
 
Join Date: Apr 2007
Posts: 22
Mein Auto: 330i
a/c,heat problems

'11 Z4 35i: Have continuing problem w/ a/c,heat,air all inoperative w/ no lights on dash panel, notw/standing replacement of at least 2 electrical parts, to include control panel.Pls advise any similar issues and corrective actions, or any opinions thereto.
Reply With Quote
Ads by Google
  #2  
Old 06-05-2013, 04:47 PM
CeEl CeEl is offline
Registered User
Location: Chicago
 
Join Date: Jan 2012
Posts: 47
Mein Auto: not a Z4 just yet
Quote:
Originally Posted by vogel60232 View Post
'11 Z4 35i: Have continuing problem w/ a/c,heat,air all inoperative w/ no lights on dash panel, notw/standing replacement of at least 2 electrical parts, to include control panel.Pls advise any similar issues and corrective actions, or any opinions thereto.
Have a look at this thread at another forum ... Tranquility has a "special way" to start his car and that seems to have finally fixed it for him.

http://e89.zpost.com/forums/showthre...ght=ac+problem

I had the issue once ... while on a road trip. Went to the closest dealer and they did a module reset, without shutting off engine, and that fixed it that time. I haven't had it happen to me since, but I put very few miles on the car since then, not sure if that matters or not.

Last edited by CeEl; 06-05-2013 at 04:47 PM. Reason: added link
Reply With Quote
  #3  
Old 06-06-2013, 04:33 AM
vogel60232 vogel60232 is offline
Registered User
Location: sc
 
Join Date: Apr 2007
Posts: 22
Mein Auto: 330i
a/c,heat problems

Many thx.I'm going to request the "master reset" from the dealer. On my car, everything will work the next day, as reported by others.
Reply With Quote
  #4  
Old 06-06-2013, 05:18 PM
CeEl CeEl is offline
Registered User
Location: Chicago
 
Join Date: Jan 2012
Posts: 47
Mein Auto: not a Z4 just yet
Quote:
Originally Posted by vogel60232 View Post
Many thx.I'm going to request the "master reset" from the dealer. On my car, everything will work the next day, as reported by others.
Module Reset, not master reset ... not sure what that is, though!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E89 Z4 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 11:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms