Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 06-17-2013, 08:27 AM
vercetti0 vercetti0 is offline
Officially Welcomed to the 'Fest
Location: Brooklyn
 
Join Date: Feb 2006
Posts: 219
Mein Auto: 2014 BMW 535i xdrive
low coolant every 3-4 weeks

So I wanted to here from you guys in terms of low coolant message appearing every 3-4 weeks with the car being barely driven. I have a 2011 335i xdrive coupe. On 4/16 the dealer did a pressure test and said there was a lot of air in system and they fixed it. They filled it back with coolant on 5/20 message reappeared. I want to go back to service but manager is saying this normal...its not truely low otherwise it would be overheating...but the reservoir is bone dry...if I go back this would be the 3rd time I go back for the same issue. So the question is it normal?
Reply With Quote
Advertisement
  #2  
Old 06-17-2013, 08:32 AM
jburke4689 jburke4689 is offline
Officially Welcomed to the 'Fest
Location: Ellicott City, MD
 
Join Date: Apr 2008
Posts: 568
Mein Auto: 2007 335i
My car has 92k miles. I have added a grand total of 6 ounces of coolant. Your situation is not normal.
__________________
Reply With Quote
  #3  
Old 06-17-2013, 09:03 AM
twhisten twhisten is offline
Drive it like u stole it!
Location: New Jersey
 
Join Date: Nov 2010
Posts: 784
Mein Auto: 2013 M3
Go to another dealership......see if they can find something......If you dont drive your car that much and its in the same spot, are there any wet spots or stains under your car??
__________________


1997 328i- retired
2007 328i- retired- lease
2006 330xi- retired
2011 335xi-PCD-12/13/10 - DINAN3-----retired
2013 M3-Laguna Seca-6 speed-EDC

2006 X5- retired
2011 X5- retired- buy back

bmw cca#443379
Reply With Quote
  #4  
Old 06-17-2013, 10:55 AM
bear-avhistory's Avatar
bear-avhistory bear-avhistory is offline
2014 435M-Sport/MPPK
Location: NC - USA
 
Join Date: Nov 2006
Posts: 2,137
Mein Auto: 2014 435M-Sport/MPPK
Its not normal. Had a similar leak & it was a bad hose.
__________________
Kevin

CURRENT:
2014 BMW 435M-Sport 8ZF
2013 BMW 135is 6MT convt
2009 Ford Expedition 4X4 EL - 2009 V-Star
2003 Nissan Xterra 4X4 - 1998 Ford Ranger 4X4 Splash
FFR Cobra Mk-IV work in progress
PAST:
Very, Very Long List
Reply With Quote
  #5  
Old 06-17-2013, 12:42 PM
vercetti0 vercetti0 is offline
Officially Welcomed to the 'Fest
Location: Brooklyn
 
Join Date: Feb 2006
Posts: 219
Mein Auto: 2014 BMW 535i xdrive
there are no leaks...I am planning to visit another dealer...it is very unfortunate since I have a very good relationship with this dealership.
Reply With Quote
  #6  
Old 06-17-2013, 01:45 PM
CALWATERBOY's Avatar
CALWATERBOY CALWATERBOY is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2009
Posts: 10,007
Mein Auto: 2009 E93 N54
Quote:
Originally Posted by vercetti0 View Post
So I wanted to here from you guys in terms of low coolant message appearing every 3-4 weeks with the car being barely driven. I have a 2011 335i xdrive coupe. On 4/16 the dealer did a pressure test and said there was a lot of air in system and they fixed it. They filled it back with coolant on 5/20 message reappeared. I want to go back to service but manager is saying this normal...its not truely low otherwise it would be overheating...but the reservoir is bone dry...if I go back this would be the 3rd time I go back for the same issue. So the question is it normal?

Might be normal for those afflicted with numb nuts, but for most of us, this is real trouble!

Name:  Shock [01].jpg
Views: 208
Size:  3.2 KB

Of course your system had air. They gonna diagnose + fix or what? Which dealer was it?


.

Last edited by CALWATERBOY; 06-17-2013 at 05:07 PM.
Reply With Quote
  #7  
Old 06-17-2013, 02:19 PM
bear-avhistory's Avatar
bear-avhistory bear-avhistory is offline
2014 435M-Sport/MPPK
Location: NC - USA
 
Join Date: Nov 2006
Posts: 2,137
Mein Auto: 2014 435M-Sport/MPPK
Quote:
Originally Posted by vercetti0 View Post
there are no leaks....
Then where is the water going?
__________________
Kevin

CURRENT:
2014 BMW 435M-Sport 8ZF
2013 BMW 135is 6MT convt
2009 Ford Expedition 4X4 EL - 2009 V-Star
2003 Nissan Xterra 4X4 - 1998 Ford Ranger 4X4 Splash
FFR Cobra Mk-IV work in progress
PAST:
Very, Very Long List
Reply With Quote
  #8  
Old 06-17-2013, 03:19 PM
CALWATERBOY's Avatar
CALWATERBOY CALWATERBOY is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2009
Posts: 10,007
Mein Auto: 2009 E93 N54
Quote:
Originally Posted by bear-avhistory View Post
Then where is the water going?

Could it be....a....head gasket? Sure hope not!


Reply With Quote
  #9  
Old 06-17-2013, 04:07 PM
jburke4689 jburke4689 is offline
Officially Welcomed to the 'Fest
Location: Ellicott City, MD
 
Join Date: Apr 2008
Posts: 568
Mein Auto: 2007 335i
Quote:
Originally Posted by CALWATERBOY View Post
Could it be....a....head gasket? Sure hope not!


Loosing coolant with "no leaks." Definition of a head gasket, or worse, cracked head.
__________________
Reply With Quote
  #10  
Old 06-17-2013, 05:05 PM
pointandgo's Avatar
pointandgo pointandgo is offline
bimmerfest Supporting Member
Location: Los Angeles area
 
Join Date: Apr 2010
Posts: 4,784
Mein Auto: '13 F10 535i (loaner)
Quote:
Originally Posted by vercetti0 View Post
So I wanted to here from you guys in terms of low coolant message appearing every 3-4 weeks with the car being barely driven. I have a 2011 335i xdrive coupe. On 4/16 the dealer did a pressure test and said there was a lot of air in system and they fixed it. They filled it back with coolant on 5/20 message reappeared. I want to go back to service but manager is saying this normal...its not truely low otherwise it would be overheating...but the reservoir is bone dry...if I go back this would be the 3rd time I go back for the same issue. So the question is it normal?
NOT normal, but I had a similar recent experience after routine oil service. They apparently checked the coolant level and put the cap on wrong (cocked) and coolant steadily leaked out. Sometimes it's the simple things...and I hope yours is the same. At lease check for coolant leaking from around the res. cap.
__________________
F30 328i
E90 328i
E92 335i 6MT
E46 M3 6MT
E39 528i 5MT
MBz W140 S320
MBz W124 300E (slammed)
(unmentionables in between)
'71 AMC Javelin (4-Spd Stick on the floor)
'67 Pontiac Firebird 'cabrio' (1st car - "the leaker")
------------------------------------------------------------------------
Member: BMW CCA
Reply With Quote
  #11  
Old 06-17-2013, 09:17 PM
vercetti0 vercetti0 is offline
Officially Welcomed to the 'Fest
Location: Brooklyn
 
Join Date: Feb 2006
Posts: 219
Mein Auto: 2014 BMW 535i xdrive
Quote:
Originally Posted by bear-avhistory View Post
Then where is the water going?
i meant to say no visible leaks on the driveway.
Reply With Quote
  #12  
Old 06-17-2013, 10:38 PM
bear-avhistory's Avatar
bear-avhistory bear-avhistory is offline
2014 435M-Sport/MPPK
Location: NC - USA
 
Join Date: Nov 2006
Posts: 2,137
Mein Auto: 2014 435M-Sport/MPPK
Open your oil fill cap & see if it has white sludgy stuff inside it. Coolant in the water.
__________________
Kevin

CURRENT:
2014 BMW 435M-Sport 8ZF
2013 BMW 135is 6MT convt
2009 Ford Expedition 4X4 EL - 2009 V-Star
2003 Nissan Xterra 4X4 - 1998 Ford Ranger 4X4 Splash
FFR Cobra Mk-IV work in progress
PAST:
Very, Very Long List
Reply With Quote
  #13  
Old 06-21-2013, 08:34 AM
vercetti0 vercetti0 is offline
Officially Welcomed to the 'Fest
Location: Brooklyn
 
Join Date: Feb 2006
Posts: 219
Mein Auto: 2014 BMW 535i xdrive
The car has been in service since Tuesday...the dealership stated that they see no leaks and are not sure where the coolant is going...they have pressure tested and everything checks...the SA told me they sentthe data to BMW and are hoping they get some guidance from them.
Reply With Quote
  #14  
Old 06-22-2013, 09:42 AM
E92-Lighting's Avatar
E92-Lighting E92-Lighting is offline
info@e92-lighting.com
Location: Walnut CA
 
Join Date: Sep 2008
Posts: 4,572
Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
Mein Auto: 335i
Quote:
Originally Posted by jburke4689 View Post
my car has 92k miles. I have added a grand total of 6 ounces of coolant. Your situation is not normal.
+1.
__________________
Reply With Quote
  #15  
Old 06-22-2013, 03:59 PM
Pilgrim Pilgrim is offline
Officially Welcomed to the 'Fest
Location: Fort Collins, CO
 
Join Date: Aug 2006
Posts: 470
Mein Auto: 2009 328iX Coupe
Quote:
Originally Posted by vercetti0 View Post
there are no leaks...
Based on what evidence? It clearly DOES have a leak, either in the cooling system or in a head gasket. Water does not disappear without a reason.

Or you have leprechauns removing a small amount of coolant every night while you're asleep, but I'm not liking the odds on that one.
__________________
1983 Datsun 280ZX Turbo
2009 BMW 328iX Coupe
2007 Nissan Murano
Reply With Quote
  #16  
Old 06-23-2013, 08:25 AM
vercetti0 vercetti0 is offline
Officially Welcomed to the 'Fest
Location: Brooklyn
 
Join Date: Feb 2006
Posts: 219
Mein Auto: 2014 BMW 535i xdrive
so they finally said they had to replace the exansion tank and a sensor was broken that was reading the coolant...they rplaced both and gave me by car back...I'm hoping this will solve the problem going forward
Reply With Quote
  #17  
Old 06-23-2013, 08:34 AM
CALWATERBOY's Avatar
CALWATERBOY CALWATERBOY is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2009
Posts: 10,007
Mein Auto: 2009 E93 N54
Quote:
Originally Posted by vercetti0 View Post
so they finally said they had to replace the exansion tank and a sensor was broken that was reading the coolant...they rplaced both and gave me by car back...I'm hoping this will solve the problem going forward

Did they say why exactly the tank was replaced?

Which sensor?
Reply With Quote
  #18  
Old 06-23-2013, 11:30 AM
Teemo Panda's Avatar
Teemo Panda Teemo Panda is offline
Bimmefest Plasti-Dip Guru
Location: New Jersey
 
Join Date: Dec 2011
Posts: 851
Send a message via Skype™ to Teemo Panda
Mein Auto: E53, E46-M3, E70, F25-X3
low coolant every 3-4 weeks

You definitely have a small leak somewhere~


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #19  
Old 06-23-2013, 12:56 PM
Pilgrim Pilgrim is offline
Officially Welcomed to the 'Fest
Location: Fort Collins, CO
 
Join Date: Aug 2006
Posts: 470
Mein Auto: 2009 328iX Coupe
Could easily have been a small leak in the expansion tank.
__________________
1983 Datsun 280ZX Turbo
2009 BMW 328iX Coupe
2007 Nissan Murano
Reply With Quote
  #20  
Old 07-23-2013, 03:52 PM
LycanNyc's Avatar
LycanNyc LycanNyc is offline
Officially Welcomed to the 'Fest
Location: Manhattan, NYC | North Jersey
 
Join Date: Apr 2012
Posts: 183
Send a message via AIM to LycanNyc
Mein Auto: 14' X3 28i AW M-Sport DHP
Issue was resolved?
__________________
Current: 2014 X3 28i ///M-Sport| Alpine White| Oyster Nevada| Dynamic Handling| Premium| Cold Weather| Driver Assist| Tech| Xenons| Prem Hi-fi| Escort Passport 9500ix
Past: 11' mbenz c300 4matic sport 9/13 - 8/14 | 07' 328xi sedan 7/12 - 6/13 | 06' cadillac sts v6 6/10 - 6/12
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms