Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 06-21-2013, 10:13 AM
quim quim is offline
Registered User
Location: RI, USA
 
Join Date: Jun 2013
Posts: 4
Mein Auto: 2006 BMW X5 3.3i
updade 2006 BMW X5 Nav OS

Hi guys im new to this forum and i just bought my first BMW(2006 X5 3.0i)
The Nav unit is MK3, but it had an old version of the OS system.
I just update the OS system to V32.
i used this version i think it might be a mod: BMW Navigation OS - v32 (Night Mode MK3 Only - MODE2/FORM1)

My question is that after i did the update the only language option i have is spanish and Dutch (NL).
I there i wait for me to add the english language (US version). Can anyone refere me to a US version.
Would i have to downgrade the and then do a reupdate with the US language version?

Thank you all._a_

Last edited by quim; 07-14-2013 at 04:59 AM.
Reply With Quote
Advertisement
  #2  
Old 10-27-2013, 01:19 PM
jujitzu40 jujitzu40 is offline
Jujitzu_M3
Location: OH - USA
 
Join Date: Oct 2013
Posts: 1
Mein Auto: E46 M3
re: Language

Hello Quim

I have the same issue and I did the MK3 update and went from V18 to V32 (posted on http://www.neiloakley.com/) I downloaded the (night mode, cam alerts Mlogo.zip) and since then the language is either dutch or Spanish... I tried to overwrite this with a previous version (all on mode 2 cd burning)... Wanted to see if you had any luck or figured out a way around this voice language issue? if so plz im me at jujitzu40@gmail.com

Appreciate your help

Thank u
Reply With Quote
  #3  
Old 10-27-2013, 08:32 PM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 5,861
Mein Auto: 1997 740iL / 2006 X5 4.4
Quim has only posted 4 times...all in June of 2013.

Perhaps my reply to him in the other thread he started will work for you...if it does...post back with your resolution so that it doesn't end unresolved.

Here's the link: http://www.bimmerfest.com/forums/sho...t=#post7666061
__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms