Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 06-22-2013, 04:47 PM
liquidlightning liquidlightning is offline
Registered User
Location: Washington
 
Join Date: Jun 2013
Posts: 4
Mein Auto: 330xi E46
Unhappy 01 330Xi Won't Start

I was fiddling with the taillights yesterday while my 330xi was running, and then something sparked inside and the car chugged and stopped running. Ever since I cannot get it to start, except for very occasionally it will sputter a bit, maybe 250-300 rpm for about 5 seconds, and then cut out again.

The only code it is showing is P1445 Diagnostic Module Tank Leakage (DM-TL) Pump Control Circuit Signal Low.

Anyone have any ideas?
Reply With Quote
Ads by Google
  #2  
Old 06-22-2013, 06:56 PM
GoForthFast GoForthFast is offline
Officially Welcomed to the 'Fest
Location: New York
 
Join Date: Jul 2004
Posts: 2,324
Mein Auto: '04 330Ci 6-speed
Check fuses. Especially for that circuit.

That fuse may just be one of the ones under the hood.

EDIT: Wait a minute! Might be other fuses back in the trunk too.

Last edited by GoForthFast; 06-22-2013 at 07:15 PM.
Reply With Quote
  #3  
Old 06-22-2013, 10:25 PM
liquidlightning liquidlightning is offline
Registered User
Location: Washington
 
Join Date: Jun 2013
Posts: 4
Mein Auto: 330xi E46
Well I checked All of the fuses, both in the glove box, and in the box under the hood. The main 250A fuse in back is also good.
All electronics turn on, and the starter will crank normally, but no engine start.
I tried squirting some starting fluid into the intake, and it started right up for about 5 seconds, then cut out again.
Fuel pump does make a buzzing noise during key position 2.
I tried swapping the fuel pump and horn relays, horn worked with both, but no dice for a start.
Hopefully I'll be able to get to work monday
Reply With Quote
  #4  
Old 06-22-2013, 10:37 PM
GoForthFast GoForthFast is offline
Officially Welcomed to the 'Fest
Location: New York
 
Join Date: Jul 2004
Posts: 2,324
Mein Auto: '04 330Ci 6-speed
Time to go thinking about your fuel pump.
Pressure at the Schrader valve at the end of the fuel rail?
Reply With Quote
  #5  
Old 06-22-2013, 10:39 PM
liquidlightning liquidlightning is offline
Registered User
Location: Washington
 
Join Date: Jun 2013
Posts: 4
Mein Auto: 330xi E46
I checked the fuel rail, and there is definitely some pressurized fuel there, but I don't know the PSI rating. How can I check it?
Reply With Quote
  #6  
Old 06-23-2013, 03:22 AM
ahull's Avatar
ahull ahull is offline
Officially Welcomed to the 'Fest
Location: Carolina
 
Join Date: Apr 2006
Posts: 3,106
Mein Auto: ist schnell! (03 330i SC)
Might be able to get a test gauge loaner at auto zone or the like. Call your local parts store.
__________________
2003 330i TiAg Sport Pkg
DIY MODS: AA Stage I supercharger, Meyle HD FCAs w Powerflex CABs, Bilstein shocks, Meyle HD Rtabs, Angel Eyes, Clear Corners/Markers w/ LEDs, LED tails, ZHP rims, Akebono pads, AUX input
DIY E46 Merit Badges: Sunroof resurrection, CCV, OFHG, VCG w/ VANOS seals, DISA, Cooling Refresh I, steering giubo, window regs, Magnetic Infandibulator (see wiki)
DIY On deck: Rear Diff bushing. UUC SSK, clutch job eventually, Wavetrac LSD
Reply With Quote
  #7  
Old 06-24-2013, 09:25 PM
liquidlightning liquidlightning is offline
Registered User
Location: Washington
 
Join Date: Jun 2013
Posts: 4
Mein Auto: 330xi E46
WOW. It was out of gas. Can't believe this. Looks like my gas level sensor is out.
Reply With Quote
Reply

Bookmarks

Tags
330xi, e46


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms