Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 06-24-2013, 09:05 PM
ericwest ericwest is offline
Registered User
Location: california
 
Join Date: Jun 2013
Posts: 38
Mein Auto: bmw 1999 323i
transmission light came on for 10 minutes then off. would there be an error code ??

the transmission light came on for 10 minutes..car would hardly move...no power...turned it off and 10 minutes later I started the car and it drove great...and no light...would an error code be stored??...if so where?...I did the obd2 scan and it shows no error codes..is there a different way to check for trans error codes??..or is it just the obd system...if its the obd system how come I can not find an error code when I scan??..


ANY HELP WOULD BE GREAT!!
Reply With Quote
Advertisement
  #2  
Old 06-25-2013, 05:09 PM
BMW318i_E36 BMW318i_E36 is offline
Officially Welcomed to the 'Fest
Location: Oakville, Ontario
 
Join Date: Mar 2006
Posts: 1,093
Mein Auto: 2006 BMW 330XI, 11 X5 35d
Scary ! Go show your mechanic and let us know, what it is ?
Probably TCM ?
Reply With Quote
  #3  
Old 06-26-2013, 06:25 AM
Kamikaze1 Kamikaze1 is offline
Registered User
Location: Brisbane, Australia
 
Join Date: Jun 2011
Posts: 84
Mein Auto: 318i E46
I have a very similar issue. Please read my thread posted today.
Reply With Quote
  #4  
Old 06-26-2013, 06:26 AM
Kamikaze1 Kamikaze1 is offline
Registered User
Location: Brisbane, Australia
 
Join Date: Jun 2011
Posts: 84
Mein Auto: 318i E46
Did you turned the key to Position 2 and then plugged the scanner?
Reply With Quote
  #5  
Old 06-26-2013, 07:29 AM
ericwest ericwest is offline
Registered User
Location: california
 
Join Date: Jun 2013
Posts: 38
Mein Auto: bmw 1999 323i
I plugged the scanner in first...then turned on the key...should I have turned on the key first? ...I will look for your post
Reply With Quote
  #6  
Old 07-02-2013, 05:36 AM
Kamikaze1 Kamikaze1 is offline
Registered User
Location: Brisbane, Australia
 
Join Date: Jun 2011
Posts: 84
Mein Auto: 318i E46
My bad. You are right

You will have to plug the scanner first. Then turn the key to Position 2.
Cheers
Reply With Quote
  #7  
Old 07-02-2013, 02:23 PM
k0l0k0l0 k0l0k0l0 is offline
Registered User
Location: Gustine
 
Join Date: Jan 2010
Posts: 2
Mein Auto: 1999 323i
I have a similar issue with my automatic 323i. Usually when the car has to downshift when going uphill, per say, is when the light comes on from time to time. I definitely feel a drop in power and the car tends to rev high. The car had almost 200k miles when I replaced the transmission and now nearing 300k, the problem returned. Although, my light turns off after about 1 min not 10min and it doesn't do it often. I surely do not know if we both have the same issue, but after all the miles and money, I just deal with the nuisance when it happens.

In short: I don't know what the issue is, but I am interested to find out as well!

Best of luck to you!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms