Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 06-27-2013, 12:59 AM
EmmaLove EmmaLove is offline
Registered User
Location: LosAngeles
 
Join Date: Aug 2011
Posts: 33
Mein Auto: 07 BMW 328i
Ticking sound with start

Hi all,

I just noticed the ticking sound with start, it was quiet loud.
I didn't notice it before, but noticed it when I started my car in quiet parking garage yesterday morning.

I'm thinking, it is a belt problem. I thought, it's normal to hear ticking sound with a first start in cold weather in the morning but it should go away with a short warm up.
But this ticking noise was quite loud and didn't go away with 2min warm up. It was it was ticking faster when I was running my car.

I have 2008 328i, around 30,000 miles, I rarely drive it and i'm a gentle driver. There's no warning sign, everything is up to date, I just changed my engine oil in march.
And the check screen says, "CHECK OK".

I'm out of manufacture's warranty now, I try do things on my own if possible =)
Do I need to take my car to shop?

This site is so great, and has been helping me tons! Thank you very much in advance to those experts *^^*
Reply With Quote
Ads by Google
  #2  
Old 06-27-2013, 04:56 AM
thekurgan's Avatar
thekurgan thekurgan is offline
Bad Lieutenant
Location: Sacramento, CA
 
Join Date: Jul 2007
Posts: 5,537
Mein Auto: S65B40 Powered
The noise was diagnosed as an exhaust side bucket hydraulic valve lifter issue as well as a complete replacement of the head if needed. Search and you'll find a lot of information here, but basically this is going to cost you if out of warranty.
__________________
08 E90M3 6MT Alpinweiss/Schwartz/BMW Pedals/Dinan Exhaust/ZHP knob
Reply With Quote
  #3  
Old 06-27-2013, 05:48 AM
f30jojo f30jojo is offline
Officially Welcomed to the 'Fest
Location: germany
 
Join Date: Jun 2013
Posts: 846
Mein Auto: 2007 530i
Re: Ticking sound with start

Yeah that's a big issue, I had a 06 325 with the same problem. It will only get worse trust me. I swore they fixed this factory defect after 07. Believe it or not 'babying' a BMW too much is never good, and BMW NA fix for this is literally to drive the car harder and it will help. The valves will eventually fail though. When mine failed it was still under cpo but the invoice showed 3500 in repairs.... I promptly traded it as is for an E60

Sent from my LT18i using BimmerApp mobile app
__________________

www.bmwpassion.simplesite.com
Reply With Quote
  #4  
Old 06-27-2013, 06:13 AM
EmmaLove EmmaLove is offline
Registered User
Location: LosAngeles
 
Join Date: Aug 2011
Posts: 33
Mein Auto: 07 BMW 328i
Thanks for the replies,

Is it going to be really expensive? should I go to bmw dealer to fix this or can I just go to a reputable local shop.
If I drive it like this, would it harm my engine? thanks again!
Reply With Quote
  #5  
Old 06-27-2013, 06:14 AM
chris328's Avatar
chris328 chris328 is offline
unbekannt
Location: Hell
 
Join Date: Jul 2008
Posts: 1,337
Mein Auto: 750Li Hi-Sec, '13 Actros
i had the ticking back on my 2008 E92. I just ignored it. Nothing happened. Others have brought theirs to the dealer, only to be told it's normal.

chris
Reply With Quote
  #6  
Old 06-27-2013, 06:39 AM
CALWATERBOY's Avatar
CALWATERBOY CALWATERBOY is online now
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2009
Posts: 9,739
Mein Auto: 2009 E93 N54
Quote:
Originally Posted by thekurgan View Post
The noise was diagnosed as an exhaust side bucket hydraulic valve lifter issue as well as a complete replacement of the head if needed. Search and you'll find a lot of information here, but basically this is going to cost you if out of warranty.

Why does the valve fail exactly?
Reply With Quote
  #7  
Old 06-27-2013, 07:11 AM
f30jojo f30jojo is offline
Officially Welcomed to the 'Fest
Location: germany
 
Join Date: Jun 2013
Posts: 846
Mein Auto: 2007 530i
Re: Ticking sound with start

As it was explained to me. It's a factory defect. Air seeps in with the hydraulic fluid for the lifters, this causes the lifters to lash and eventually the lifter stops working all together. It happened to me one morning, cylinder 1 exhaust valves were stuck open.

Sent from my LT18i using BimmerApp mobile app
__________________

www.bmwpassion.simplesite.com
Reply With Quote
  #8  
Old 06-27-2013, 07:33 AM
thekurgan's Avatar
thekurgan thekurgan is offline
Bad Lieutenant
Location: Sacramento, CA
 
Join Date: Jul 2007
Posts: 5,537
Mein Auto: S65B40 Powered
Quote:
Originally Posted by CALWATERBOY View Post
Why does the valve fail exactly?
From what I understand, it's oil pressure related to the head design. Replacing the exhaust side lifters and a redesigned head is supposed to cure the problem of the lifters losing oil.
__________________
08 E90M3 6MT Alpinweiss/Schwartz/BMW Pedals/Dinan Exhaust/ZHP knob
Reply With Quote
  #9  
Old 06-27-2013, 07:36 AM
ericgt79 ericgt79 is offline
Registered User
Location: Killeen
 
Join Date: May 2013
Posts: 46
Mein Auto: 08 335i
this answered my questions, thanks
Reply With Quote
  #10  
Old 06-27-2013, 09:46 AM
bocabimmer's Avatar
bocabimmer bocabimmer is offline
Found the Search Button
Location: South Florida
 
Join Date: Oct 2012
Posts: 629
Mein Auto: '06 E90 325i '07 E92 328i
Ticking sound with start

I was told by my mechanic to take the car for a long, fast drive and keep the RPMs higher than normal. The added oil pressure will help alleviate the symptoms... worked for me.


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #11  
Old 06-27-2013, 09:55 AM
thekurgan's Avatar
thekurgan thekurgan is offline
Bad Lieutenant
Location: Sacramento, CA
 
Join Date: Jul 2007
Posts: 5,537
Mein Auto: S65B40 Powered
Quote:
Originally Posted by bocabimmer View Post
I was told by my mechanic to take the car for a long, fast drive and keep the RPMs higher than normal. The added oil pressure will help alleviate the symptoms... worked for me.


Sent from BimmerApp mobile app
The bleeding procedure; worked for me on the N54, but I hear it doesn't last on the N52 once temps drop.
__________________
08 E90M3 6MT Alpinweiss/Schwartz/BMW Pedals/Dinan Exhaust/ZHP knob
Reply With Quote
  #12  
Old 06-27-2013, 12:40 PM
katsudon katsudon is offline
Registered User
Location: Los Angeles, CA
 
Join Date: Aug 2008
Posts: 9
Mein Auto: 2008 328i Coupe
i drive a 2008 328i as well. i experienced this same problem a while ago - probably around 30,000 miles too. i took it in to the dealer but they couldn't identify the problem. i tried to ignore it and after a while the ticking sound disappeared. i'm at close to 80K miles now and haven't heard it in years.
Reply With Quote
  #13  
Old 06-27-2013, 01:22 PM
bocabimmer's Avatar
bocabimmer bocabimmer is offline
Found the Search Button
Location: South Florida
 
Join Date: Oct 2012
Posts: 629
Mein Auto: '06 E90 325i '07 E92 328i
Ticking sound with start

Quote:
Originally Posted by thekurgan View Post
The bleeding procedure; worked for me on the N54, but I hear it doesn't last on the N52 once temps drop.
Could be that too... Happened during a Florida winter (50 degrees) and by the time it would have worn off it was spring (80+ degrees).


Sent from BimmerApp mobile app
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms