Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 06-28-2013, 10:38 AM
AndyPanda AndyPanda is offline
Registered User
Location: N. California
 
Join Date: Jun 2013
Posts: 43
Mein Auto: 530xi Wagon
2006 530xi Wagon - battery drain

Hi,
I am the (hopefully proud) new owner of a used 2006 530xi wagon. Purchased at a stealership that had the car for quite a while without selling it (and I'm afraid I'm now learning why).

I've been searching and reading many threads here and got a lot of ideas about what the problem might be - but I am so new to this car I have to ask a few questions.

Right off, the battery was drained when I wanted to test drive - they had to quick charge the battery. They also tested the battery (which turns out to be less than a year old - but is not the exact spec battery) and they tested the alternator was putting out as it should. They even ran it through all the diagnostics and found no problems at all with the car (if I can trust them). And with the battery freshly charged, everything seems to be fine.

OK .. so first thing I discovered, the battery was replaced by AAA about 8 months ago (receipt in glovebox and sticker on the battery) with a 750cca battery (spec calls for 950cca or so) and I've read many forum posts with people replacing the battery with lower spec batteries without problems (and some with problems). And I've called dozens of auto parts places who all seem to spec a 570cca or 650cca battery and none of them stock or show a 950cca battery as being available to fit the car.

I had the battery tested elsewhere and they agree that the battery is fine but just needs to be charged.

When I turn the key off and it is quiet (at night with doors closed and windows rolled up) I noticed that both the CD and DVD continue spinning all the time as well as the Park light on the auto shifter. (I read that the light should go out when the car goes into sleep mode after 16 minutes - but should the DVD and CD be spinning even when there is no disc? ). I can pull two fuses that silence the DVD and CD but then the iDrive screen will be blank and the power liftgate won't open unless I replace those two fuses.

I found that even after driving for an hour (which I would have thought would have charged the battery up some) the battery was drained after 20-30 minutes of sitting in the car with the engine off, playing with the iDrive and sun roof and seats trying to learn all the new controls - so maybe it's as simple as needing a full charge and regular driving of the car before I panic.

Currently I am doing a full charge of the battery (out of the car) and see if that helps - or I might replace with a 950cca battery. But I fear the car is not shutting off or going into sleep mode as it should.

I've read about the module that should be in the spare wheel well - I can't find it, is it somewhere else in the Wagon?

I've read about the GM that should be behind the glove box - can't find that either (big empty space behind the fuse panel and a cable with an empty connector just hanging there). Where would the GM be on a wagon?

Any other obvious things I should look at for why I hear the drives spinning even after shutting off the ignition?

So many questions .... I guess the main question I hope someone can answer: IS it normal to hear the CD and DVD drives spinning and accessing after you have shut the engine off and pulled the key?

thanks in advance!

Last edited by AndyPanda; 06-28-2013 at 10:44 AM.
Reply With Quote
Ads by Google
  #2  
Old 06-28-2013, 12:47 PM
AndyPanda AndyPanda is offline
Registered User
Location: N. California
 
Join Date: Jun 2013
Posts: 43
Mein Auto: 530xi Wagon
Just an update ....
I fully charged the battery and put it back in the car and everything behaves as it should (all the error lights go out once I start driving - just have to set the time)

But when I stop and shut off and remove the key ... I came back after an hour and the light is still shining on the shifter (P) and I still hear the whirring noise coming from the dash. So I still think that the car is not going to sleep at all and draining the battery.
Reply With Quote
  #3  
Old 03-18-2014, 10:28 PM
COGermanLover COGermanLover is offline
Registered User
Location: Colorado
 
Join Date: Mar 2014
Posts: 3
Mein Auto: 2006 530XiT
Any updates on this? I'm having some issues as well and just noticed the light next to the Park indicator still on long after the car has been left alone. Thanks!
Reply With Quote
  #4  
Old 03-21-2014, 10:20 PM
AndyPanda AndyPanda is offline
Registered User
Location: N. California
 
Join Date: Jun 2013
Posts: 43
Mein Auto: 530xi Wagon
Apparently it is normal. I worried a lot when I first got the car because it seems that so much stuff stayed on after I turned the car off ... but if you wait long enough the DVD drive stops spinning and all the different things power down. (sort of spooky if you sit in the car after you turn the key off ... you'll hear things power down at different intervals for quite a while (like 20-30 minutes).

Anyway ... after I finally stopped worrying about it, I just drive it and ignore all the stuff continuing to run after I turn it off - I haven't had the battery run down on me at all.
Reply With Quote
  #5  
Old 03-22-2014, 01:13 AM
cwickberg cwickberg is online now
Officially Welcomed to the 'Fest
Location: Central Florida
 
Join Date: Nov 2009
Posts: 515
Mein Auto: Cars and trucks and boats
I had the wagon as well.overall good car but watch for the sunroof drains.

FWIW, I was told that if you lock the car, the car goes into sleep mode a bit faster. I do not know if it is true, but I've gotten into the habit of locking my BMW's when in the garage for the night.

As I recall, it does make lots of funny sounds

Sent from my GT-P3113 using BimmerApp mobile app
__________________
2013 X1 3.5i MSport
2006 530xi Touring (gone)
2002 X5 4.6is (gone)
1995 525xit (gone)
Reply With Quote
  #6  
Old 03-22-2014, 06:51 AM
banglenot banglenot is offline
Officially Welcomed to the 'Fest
Location: Ft. Lauderdale and Connecticut
 
Join Date: Feb 2004
Posts: 1,364
Mein Auto: 2007 530
Quote:
Originally Posted by AndyPanda View Post
Apparently it is normal. I worried a lot when I first got the car because it seems that so much stuff stayed on after I turned the car off ... but if you wait long enough the DVD drive stops spinning and all the different things power down. (sort of spooky if you sit in the car after you turn the key off ... you'll hear things power down at different intervals for quite a while (like 20-30 minutes).

Anyway ... after I finally stopped worrying about it, I just drive it and ignore all the stuff continuing to run after I turn it off - I haven't had the battery run down on me at all.
Just curious. Have you tried pushing the stop button a second time, with your foot off the brake? Can't recall if you need to pull out the key first. In any case, the second push will shut off more of the car (you'll see the idrive screen go off, plus others). Please see the attached.
Attached Files
File Type: pdf 04_Car Access Systems.pdf (946.6 KB, 61 views)
__________________

2007 530I
2003 325XI (gone)
2004 530I (gone)
2001 530I (gone)

BMW CCA Member 10+ Years
Reply With Quote
  #7  
Old 03-22-2014, 08:38 AM
AndyPanda AndyPanda is offline
Registered User
Location: N. California
 
Join Date: Jun 2013
Posts: 43
Mein Auto: 530xi Wagon
Mine is a normal key turn ignition (2006 530xi wagon) - no start/stop button.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms