Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-01-2013, 11:55 PM
E39Sport E39Sport is offline
Registered User
Location: Texas
 
Join Date: Jul 2013
Posts: 6
Mein Auto: 5 Series Sport
E39 Auto transmission issue

This is my first Post and has been edited!
For the past few years I've read through several threads for answers to various E39 issues. To be honest I became a member because I couldn't find anyone with a similar transmission issue!

At 115K mi, my 1999 5 Series Sport automatic trans started intermittently missing 4th gear and going into neutral. After coasting down it goes back into 3rd and will usually shift into 4th next attempt. This seems to occur when slowly cruising through the gears in traffic, feathering the throttle and trans is hot.

It never has done it when cold from setting up over night or taking off briskly to say 40-45 MPH it shifts through the gears perfectly, never missing 4th or hitting neutral before 4th. Almost a year ago it started happening more often so I took it to a local transmission shop where it was rebuilt and new stall converter installed.
A few days after rebuild it started doing it again, I was told to drive it for a while to break in the new trans and to see what happens.
The issue never went away and intermittently returns!

Last week the trans shop sent it to a European Repair Shop who said they were getting a Transmission Output Speed Sensor Error.
The Trans Shop then installed a new Output Speed Sensor. A few days later it's doing the very same thing!

Update:
Last night it shifted to 3rd, hit neutral, revved up, shifted into 4th and tripped the "Gear" dash light and this time also tripped the Check Engine Light! As usual, I shut it down for about 30 seconds, restarted and took off as though nothing ever happened except Check Engine Light still on and will usually cycle off after several restarts.

Has anyone had this problem or an explanation or an idea as to what the problem may be? Please advise!

Last edited by E39Sport; 07-03-2013 at 01:19 PM. Reason: Update
Reply With Quote
Ads by Google
  #2  
Old 07-02-2013, 04:03 PM
HeelBilly86 HeelBilly86 is offline
Registered User
Location: Asheville, NC
 
Join Date: Oct 2012
Posts: 12
Mein Auto: 2001 530i
Could it be the temperature sensor in the tranny wiring harness? There is a Tech Service Bulletin 24.02.01 on this issue and other threads referencing it.
Reply With Quote
  #3  
Old 07-02-2013, 05:16 PM
dtadrian's Avatar
dtadrian dtadrian is offline
BMW's are like women. $$$
Location: miami
 
Join Date: Jul 2012
Posts: 418
Mein Auto: 1999 BMW 528i T Wagon
E39 Auto transmission issue

So you think this could be related to the throttle position ? From what your saying it only happens when your feathering throttle. Not when you give it a good accel. Check into that.


Sent from BimmerApp mobile app
Reply With Quote
  #4  
Old 07-02-2013, 08:29 PM
E39Sport E39Sport is offline
Registered User
Location: Texas
 
Join Date: Jul 2013
Posts: 6
Mein Auto: 5 Series Sport
Thanks, when I say feathering, I mean barely giving it gas which seems to confuse the trans as to whether it needs to shift to 4th or stay in 3rd and ends up hitting neutral.
Reply With Quote
  #5  
Old 07-02-2013, 08:51 PM
E39Sport E39Sport is offline
Registered User
Location: Texas
 
Join Date: Jul 2013
Posts: 6
Mein Auto: 5 Series Sport
Thanks for reply HeelBilly86! I tried to reference no. 24.02.01 in the BMW TSB's, but found nothing. I will futher explore the Bimmerfest forums as well!

As of late this evening, couldn't find that ref no. or any with dots in between the numbers in Bimmerfest. Is that by chance a date??
Please direct me when you have the time!

Thx again!

Last edited by E39Sport; 07-02-2013 at 11:41 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms