Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-10-2013, 01:40 PM
cinergi cinergi is offline
Registered User
Location: Montreal, Canada
 
Join Date: Apr 2009
Posts: 92
Mein Auto: 2006 525i
Question Climate control Auto mode turns off

Hello All,

Here's a strange one for the forum. I usually keep my climate control in Auto mode, and twice in the past month the Auto mode has turned itself off (Auto LED turns off and manual fan speed indicator LED turns on). It happens while I'm driving. The system still cools fine and goes back into Auto mode when I press the Auto button.

Any ideas?

Thanks
cinergi

Last edited by cinergi; 07-10-2013 at 01:41 PM.
Reply With Quote
Ads by Google
  #2  
Old 07-10-2013, 02:08 PM
Campfamily's Avatar
Campfamily Campfamily is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Sep 2010
Posts: 1,178
Mein Auto: 2008 550i
Quote:
Originally Posted by cinergi View Post
Hello All,

Here's a strange one for the forum. I usually keep my climate control in Auto mode, and twice in the past month the Auto mode has turned itself off (Auto LED turns off and manual fan speed indicator LED turns on). It happens while I'm driving. The system still cools fine and goes back into Auto mode when I press the Auto button.

Any ideas?

Thanks
cinergi
Could you be accidentally hitting the button when you push one of the other buttons on the dash? I don't know how many times I've inadvertently called my wife by accidentally hitting the #1 program button while trying to adjust the radio volume!!

Often, the simplest solution is the right one......
__________________
2008 550i, Carbon Black, Black Dakota, 6MT, Sport Package, Nav, Logic7, Comfort Access, Cold Weather, Folding Rear Seats, iPod
Reply With Quote
  #3  
Old 07-10-2013, 02:14 PM
cinergi cinergi is offline
Registered User
Location: Montreal, Canada
 
Join Date: Apr 2009
Posts: 92
Mein Auto: 2006 525i
No, I'm sure it's not user error in this case . My theory (unverified) is that there's an intermittent contact in either the Auto button or the manual fan speed control dial, and when the contact is made the car reacts as if the button has been activated.

cinergi
Reply With Quote
  #4  
Old 07-10-2013, 04:53 PM
bmwblack55 bmwblack55 is online now
Officially Welcomed to the 'Fest
Location: louisiana
 
Join Date: Sep 2010
Posts: 167
Mein Auto: Bmw 528 i 2008
Climate control Auto mode turns off

Happened to me 6 mths ago few times, dealer checked out and said it was the faulty switch . Replaced it under warranty


Sent from BimmerApp mobile app
Reply With Quote
  #5  
Old 07-10-2013, 05:38 PM
cinergi cinergi is offline
Registered User
Location: Montreal, Canada
 
Join Date: Apr 2009
Posts: 92
Mein Auto: 2006 525i
Thanks, it's good to know that the switch can be replaced. Knowing dealer service procedures, I wouldn't be surprised if they wanted to replace the entire climate control module just for a switch.

Which switch was faulty in your case (Auto button or fan speed)?

cinergi
Reply With Quote
  #6  
Old 07-12-2013, 10:42 AM
bmwblack55 bmwblack55 is online now
Officially Welcomed to the 'Fest
Location: louisiana
 
Join Date: Sep 2010
Posts: 167
Mein Auto: Bmw 528 i 2008
Climate control Auto mode turns off

Auto button


Sent from BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms