Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-12-2013, 01:43 PM
finnbmw's Avatar
finnbmw finnbmw is offline
Officially Welcomed to the 'Fest
Location: Atlanta, GA
 
Join Date: Jul 2008
Posts: 842
Mein Auto: 2010 & 2012 X5 35d
Radio switching to FM 87.7 by itself at start-up

Happened today, went to to the post office listening to a local radio station (FM 95.5 for you living in Atlanta). When I powered up the vehicle to leave the PO, the radio had switched the station to 87.7 (1st available radio frequency). I think that this has happened before as well, just haven't paid enough attention thinking I must have bumped some button...

Has this happened to anybody else? What might have caused it? Thanks!

EDIT: This is the 2010 X5
Reply With Quote
Advertisement
  #2  
Old 07-12-2013, 01:57 PM
Wardman Wardman is offline
Officially Welcomed to the 'Fest
Location: Philadelphia
 
Join Date: Aug 2011
Posts: 363
Mein Auto: 2015 X5 35d
battery going bad? I used to have this happen with a shorted wire from my radio to the battery. It would reset all the stations - do the presets go away too?
Reply With Quote
  #3  
Old 07-12-2013, 01:59 PM
BMW Power's Avatar
BMW Power BMW Power is offline
Officially Welcomed to the 'Fest
Location: Boston, MA
 
Join Date: Jul 2007
Posts: 1,503
Mein Auto: 2012 X5 35d
This happens to me as well, I thought maybe it was because it was on an HD station and it didn't lock on the HD at startup and switched. It is very inconsistent and I have not noticed a pattern.
__________________
2012 X5 35d DSB - Prem, SAV, Cold, Sound, Tech packages, Apps Delivered 6/6/12

Retired 2011 335d AW, M Sport, Premium and Convenience pkg, Heated Seats, Nav, HK, iPod/USB, smart phone. ED 8/31/10

Retired 2008 335i Coupe 6-speed Manual, Montego Blue, Sport, Premium, CW, Nav, PDC, AS, Shade, HD, Sat, Ipod/USB, Logic 7, CA
PCD 11/07

Retired 2004 545i Sapphire Black/Black 6-speed Manual, Sport.
Reply With Quote
  #4  
Old 07-12-2013, 02:21 PM
finnbmw's Avatar
finnbmw finnbmw is offline
Officially Welcomed to the 'Fest
Location: Atlanta, GA
 
Join Date: Jul 2008
Posts: 842
Mein Auto: 2010 & 2012 X5 35d
Quote:
Originally Posted by Wardman View Post
battery going bad? I used to have this happen with a shorted wire from my radio to the battery. It would reset all the stations - do the presets go away too?
I doubt it is the battery as it was changed a few months ago. The presets stay normal.

Quote:
Originally Posted by BMW Power View Post
This happens to me as well, I thought maybe it was because it was on an HD station and it didn't lock on the HD at startup and switched. It is very inconsistent and I have not noticed a pattern.
Yes, it is very inconsistent without a pattern. I was thinking there is some kind of software bug, but I have to check on your HD theory.

Thanks for the replies!
Reply With Quote
  #5  
Old 07-13-2013, 06:21 AM
tony(topaz,SMG) tony(topaz,SMG) is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Feb 2005
Posts: 145
Mein Auto: '11 335i,'02 M3, '08 X5,
This happens in my 2011 335i with comfort access. No battery issues at all. Can't really figure out why it does this randomly.
Reply With Quote
  #6  
Old 07-13-2013, 07:35 AM
yardbird yardbird is offline
Registered User
Location: Spartanburg, SC
 
Join Date: Jun 2011
Posts: 42
Mein Auto: 2014 F15 X5 35i
My 2012 was losing the radio stations periodically and an engineer at the plant said it was a low voltage issue. The dealer replace a faulty battery ground cable and the problem has not come back.
Reply With Quote
  #7  
Old 07-13-2013, 11:56 AM
gatorjaws gatorjaws is offline
gatorjaws
Location: colorado
 
Join Date: May 2013
Posts: 75
Mein Auto: 2013 x5 35d
If you have comfort keyless it probably because you used the other key? That's when it happens to me. I discussed it with the service dept. and their response was that the keys are not tied together. In fact they told me it wasn't a great idea to swap keys unless you have to. In other words programing for one key does NOT program the other so swapping keys is very hard on your electronics. At least that is the way it was explained to me.
Reply With Quote
  #8  
Old 07-13-2013, 12:27 PM
finnbmw's Avatar
finnbmw finnbmw is offline
Officially Welcomed to the 'Fest
Location: Atlanta, GA
 
Join Date: Jul 2008
Posts: 842
Mein Auto: 2010 & 2012 X5 35d
No comfort access on our X5's
Reply With Quote
  #9  
Old 07-15-2013, 08:08 AM
BMW Power's Avatar
BMW Power BMW Power is offline
Officially Welcomed to the 'Fest
Location: Boston, MA
 
Join Date: Jul 2007
Posts: 1,503
Mein Auto: 2012 X5 35d
This isn't losing presets, the presets still work. It just goes to 87.7 when you start it.
__________________
2012 X5 35d DSB - Prem, SAV, Cold, Sound, Tech packages, Apps Delivered 6/6/12

Retired 2011 335d AW, M Sport, Premium and Convenience pkg, Heated Seats, Nav, HK, iPod/USB, smart phone. ED 8/31/10

Retired 2008 335i Coupe 6-speed Manual, Montego Blue, Sport, Premium, CW, Nav, PDC, AS, Shade, HD, Sat, Ipod/USB, Logic 7, CA
PCD 11/07

Retired 2004 545i Sapphire Black/Black 6-speed Manual, Sport.
Reply With Quote
  #10  
Old 07-15-2013, 02:03 PM
gatorjaws gatorjaws is offline
gatorjaws
Location: colorado
 
Join Date: May 2013
Posts: 75
Mein Auto: 2013 x5 35d
Thats exactly what mine was doing. I would use 1 key, then the other. When I went back to the first key the radio would be on the lowest channel and the mirrors would be out of adjustment. I didn't loose any presets either. Like I said I talked to the service people about it and they said it was swapping keys. Went home and tried it and viola, problem solved.
Reply With Quote
  #11  
Old 07-15-2013, 02:35 PM
BMW_TX BMW_TX is offline
Registered User
Location: Dallas
 
Join Date: Nov 2012
Posts: 5
Mein Auto: 2012 X5D
This same things happens to me from time to time. I have not been able to determine what makes it do this. I never swap between keys.

Another electronic glitch that really bugs me is when you go into reverse and either side of the camera screen is blacked out so you cant see the sensor icon. This happens when I get into the car and start it using comfort access and quickly put the car in reverse SA said the computer needs more time to boot up.
Reply With Quote
  #12  
Old 08-24-2013, 02:50 AM
WildcardHB WildcardHB is offline
Registered User
Location: Irvine, CA
 
Join Date: Aug 2013
Posts: 2
Mein Auto: 335i Coupe
Same thing happens to me with my 335i with comfort access. Totally random. Same key fob. Told the dealer about it, but they said the electrical test came back normal and they couldn't find anything about it in their system. It's minor, but still pretty annoying...
Reply With Quote
  #13  
Old 02-25-2014, 04:15 PM
Gilliam1 Gilliam1 is offline
Registered User
Location: Nc
 
Join Date: Feb 2014
Posts: 2
Mein Auto: 2011 x5
Radio switches to AM

We just bought 2011 X5. The radio switches to AM everytime we start car. ??
Reply With Quote
  #14  
Old 02-25-2014, 07:21 PM
nedchiu nedchiu is offline
Registered User
Location: Vancouver, B.C. Canada
 
Join Date: Jan 2008
Posts: 49
Mein Auto: 2006 BMW 525Xi
The exact thing happens to my car. Inconsistently defaults to 87.7. The first time it happened was after a three day service (brake switch, replace rear seat etc). I thought perhaps the car was rebooted at the shop. I was driving the car home and I noticed a whining noise with a bit of static. The noise went a away after I tuned or switched off the radio.
__________________
Reply With Quote
  #15  
Old 02-27-2014, 11:59 AM
frs1 frs1 is offline
Registered User
Location: Pretoria South Africa
 
Join Date: Mar 2010
Posts: 4
Mein Auto: X3 3.0d
It is a low voltage problem, either earth or battery
Reply With Quote
  #16  
Old 02-27-2014, 12:54 PM
the kidd's Avatar
the kidd the kidd is offline
pay it forward
Location: boston
 
Join Date: Jun 2010
Posts: 796
Mein Auto: X5 and Subaru Impreza
This happened to mine after a repair for battery discharge. The battery was discharging most likely because of an issue w CD player. Only did it once


Sent from BimmerApp mobile app
__________________
2011 X5 SAV titanium silver/black/aluminum
2013 Subaru Impreza graphite gray/black replaced the 335
RIP 335i xdrive DSB/gray
RIP 2005 Subaru Legacy GT
RIP 1986 Honda Accord (involved in three car accident while pahked in the North End)
RIP 2002 Mini Cooper (90th produced)
Reply With Quote
  #17  
Old 02-27-2014, 02:01 PM
henrycyao henrycyao is online now
Officially Welcomed to the 'Fest
Location: Bay Area, California
 
Join Date: Oct 2012
Posts: 401
Mein Auto: BMW X5 35d
This happens to me since I got the x5. Basically, this is only a problem if I start car at relatively short time after I parked the car. I figure it was caused by a software bug.

Sent from BimmerApp mobile app
__________________
2012 BMW X5 Vermilion Red Xdrive35d with Premium Package, 3rd Row Seats, and Adaptive Drive



Reply With Quote
  #18  
Old 10-02-2014, 06:16 PM
henrycyao henrycyao is online now
Officially Welcomed to the 'Fest
Location: Bay Area, California
 
Join Date: Oct 2012
Posts: 401
Mein Auto: BMW X5 35d
While I was research on this topic again, I found a post here that seem to suggest this can be solved by resetting the radio.

http://www.bimmerfest.com/forums/sho...d.php?t=764499

I am going to try that to see if it solves the problem. The dealer was unable to duplicate the problem today which I thought was reproducible if you power up and down within 5 to 10 minutes. Anyways, I wished I have research on this topic before bring up the issue with the dealer. Now my X5 is staying there overnight.
__________________
2012 BMW X5 Vermilion Red Xdrive35d with Premium Package, 3rd Row Seats, and Adaptive Drive



Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms