Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-16-2013, 12:05 PM
stevo89 stevo89 is offline
Registered User
Location: great pines
 
Join Date: Jul 2013
Posts: 26
Mein Auto: bmw 740
ineed 97 740i dme relay location ? pictures please

ihave no spark in my 97 bmw 740 ia it turns over fine NO codes are coming up . is there a coil relay . need help please help
Reply With Quote
Advertisement
  #2  
Old 07-16-2013, 02:56 PM
Mayorchuck Mayorchuck is offline
Officially Welcomed to the 'Fest
Location: Farley, MO
 
Join Date: May 2013
Posts: 783
Mein Auto: '96 740iL
I doubt it's the DME itself. Sounds more like the crank position sensor. It tells the DME the car is cranking and to send the signal for spark and fuel. If it's bad, the DME does not know the car is cranking and will not send signals. The crank sensor does not always throw a code. It is located on the right hand side of the transmission.

If you google Crankshaft position sensor replacement, there are youtube videos that show how to test it and replace it if necessary.

Also look at the sensor on top of the thermostat housing to make sure it is not burnt. Coolant can leak from the plug, burn the sensor and then travel up the loom to the DME. There are 5 30A fuses that protect the DME. Look at post #33 here:

http://forums.bimmerforums.com/forum...ghlight=myself

Having said that, I have never seen this happen without a code but you want to make sure you don't have coolant getting into the ebox. Believe there is a pic on page 1 of that link of a burnt plug.
Reply With Quote
  #3  
Old 07-16-2013, 07:05 PM
stevo89 stevo89 is offline
Registered User
Location: great pines
 
Join Date: Jul 2013
Posts: 26
Mein Auto: bmw 740
where is the cps sensor . does that sensor cause it not to start

checkd computer no codes coming up as pass. ihear the dme turning on also
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms