Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-19-2013, 04:11 AM
carlov1 carlov1 is offline
Registered User
Location: usa
 
Join Date: Jul 2013
Posts: 4
Mein Auto: bmw
Need help with my 2007 530xi it won't start

Hi everyone, I really could use some help with my car, it does crank it turns over but just won't start, I replace the battery about a year ago as well the spark plugs an a coil (due to a miss fire) so now the car has 80,000mil. Does anyone have the same problem? Thanks in advance
Reply With Quote
Ads by Google
  #2  
Old 07-19-2013, 06:15 AM
pcy pcy is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: Sep 2011
Posts: 1,300
Mein Auto: '06 530i, '07 C280, ML320
See if there are any diagnostic codes set. How many miles on the car? You may need to check the fuel pressure on the rail during cranking.
Crankshaft position sensor can cause this kind of problem. Just listing various things that are likely culprit. You will need to go one by one and eliminate each of them as the culprit.

Good luck.
Reply With Quote
  #3  
Old 08-11-2013, 05:56 PM
carlov1 carlov1 is offline
Registered User
Location: usa
 
Join Date: Jul 2013
Posts: 4
Mein Auto: bmw
Hi guys, just to let everyone know that it was the Security system that it was wrong on my car, after I checked the fuel system,
Spark plugs, coils, cam sensor, crank sensor, battery, fuse and lots of other things, I couldn't figure it out my self, I took it to the
Shop (bmw certified) they fix it in no time and they charge me $94 dollars, they said this "we scanned the car for related codes and
Found the EWS module was mis-aligned, we re-aligned the EWS to the DME and tested. Car runs and drives normally at this time."

So they said they don't know why it get mis-aligned or when it would happen again
So there you go guys if this could help someone it will be great

And thanks for the response PCY appreciate the intention
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms